Specks on Delta 100

Discussion in 'B&W: Film, Paper, Chemistry' started by Jonathan R, Jun 26, 2009.

  1. Jonathan R

    Jonathan R Member

    Messages:
    82
    Joined:
    Jan 3, 2008
    Location:
    UK
    Shooter:
    35mm RF
    Retouching a lot of files from scanned 35 mm negatives spanning several years, I noticed that I have a serious re-touching problem only with Delta 100 (my other standby being Tri-X). I appreciate that the emulsion on Delta 100 is very much thinner than that on Tri-X, and at first thought I supposed it was therefore likely to show up specks of dirt more. But if the dust is opaque, it will block light to the scanner whatever the thickness of the emulsion. And the thinner emulsion takes less time to dry, so it should accumulate less dust.

    Can there be any other complication to explain the difference?

    I filter all chemicals and wash water using a Paterson 20 micron filter. Washed films are dunked in wetting agent and air-dried. Before scanning, all negs are puffed with a rubber blower and gently brushed, then carefully inspected for dust. If the dust were in the scanner, it would show on all negs and presumably get worse with time.

    Any suggestions much appreciated, thanks.
     
  2. clayne

    clayne Member

    Messages:
    2,805
    Joined:
    Sep 4, 2008
    Location:
    San Francisc
    Shooter:
    Multi Format
    This may sound a little unintuitive, but... fixer?
     
  3. Chris Nielsen

    Chris Nielsen Member

    Messages:
    490
    Joined:
    May 11, 2008
    Location:
    Waikato, New
    Shooter:
    Multi Format
    You haven't got digital ICE turned on have you? That causes weird stuff with b&w film
     
  4. Jonathan R

    Jonathan R Member

    Messages:
    82
    Joined:
    Jan 3, 2008
    Location:
    UK
    Shooter:
    35mm RF
    Fixer? I'm intrigued. How exactly do you mean? I filter all my chemicals the same way before use, and I'm careful to make fresh fixer well before it's due.

    ICE: thanks for that idea, Chris, but everything unnecessary is careflly turned off (in Vuescan) when I scan.

    It's wierd how Tri-X seems to be almost immune to this problem, as does the occasional HP5+ that I have used. I wondered if the problem was due to the 2-bath Emofin that I used, which can throw a fine dark precipitate with age. But fresh 2-bath developer mixed from raw chemicals produced the same issue, and anyway why doesn't the Tri-X suffer?