Spotting question?

Discussion in 'Enlarging' started by Jim Fitzgerald, Dec 1, 2006.

  1. Jim Fitzgerald

    Jim Fitzgerald Member

    Messages:
    1,798
    Joined:
    Aug 6, 2005
    Location:
    Ventura, Ca
    Shooter:
    ULarge Format
    I did an informal portrait shoot with a good friend of mine. She is very beautiful and was a great model. I shot with a Mamiya 645 and the 145mm SF lens, Plus x developed in Pyrocat HD 1:1:100 Minimal agitation. On some of my negs I noticed these dark thread like lines. What could cause this? Could it be improper agitation. I used a presoak of 5 minutes and was very careful of time and temp. the print is on Forte Polygrade V developed in Amidol. Any ideas would help. I'm trying to spot the print but I am having trouble with the light tones in her arm. Should I spot the neg with red and then re-print and then spot? Any help would be appreciated

    Jim
     
    Last edited by a moderator: Jul 16, 2007
  2. lamda

    lamda Member

    Messages:
    37
    Joined:
    Apr 1, 2006
    Location:
    Vermont
    Shooter:
    Medium Format
    Static?

    Perhaps it was caused by static electricity; I've had the problem with 35 mm, but never with 120.
     
  3. Jim Fitzgerald

    Jim Fitzgerald Member

    Messages:
    1,798
    Joined:
    Aug 6, 2005
    Location:
    Ventura, Ca
    Shooter:
    ULarge Format
    I guess that is one possibility. i also have some other negs in which the poses are great but the negs have what looks like drip marks on the faces of my friend and her children. Is there a way to use spotone to take care of this?