Strange banding on my sheet film!!

Discussion in 'B&W: Film, Paper, Chemistry' started by Tom Stanworth, Mar 16, 2005.

  1. Tom Stanworth

    Tom Stanworth Member

    Messages:
    2,027
    Joined:
    Sep 4, 2003
    Shooter:
    Multi Format
    Hi,

    I have returned from a trip to Spain where my FP4 plus 10x8 sheet film was scanned as carry on. Once on the outbound once inbound. I have never experienced problems before....

    Since procesing the film I notice some very faint banding on the prints (approx. 1 cm apart). This appears to be either running perfectly vertically or perfectly horizontally across the frame and is present on the neg. The banding is faint and appears to be most visible in medium density smooth tones in the print (ie a flat sky) printed at high contrast. The banding is not like distinct big bars or fine lines but faded soft edged 'undulations' in tone. Once can just about make out that the frequency is about 1cm. It just is not a smooth tone and one can make out the direction of inconsistency as being vertical or horizontal with a band just being identifiable. I am not sure I could get this to show well in a scan.

    I used the same batch of film prior to the trip without problems and processed it identically (orbital processor which could never produce a straight band!)

    I realise that film of the speeds mentioned should not fog if X rayed for carry on (but probably would if checked), but has anyone come across this before. Anyone know whats happened?

    I really do hope that I dont have to send £100 of film into the bin......but cannot think of another explanation. If this is xray fogging from 'film safe' machines, do I have any recourse (without knowing which end it happened)?

    Tom
     
  2. Joe Symchyshyn

    Joe Symchyshyn Member

    Messages:
    468
    Joined:
    Aug 24, 2004
    Location:
    Canada
    Shooter:
    4x5 Format
    What type of enlarger head (if any) are you using?

    joe
     
  3. Tom Stanworth

    Tom Stanworth Member

    Messages:
    2,027
    Joined:
    Sep 4, 2003
    Shooter:
    Multi Format
    devere 10x8 colour.

    I am off to look at older negs (only a few test negs) from the same film batch prior to the trip. Maybe if they were busier, I did not notice the banding.....
     
  4. Joe Symchyshyn

    Joe Symchyshyn Member

    Messages:
    468
    Joined:
    Aug 24, 2004
    Location:
    Canada
    Shooter:
    4x5 Format
    I was wondering if the banding could be the light source itself...

    Have you tried taking the neg out and making a test print to check the eveness of the light? Keep the setting the same as you had for the film... Same focus, contrast etc...

    You'll have to adjust time because of base + fog and to not overprint it... But it would eliminate the light source (or implicate it) in a sheet or two of paper.

    Good luck!

    joe :smile:
     
  5. Tom Stanworth

    Tom Stanworth Member

    Messages:
    2,027
    Joined:
    Sep 4, 2003
    Shooter:
    Multi Format
    its not the head as the banding does not run consistently with a particular orientation in the head. In my head, all negs are inserted landscape. However, I have one landscape print with vertical banding (down short side) and another portrait print with banding down the long side!

    I cannot imagnie that this is x ray fod, as would this not be more defined and consistent. Certainly looking at the Kodak website shows results much more defined than I have.
     
  6. djklmnop

    djklmnop Member

    Messages:
    230
    Joined:
    Jan 28, 2004
    Shooter:
    4x5 Format
    What developer? Dichoric fogging?
     
  7. Baxter Bradford

    Baxter Bradford Member

    Messages:
    772
    Joined:
    Nov 17, 2004
    Location:
    Lymington, S
    Shooter:
    4x5 Format
    Tom
    You could determine if film or enlarger by scanning the film (or part of it) to see if the banding is still present. Using the software you could enchance contrast to exaggerate the problem in the tonal range which exhibits the problem. This would enable a picture to be uploaded for analysis.

    Printing a neg of similar low contrast, even if from another format, but positioned in the same part of the neg holder should give quick indication whether fault can be reproduced by enlarger to confirm findings from scanning test.

    I hope that you are able to get some images completed from your holiday.
     
  8. Mongo

    Mongo Member

    Messages:
    960
    Joined:
    Jan 17, 2004
    Location:
    Pittsburgh,
    Shooter:
    Multi Format
    If the banding is the same on every negative, and it's always down the short side of the landscape neg's and the long side of the portrait neg's, then the culprit is something that happened when you were exposing the negatives. Bellows problems, leaking film holder, leak around the lens board, etc. There's now way the x-ray machine could have discriminated which way the film was (or was going to be) exposed.

    More info would help here...how many sheets did you expose, which way were they oriented, which way do the bands go...that kind of stuff. From the little information you've provided so far, I'm leaning toward a problem during exposure.
     
  9. eumenius

    eumenius Member

    Messages:
    768
    Joined:
    Jan 6, 2005
    Location:
    Moscow, Russ
    Shooter:
    Medium Format
    Hello Tom,

    the banding can be a result of uneven coating of the film - maybe Ilford makes faults, too? But then you say it were no problems with the same batch of film... If you suspect the x-ray machine, do all the sheets have the same pattern on them, on the very same places? I am sure the power of the machine would be not enough to give you the same Roentgen picture on all the sheets in a pack, because emulsion absorbs x-ray very strongly. A strange story, I must say. Have you still got some unexposed film from the same pack? You can overdevelop it blank and see if the patterned fog is there.

    Good luck,
    Zhenya
     
  10. Tom Stanworth

    Tom Stanworth Member

    Messages:
    2,027
    Joined:
    Sep 4, 2003
    Shooter:
    Multi Format
    It is not the head. (patterning within head would have to have changed 90 degs between negs!). I have also printed similar tones very recently nd no banding to be seen. The head is very even.

    It is not the bellows, as banding down short side and long side on different images?

    I have scrutinised the negs and cannot make out banding, but then again, considering how low constrast the sky tones are and the contrast I burned in at (5), I doubt I would see it with the naked eye. I guess a scan is required.

    At first I thought it was the paper or something to do with the chems in my slot processor, but have ruled this out as it appears on all prints of two negs printed from spain so far and on any paper used. the orientation of teh banding remains the same with respect to the image (and neg), regardless of how the paper is orientated in the easel/processor. Additionally, two deintical prints from the same neg have exactly the same 'barcode' in that one overlays the other perfectly. This would not be possible for chemical streaking.

    A weird one. X ray machines can give very differnt fogging depending upon film orientation according the the kodak site, but on second thought I KNOW that the film was orientated the same in all cases as it was scanned and no sheets were 90 degs to the others. I guess that rules out X ray....

    This is just like my delta 400 reversal caper. Everything done the same as before but.....hey, whats this...? When I was casual and careless, this never happened to me:sad: Perhaps I ought to go back to the slapdash ways of the past
     
  11. noseoil

    noseoil Member

    Messages:
    2,898
    Joined:
    Oct 6, 2003
    Location:
    Tucson
    Shooter:
    Multi Format
    I had thought that it could be a manufacturing defect due to the emulsion application at the factory, but having it in both directions (horizontal on one shot and vertical on the other) seems to rule this one out. It also rules out an x-ray fogging problem for the same reason. The suggestion to process a blank sheet seems to be a good one, but what about taking a shot of that flat type of sky or a plain neutral wall to go along with the blank sheet as a control?

    It sounds like an exposure issue if the film orientation was different in the camera for the two shots. Having distinct banding which is the same on two prints from the same film indicates the film itself, not chemistry. What happens if you print a sheet of blank, or plain even tone film, at grade five in your enlarger? Please keep us posted, this is truly strange. tim