synchro compur slow speed stick

Discussion in 'Camera Building, Repairs & Modification' started by erikthered, Apr 20, 2012.

  1. erikthered

    erikthered Member

    Messages:
    8
    Joined:
    Apr 10, 2012
    Location:
    Minneapolis
    Shooter:
    Medium Format
    Just got a rolleiflex k2a that was stored 40 years with a stuck shutter. I removed the lens elements and took it down to the speed control ring and flushed it out with lighter fluid. The good news is it now fires and sounds good, bad news is at about 1/25 and slower, the shutter sticks open till I rotate speed ring to a faster speed. I didn't take any of the clockwork apart, pretty sure I got all the spring loaded parts in place when I replaced the speed ring (3 parts as far as I know) and put VERY small drops of sewing machine oil on the shafts of the slow speed gears. Any ideas where I went wrong or maybe pics of how it should look?
     
  2. E. von Hoegh

    E. von Hoegh Member

    Messages:
    3,925
    Joined:
    Sep 14, 2011
    Location:
    Adirondacks
    Shooter:
    Multi Format
    The shutter needs to be properly cleaned and properly lubricated. Bring it to someone who knows how, and will take the time to do it properly.
     
  3. Dan Daniel

    Dan Daniel Subscriber

    Messages:
    755
    Joined:
    Jul 4, 2009
    Shooter:
    Medium Format
    Synchro Copurs are overly complicated and delicate. Flushing will spread dirt and lube to new paces. It needs to be stripped down,cleaned, relubed, and reassembled, as has been said.

    The only Synchro Compur I have brought back to life was on a Rolleicord Va. I added three very small drops of oil, one to each main pivot in the slow speed mechanism. If it hadn't worked, I would have been looking at a complete strip down in my experience.
     
  4. paul ron

    paul ron Member

    Messages:
    1,864
    Joined:
    Jan 22, 2004
    Location:
    NYC
    Shooter:
    Medium Format
    Well your attempt at least gives you a sign of hope, it will work once it is cleaned properly.

    If you saw no change after the lighter fluid, that may not have been a good sign.

    Do a proper job n you will have a beautiful reliable camera for a long time.

    .
     
  5. E. von Hoegh

    E. von Hoegh Member

    Messages:
    3,925
    Joined:
    Sep 14, 2011
    Location:
    Adirondacks
    Shooter:
    Multi Format
    Where on earth did you get that idea?
     
  6. Leigh B

    Leigh B Member

    Messages:
    1,035
    Joined:
    Jan 17, 2011
    Location:
    Maryland, US
    Shooter:
    Multi Format
    Sorry to disagree, Dan.

    Those that I've worked on have been quite robust and reliable. I used to repair these professionally.

    - Leigh
     
  7. John Koehrer

    John Koehrer Subscriber

    Messages:
    6,371
    Joined:
    Apr 3, 2004
    Location:
    Montgomery,
    Shooter:
    Multi Format
    It may need more than one shot at the flushing. Since you're relying on the cleaner coming out of the shutter there's quite a bit that May remain. Sorta like trying to clean a good brush and not get color on the paper towel.
     
  8. Leigh B

    Leigh B Member

    Messages:
    1,035
    Joined:
    Jan 17, 2011
    Location:
    Maryland, US
    Shooter:
    Multi Format
    Flushing a shutter is an extremely bad idea.

    Send it to somebody who knows what he's doing for a proper CLA.

    - Leigh
     
  9. Steve Smith

    Steve Smith Subscriber

    Messages:
    9,079
    Joined:
    May 3, 2006
    Location:
    Ryde, Isle o
    Shooter:
    Medium Format
    Flushing a shutter without subsequently lubricating it properly is a bad idea.


    Steve.
     
  10. Leigh B

    Leigh B Member

    Messages:
    1,035
    Joined:
    Jan 17, 2011
    Location:
    Maryland, US
    Shooter:
    Multi Format
    The only reason for flushing a shutter is because it has not been disassembled.

    If it's still assembled it cannot be properly lubricated.

    Therefore, if it's being flushed it cannot be lubricated, properly or otherwise, by definition.

    - Leigh
     
  11. derwent

    derwent Member

    Messages:
    94
    Joined:
    Jun 15, 2010
    Location:
    Tasmania, Au
    Shooter:
    35mm
    Every Synchro Compur I've had has had sticky slow speeds.
    With most of them it has been a bit of oil on the blades and a gentle wipe with a tissue moistened with lighter fluid followed by firing the shutter and gently wiping dry.
    This will get the oil of the blades and often makes the shutter come back to life.
    They are reliable old things.

    I know this is not the completely correct technique nor is it a replacement for a full CLA but it has worked for me on half a dozen cameras which were in good condition but had slightly sticky shutters.
    Gentle touch is required though.

    Also sewing machine oil isn't really the best...there are some synthetic watch oils that do an excellent job but it's ten times the price of sewing machine oil.