Tetenal E6 kit

Discussion in 'Color: Film, Paper, and Chemistry' started by Rhodes, Mar 8, 2012.

  1. Rhodes

    Rhodes Member

    Messages:
    493
    Joined:
    Sep 28, 2009
    Location:
    Figueira da
    Shooter:
    35mm
    Received today a 1L Tetenal E6 3 bath kit today, but the package is full of purple liquid, one of the bags must broke up and spill. Is the kit still usuable or should I discard it?
     
  2. cinejerk

    cinejerk Member

    Messages:
    163
    Joined:
    Mar 27, 2009
    Location:
    Photographer
    Shooter:
    Multi Format
    What spilled?

    I would say unless you can replace what spilled it's pretty useless.
     
  3. Rudeofus

    Rudeofus Subscriber

    Messages:
    2,603
    Joined:
    Aug 13, 2009
    Shooter:
    Medium Format
    Purple liquid is BX1, this is part 1 of the bleach&fix bath. It may be possible to replace it with home brew if you are ready to experiment. See my thread Tetenal E6 milky part 2 about this, in my case BX2 went bad from storage.

    At the same time, you say that this already was the case when you opened the parcel. Maybe you should talk to the seller whether they have some policy on that ....
     
  4. Rhodes

    Rhodes Member

    Messages:
    493
    Joined:
    Sep 28, 2009
    Location:
    Figueira da
    Shooter:
    35mm
    Thanks, I did not yet opened the plastic bag and etc because I do not have at the momment plastic gloves, but i thought that it may be the blix. I do not know also how much spillied, but after checking all things I will post here.
     
  5. Rhodes

    Rhodes Member

    Messages:
    493
    Joined:
    Sep 28, 2009
    Location:
    Figueira da
    Shooter:
    35mm
    Well, lets see: 1º the purple liquid was the second part od the color/reversal developer, of 100ml only had 90 ml. I pour what had left the bag and put it in the right place when I was mixing the solutions. 2º after opening the bag and cleaning all the chemicals bags, I could see the one that had the leak, so I though that was "everything all right".
    The kit was the 0.5L kit, I thought that was the 1L, well, at least was cheap. Since I have 30m of E6 film, I going to dev two rolls and see what I get.
    Stay tune for more news of the slide word... :tongue:
     
  6. Rudeofus

    Rudeofus Subscriber

    Messages:
    2,603
    Joined:
    Aug 13, 2009
    Shooter:
    Medium Format
    Sorry, Rhodes, you lost me here. If you look at the Tetenal E6 bottles displayed here, only one bottle contains purple liquid, and trust me, it's the BX1 bottle, not CD2. Secondly, Tetenal offers 1l and 5l kits but I wouldn't know of any 0.5l kits.

    Could you please verify what you really have? It's not this one by any chance?
     
  7. Rhodes

    Rhodes Member

    Messages:
    493
    Joined:
    Sep 28, 2009
    Location:
    Figueira da
    Shooter:
    35mm
    Hallo, Sorry the for the delay in the updates of the thread. I am chosing the c-41 and e-6 photos to post here in a diffrent thread to all see my first results.
    Back to the topic, no, the kit was 0.5L, or 500ml. I also did not know, because as I bid (it was a ebay.de bought) I though that was of 1L. And so, the packages with the chemicals were all plastic bags, like the ones of softpack chemicals. I have some photos of the kit, I can post if you want.
    Also, I may have named the liquid purple, but it was more a deep blue color liquid. As I said, it was the second part of the dev.
    Here is the link for what I bought: http://www.ebay.de/itm/ws/eBayISAPI.dll?ViewItem&item=320852675915&ssPageName=ADME:X:RTQ:DE:1123
     
  8. cinejerk

    cinejerk Member

    Messages:
    163
    Joined:
    Mar 27, 2009
    Location:
    Photographer
    Shooter:
    Multi Format
    unfortunately none of the tetenal E6 kits are available in the USA. I see someone selling on ebay in canada at incredibly high prices though.
     
  9. Rhodes

    Rhodes Member

    Messages:
    493
    Joined:
    Sep 28, 2009
    Location:
    Figueira da
    Shooter:
    35mm
    I did use the kit the dev two rolls and got normal results. I my dought now is when developing two more, should I extend the times? I follow what the kit instrutions said for rotational developemt:
    7m first dev, 2m wash, 4m colour dev (at 38ºC), wash for 1m, Blix for 4m, 3m wash and 1m for stab. The stab was room temp (20ºC) and the rest 35ºC more or less.