Tri-x Reversal Turned out Sepia. How to avoid?

Discussion in 'B&W: Film, Paper, Chemistry' started by HumbleP, Mar 25, 2013.

  1. HumbleP

    HumbleP Member

    Messages:
    81
    Joined:
    Jun 8, 2012
    Location:
    Sydney, Aust
    Shooter:
    35mm
    Hi,

    I recently processed some 8mm B&W Tri-X in chemicals mixed from scratch. The resulting image has a sepia tinge which I don't want.
    Just wondering how how I can alter my brew to avoid this?

    Thanks
    Peter
     
  2. Tofek

    Tofek Member

    Messages:
    70
    Joined:
    Nov 8, 2010
    Location:
    Paris
    Shooter:
    Multi Format
    What developer did you use ? Did you use a clearing bath after bleach ?
     
  3. HumbleP

    HumbleP Member

    Messages:
    81
    Joined:
    Jun 8, 2012
    Location:
    Sydney, Aust
    Shooter:
    35mm
    I mixed my own D19 + Sodium Thiocyanate in the first developer.
    I did use a clearing bath.

    In my D19 I used Potassium Carbonate instead of Sodium Carbonate
     
  4. nickrapak

    nickrapak Member

    Messages:
    751
    Joined:
    Jul 1, 2008
    Location:
    Horsham, PA
    Shooter:
    Multi Format
    What did you use as a second developer?
     
  5. Gerald C Koch

    Gerald C Koch Member

    Messages:
    6,322
    Joined:
    Jul 12, 2010
    Location:
    Southern USA
    Shooter:
    Multi Format
    Yes it is the second developer that would determine the color of the images. The negative image created by the first developer is completely destroyed in the reversal process.
     
  6. HumbleP

    HumbleP Member

    Messages:
    81
    Joined:
    Jun 8, 2012
    Location:
    Sydney, Aust
    Shooter:
    35mm
    The 2nd developer was the D19 (home brewed!) sans the sodium Thiocyanate
     
  7. Alessandro Serrao

    Alessandro Serrao Member

    Messages:
    998
    Joined:
    Oct 20, 2004
    Location:
    Rome, Italy
    Shooter:
    35mm
    I'd try mixing D19 using sodium carbonate and see if it helps.
     
  8. mr.datsun

    mr.datsun Subscriber

    Messages:
    347
    Joined:
    Oct 27, 2008
    Location:
    The End of t
    Shooter:
    Sub 35mm
    Is it anything to do with insufficient clearing after the bleach bath?
     
  9. johnielvis

    johnielvis Member

    Messages:
    942
    Joined:
    May 21, 2010
    Shooter:
    Medium Format
    wow--many things can do that...insufficient clearing can do that--the dichromate will leave a cast to the film that will not go away--if you are using dichromate bleach, then that is first culprit--try more rinse/clearing before reexposure

    also perhaps not entirely getting rid of the antihalation in the first developer before bleaching---that stuff reacts with bleach and leaves a cast to the back of the film.

    yhe sepia may also be due to fog..it's the color of the very thin layer of silver that didn't get developed in the first developer-but DID get developed in the second developer. Or the developer left a cast to the film (or both)...

    try a different second developer and see what the results are is best suggestion...
     
  10. HumbleP

    HumbleP Member

    Messages:
    81
    Joined:
    Jun 8, 2012
    Location:
    Sydney, Aust
    Shooter:
    35mm
    Thanks johnielvis,

    That's very helpful