Trouble with Lith Prints

Discussion in 'Alternative Processes' started by J.Marks, Aug 16, 2012.

  1. J.Marks

    J.Marks Member

    Messages:
    40
    Joined:
    Aug 20, 2010
    Location:
    Holly Hill,
    Shooter:
    Medium Format
    Lith Printing- I have been lith printing for a short while with some success. I'm using Arista Premium Liquid A B Lith Developer. I've used Ilford MGWT FB, Emaks, Oriental Seagull, and Arista EDU Ultra(Fomabrom Polygrade). I have tried the mixes at 1:24 and 1:9 with relative sucess. Yesterday I mixed 100A + 100B +1800 H2O +100ml OB, Temperature was roughly 68 dgs The first print came out very contrasty and was splotched. Chalked this up to liquid being to fresh. Second print developed white splotches wih a dark halo around them in all the darker areas Chalked this up to too long and did not snatch fast enough. 3rd and 4th print did much the same thing. I replenished by removing 200 ml and replacing with fresh. I also added Sodium Sulphite to the mix and this had no apparent affect on the prints. I was using 1200 ml total in an 11x14 tray printing with 8x10. Developing times started at roughly 8 min to almost 30 min. The splotches look like out of focus stars with a dark ring halo. Ranging fron 1/8 to 1/2 inch in diameter. I changed to Oriental and even when pulling the print little early it still had remnants of the same thing. If anybody has any advice I would greatly appreciate it. I am clueless right now on what could be happening.I have Rudmans book- To me his book opens doors on a subject but before it is totally explained or comprehensive examples given the door is shut to move to next subject. It gives the basics and no more.
    Thanks again, Marks
     
  2. Mark Fisher

    Mark Fisher Subscriber

    Messages:
    1,676
    Joined:
    Dec 13, 2003
    Location:
    Chicago
    Shooter:
    Medium Format
    I've had that problem come up out of nowhere before. I think it is from contamination. I go through and clean everything (esp. the trays) and pitch my old brown, clean out the old brown bottle, and give it another go. Also, you are using the developer way more concentrated than I tend to. I use it a around 1:1:50 plus another 33% old brown further diluting it.
     
  3. Thomas Bertilsson

    Thomas Bertilsson Subscriber

    Messages:
    15,110
    Joined:
    Jan 21, 2003
    Location:
    Minnesota
    Shooter:
    Multi Format
    I agree with Mark that it's likely contamination. Your trays, mixing beakers, tongs, etc must be thoroughly clean of other chemistry before you use them with lith chemistry. It's even preferable to have a tray just for lith printing, simply because of that contamination issue.

    I use the same developer, and mix 100ml A to 1,400ml water, 100ml B to 1,400ml water, for 3,000ml developer, and top up with old brown to a full gallon, which is about 3,900ml. Then I use a 16x20" tray to develop my prints. The larger volume insures better consistency print to print, and if I make many prints I replenish with 100ml A and 100ml B after the equivalent of eight 8x10 prints.
    At the same time I try to keep my developer warm, at 80-85*F. This shortens development time significantly. Strong lith developer, like you use, should give developing times in the neighborhood of 5 +/-2 minutes at 80 degrees.
     
  4. J.Marks

    J.Marks Member

    Messages:
    40
    Joined:
    Aug 20, 2010
    Location:
    Holly Hill,
    Shooter:
    Medium Format
    Guess my first reply did not go thru.

    Thanks for the assistance and thoughts on my problem. Have spent the last couple hours cleaning and scrubbing anything connected to lith printing. Hope this is the cure to my problem. Thanks again for your advice. Will let you know what happens in my next seesion.

    Thanks, Marks
     
  5. mooseontheloose

    mooseontheloose Subscriber

    Messages:
    2,425
    Joined:
    Sep 20, 2007
    Location:
    Kyoto, Japan
    Shooter:
    Multi Format
    Marks,

    It's hard to say exactly without seeing a picture of the problem, but I had something similar happen to me (and always on the best prints!). I knew it was contamination but couldn't figure out from what. Since I use my fingers to move and snatch the prints (with nitrile gloves on of course) I realized the contamination was coming from that -- so after every print I tossed the gloves, and put on a new pair, and my problems disappeared. I don't know what your process is, but that might be something to consider (same for using tongs).

    And, like the others, I always develop at a much higher temperature (around 30 Celcius to start). It keeps developing times shorter. Keeping the developer tray in a larger tray with a warm water bath helps keep the temperature consistent longer as well.

    Anyway, let us know if you fixed the problem.
     
  6. J.Marks

    J.Marks Member

    Messages:
    40
    Joined:
    Aug 20, 2010
    Location:
    Holly Hill,
    Shooter:
    Medium Format
    Rachelle
    Thanks will try the gloves, sounds like a very good idea.
    Have to try this keeping chems hotter.
    Thanks again for your input

    Marks
     
  7. J.Marks

    J.Marks Member

    Messages:
    40
    Joined:
    Aug 20, 2010
    Location:
    Holly Hill,
    Shooter:
    Medium Format
    Thomas, One question. I've aquired a 16x20 tray, if mixing a gallon of working solution. How much should be in the tray for best results.

    Thanks, Marks
     
  8. Thomas Bertilsson

    Thomas Bertilsson Subscriber

    Messages:
    15,110
    Joined:
    Jan 21, 2003
    Location:
    Minnesota
    Shooter:
    Multi Format
    All of it. You use it immediately as there isn't a very long window of time you can use it.
     
  9. Rich Ullsmith

    Rich Ullsmith Subscriber

    Messages:
    1,000
    Joined:
    Jan 26, 2007
    Shooter:
    Medium Format
    The constituents in public water sources can vary from day to day. Distilled water is pretty cheap, considering how time and labor intensive lith can be. Many possible sources of frustration, yes.

    If you spend any time developing face down in the tray . . .the path to infectious develepment is cumulative, so if a print is left face down for ten or fifteen seconds early in development, it is no different than leaving it face down during the infectious stage. Is the floor of your lith tray dimpled perhaps?
     
  10. Bob Carnie

    Bob Carnie Subscriber

    Messages:
    5,317
    Joined:
    Apr 18, 2004
    Location:
    Toronto-Onta
    Shooter:
    Med. Format RF
    If you were using the dev tray before with Dektol you will get bad results.. When doing lith I always clean the developer tray
    with hot hot water before mixing in the lith chemicals.

    Found this out the hard way when I first started doing lith.
     
  11. Dan Henderson

    Dan Henderson Member

    Messages:
    1,890
    Joined:
    Feb 6, 2005
    Location:
    Blue Ridge,
    Shooter:
    4x5 Format
    I must be really lucky. The only time I have ever had contamination problems was when I used my fingers instead of gloves to move prints. The source of the contamination was very obvious: streaks running down the paper from the corner I had lifted the prints. Went to stainless steel tongs, no more contamination.

    I use the same trays, tongs and graduates for lith printing that I do for normal printing. But I always rinse my trays out and let air dry between sessions. As I said, I must be very lucky!
     
  12. J.Marks

    J.Marks Member

    Messages:
    40
    Joined:
    Aug 20, 2010
    Location:
    Holly Hill,
    Shooter:
    Medium Format
    Rick sorry for taking so long to respond. Tray has the guttered bottom (troughs) I develope face up. I always use distilled water. My prints are already getting better. I believe I was also agitating too strongly. Was getting real bad edge development. Will be giving it another go tomorrow.

    Thanks, Marks
     
  13. Thomas Bertilsson

    Thomas Bertilsson Subscriber

    Messages:
    15,110
    Joined:
    Jan 21, 2003
    Location:
    Minnesota
    Shooter:
    Multi Format
    I'm very happy to hear the prints are improving for you. Usually strong edge development happens when you use a tray that's too small. If I remember correctly, you use a 16x20 tray for 8x10... With enough chemistry in the tray you can just rock it gently to slowly, but steadily, insure a flow of fresh developer across the paper surface.

    Keep us posted on your results!
     
  14. schrochem

    schrochem Member

    Messages:
    329
    Joined:
    Nov 1, 2004
    Location:
    Austin,Tx
    Shooter:
    Multi Format
    Not sure if it's relevant but I thought I'd mention a similar problem I was having with the Arista powder (different manufacturer and formualtion).
    It can be found here.
    I have determined thus far that the B solution is causing my splotchiness. Whether or not it because I use tap water is my next thing to check (probably tonight).