*update* Our Server is Sick

Discussion in 'APUG System Announcements' started by Sean, Oct 3, 2003.

  1. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,339
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Well, we had a good run. Several months without issue, but the last few days things have been touch and go. Basically something is causing the server we are on to run out of resource. The isp has been working today to isolate what it is (so we've been up and down like a yo-yo). Overall we have pretty good uptime for a shared hosting plan. We'll see how things go once they isolate this problem. We could have some more down time today, not sure. Thanks for your patience.
     
  2. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,339
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    The ISP are moving us to a new server today, will let you know when it's finished. I've backed up the site just incase anything goes wrong. Thanks!
     
  3. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,339
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Ok, they are not going to move us. The issue with high server load was related to a bad cable between the hard drive and motherboard. They've replaced this and say it's all running smooth now. :smile:
     
  4. dr bob

    dr bob Member

    Messages:
    871
    Joined:
    Sep 7, 2002
    Location:
    Annapolis, M
    Shooter:
    Medium Format
    Interesting! As a generalized note to all the computer users: always check cable and especially connectors first. In my previous life aboard U. S. Navy submarines, I found that at least 90% of the faults in our electronic data acquisition systems stemmed from bad cable and other connections.

    Truly, dr bob.