We are on the new server now

Discussion in 'APUG System Announcements' started by Sean, Aug 14, 2006.

  1. Sean

    Sean Admin Staff Member

    Messages:
    8,975
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Hi All,

    We are now on the new server. If you have any bugs feel free to post them here. Current issues that I know of are:

    -chatroom page has errors
    -gallery thumbnail in sidebar

    Off to fix those and check everything else. Thanks!

    Sean
     
  2. André E.C.

    André E.C. Member

    Messages:
    1,520
    Joined:
    Dec 21, 2004
    Location:
    Finland
    Shooter:
    Medium Format
    Not bumpy at all, quite smooth transition, Sean!

    Cheers

    André
     
  3. blaze-on

    blaze-on Member

    Messages:
    1,432
    Joined:
    Nov 30, 2004
    Location:
    Riverside, C
    Shooter:
    Multi Format
    Smooth...didn't even notice..

    • Latest gallery photo is not showing on left sidebar (at least on my puter screen)
     
  4. clogz

    clogz Subscriber

    Messages:
    2,842
    Joined:
    Dec 28, 2002
    Location:
    Rotterdam, T
    Shooter:
    Multi Format
    Unable to upload picture. Otherwise..very smooth migration.
     
  5. Sean

    Sean Admin Staff Member

    Messages:
    8,975
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    looking into it now thanks
     
  6. Sean

    Sean Admin Staff Member

    Messages:
    8,975
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    a strange one, may take some fiddling with
     
  7. Sean

    Sean Admin Staff Member

    Messages:
    8,975
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    fixed
     
  8. clogz

    clogz Subscriber

    Messages:
    2,842
    Joined:
    Dec 28, 2002
    Location:
    Rotterdam, T
    Shooter:
    Multi Format
    Sean, you're faster than Speedy Gonzales!
     
  9. bill schwab

    bill schwab Advertiser

    Messages:
    3,751
    Joined:
    Jun 16, 2003
    Location:
    Meeshagin
    Shooter:
    Multi Format
    Pretty smooth here Sean!

    When is the software upgrade happening?

    Bill
     
  10. lee

    lee Member

    Messages:
    2,913
    Joined:
    Nov 23, 2002
    Location:
    Fort Worth T
    Shooter:
    8x10 Format
    smooth and fast here.

    lee\c
     
  11. Tom Kershaw

    Tom Kershaw Subscriber

    Messages:
    2,947
    Joined:
    Jun 5, 2004
    Location:
    South Norfol
    Shooter:
    Multi Format
    quick from the UK
     
  12. wfe

    wfe Member

    Messages:
    1,284
    Joined:
    Nov 26, 2003
    Location:
    Coatesville,
    Shooter:
    Multi Format
    Looks good to me.
     
  13. blansky

    blansky Subscriber

    Messages:
    5,702
    Joined:
    Nov 6, 2002
    Location:
    Wine country
    Finally.....

    now I can begin to spend some time on this site.


    Michael
     
  14. Sponsored Ad
  15. wfe

    wfe Member

    Messages:
    1,284
    Joined:
    Nov 26, 2003
    Location:
    Coatesville,
    Shooter:
    Multi Format
    Sean,
    No biggy but the "Who's Chatting" page generates an error.
     
  16. Drew B.

    Drew B. Subscriber

    Messages:
    1,979
    Joined:
    Feb 25, 2005
    Location:
    The Cape
    Shooter:
    Multi Format
    no chat yet....all kinds of error messages!
     
  17. copake_ham

    copake_ham Inactive

    Messages:
    4,090
    Joined:
    Jan 26, 2006
    Location:
    NYC or Copak
    Shooter:
    35mm
    Cannot upload thumbnail pics

    Tried to put up a pic as a thumbnail and got this error message:

    Warning: move_uploaded_file(): open_basedir restriction in effect. File(/home/apug002/public_html/forums/attachments/5af8382d260c0101e48f90556f84957a) is not within the allowed path(s): (/var/www/vhosts/apug.org/httpdocs:/tmp) in /includes/functions_file.php on line 274

    Warning: filesize(): open_basedir restriction in effect. File(/home/apug002/public_html/forums/attachments/5af8382d260c0101e48f90556f84957a) is not within the allowed path(s): (/var/www/vhosts/apug.org/httpdocs:/tmp) in /includes/functions_file.php on line 286
     
  18. Sean

    Sean Admin Staff Member

    Messages:
    8,975
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    working on it
     
  19. Sean

    Sean Admin Staff Member

    Messages:
    8,975
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    fixed
     
  20. Sean

    Sean Admin Staff Member

    Messages:
    8,975
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    fixing an issue with the attachments should be working soon..
     
  21. naturephoto1

    naturephoto1 Subscriber

    Messages:
    1,819
    Joined:
    Mar 26, 2006
    Location:
    Breinigsvill
    Shooter:
    Multi Format
    Hi Sean,

    The image for the latest Gallery Photo and the image for the Featured Member are not appearing when viewing the Forums and the Threads. These need correction.

    Thanks.

    Rich
     
  22. Sean

    Sean Admin Staff Member

    Messages:
    8,975
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    the gallery image in sidebar is currently broken so still working on that. There was no thumbnail for the featured member to begin with though. The gallery thumbnail problem is very odd, it should be showing but just isn't so still looking into it. Thanks
     
  23. kwmullet

    kwmullet Member

    Messages:
    889
    Joined:
    Jan 3, 2004
    Location:
    Denton, TX,
    Shooter:
    Multi Format
    It looks to me that all the images attached to messages in the darkroom portraits thread are missing. I haven't dug around, but I'd be surprised if the issue was limited to one thread.

    FYI,
    -KwM-

    Appendage: it seems like the issue is restricted to attachments posted on or after 8/12. Images included but homed elsewhere and images homed on apug but posted before 8/12 seem to not be affected.
     
  24. Sean

    Sean Admin Staff Member

    Messages:
    8,975
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    i think i know whats wrong, should have it fixed by tomorrow
     
  25. RH Designs

    RH Designs Advertiser

    Messages:
    657
    Joined:
    Apr 9, 2003
    Location:
    Yorkshire Da
    Shooter:
    Multi Format
    Response time seems much faster than the old server - good work Sean!
     
  26. Whiteymorange

    Whiteymorange Subscriber

    Messages:
    2,385
    Joined:
    Jul 27, 2004
    Location:
    Boston area
    Shooter:
    Multi Format
    here's a trial post

    Just a try at posting an image in a thread. I had the same problems copake_ham did last night. Seems to work OK today, Sean. Thanks!

    It's a test image taken with a Kodak 3A folder. a mask cut from flashing material and some jury-rigging and Voila! a 6 by .... well, I guess I don't measure all that well. I think it's 6 x 13.
     

    Attached Files: