Weird E6 Dev "feature"

Discussion in 'Color: Film, Paper, and Chemistry' started by shpadoinkle, Mar 20, 2010.

  1. shpadoinkle

    shpadoinkle Member

    Messages:
    7
    Joined:
    Mar 18, 2010
    Location:
    Dublin, Irel
    Shooter:
    Medium Format
    Provia 400x pushed to 800

    Odd halo / outline effect I haven't had before. Apart from the push, the only other thing I did differently was use a 60% of normal conc reversal bath, that I read somewhere was better suited to Fuji slides.

    (using the Kodak 5L single use E6 kit).

    Any idea what this might have been caused by (the reversal seems an obvious candidate). Anything I can re-do at this point to salvage the roll, or should I just chalk it up to experience?

    [​IMG]
     
  2. Rick A

    Rick A Subscriber

    Messages:
    7,446
    Joined:
    Mar 31, 2009
    Location:
    northern Pa.
    Shooter:
    Multi Format
    The dor and cabinets look like they didn't get full reversal. Has that partial solarized feel(Sabattier in color?) Probably should have done full time on reversal step.

    Rick
     
  3. shpadoinkle

    shpadoinkle Member

    Messages:
    7
    Joined:
    Mar 18, 2010
    Location:
    Dublin, Irel
    Shooter:
    Medium Format
    Any thoughts on whether it might be related to the bleach step? (silver retention?)
     
  4. shpadoinkle

    shpadoinkle Member

    Messages:
    7
    Joined:
    Mar 18, 2010
    Location:
    Dublin, Irel
    Shooter:
    Medium Format
    Ok, so rebleached and refixed. Hey presto all better (also colours adjusted compared to above).

    [​IMG]
     
  5. Rick A

    Rick A Subscriber

    Messages:
    7,446
    Joined:
    Mar 31, 2009
    Location:
    northern Pa.
    Shooter:
    Multi Format
    I think I like the first shot more. I like the semi-solarized effect. However, this looks like it should.

    Rick