What is growing inside my FT2 viewfinder? and how do I clean it !?

Discussion in 'Camera Building, Repairs & Modification' started by xisbrat, Jan 7, 2011.

  1. xisbrat

    xisbrat Member

    Messages:
    16
    Joined:
    Nov 7, 2007
    Shooter:
    35mm
    I got something strange growing inside my newly acquired Nikkormat FT2 viewfinder. Here are two closeup pix of what I call "strands" that appear to "hang down" from the top of the prism(?) housing. Because they seem so symmetrical, my guess is that they are either inside the prism, or perhaps laying on its (top) surface. But I haven't opened up the top plate yet (I have a spanner wrench on its way to help me open it). Since they appear to hang from a housing or shroud at the top of the prism, my guess is moisture got into the area between the top of the prism and the housing, and it (mold or fungus?) started there.

    Does anyone have a guess as to what this is, and suggestions on how to clean it? If it is laying on the prism, would it be ok to use denatured alcohol or other solvent to tackle it, or could damage the prism? Is it worth trying to clean it?

    Prism1m is a view of the largest strand, right in the middle of the viewfinder, and Prism2m is a shot of the lesser strands. I can still use the camera, and view through these as I compose my shot (and they are just a blur), but they sure are an annoying nuisance.

    Any advice would be greatly appreciated. Thanks....
     

    Attached Files:

  2. Diapositivo

    Diapositivo Subscriber

    Messages:
    2,268
    Joined:
    Nov 1, 2009
    Location:
    Rome, Italy
    Shooter:
    35mm
    Could be a fragment of a gasket sealing the viewfinder? It might be of a kind that with time tends to disintegrate, and a filament become visible. Or it could be the sponge in the mirror "bumper", again disintegrating.

    (I presume you already inspected carefully the focusing screen, from inside/below (from inside the camera), and cleaned it with some air).

    Fabrizio
     
  3. Morinaka

    Morinaka Member

    Messages:
    12
    Joined:
    Sep 2, 2010
    Location:
    England
    Shooter:
    35mm
    Assuming there's not some crud on the focus screen or mirror, i'm going to say that the silvering on the prism may have cracked, though you'd have to take the camera apart to see if it had.
     
  4. xisbrat

    xisbrat Member

    Messages:
    16
    Joined:
    Nov 7, 2007
    Shooter:
    35mm
    Thanks Morinaka and Diapositvo,
    I did check out the prism from the underside: taking off the lens, airblowing the mirror and focusing screen, and inspecting the prism from within the mirror box. I cannot see any traces of the "strands" from that angle....in fact from there everything (prism, focus screen, mirror, mirror bumper) looks very clean.

    Too bad my pictures didn't turn out that clear. But see if you can imagine this: Look through the FT2 viewfinder, and then while still looking through the viewfinder, look up towards the underside of the prism top housing. You will see a dark surface that looks like a flat ceiling, but in the shape of a squat triangle, with the base towards the back of the camera, and the tip pointing to camera-front.
    Now picture tiny strands of fuzzy gray "tinsel" hanging down from this ceiling. The largest one being captured in the prism1m image. The other shot prism2m is angled up towards this "ceiling", trying to show many of the other shorter, less distinct strands, but there are many of them....perhaps 30+. Of course with the prism, that may be only 15, being mirrored to look like 30+.

    I'll be able to tell more when I open it up, but waiting for a spanner wrench to arrive in the mail.

    Thanks for all the ideas,

    Tennis
     
  5. Worker 11811

    Worker 11811 Member

    Messages:
    1,629
    Joined:
    Jan 29, 2010
    Location:
    Pennsylvania
    Shooter:
    Multi Format
    Is the "substance" subject to gravity, shaking or jostling when you move the camera?

    Has the camera been dropped or bumped recently? Has it been subject to moisture or heating/cooling cycles?

    My first theory has been mentioned above: A piece of crud inside the camera.
    Second, as was also mentioned, it could be the silver flaking off the prism or something similar but it could also be a fracture in the glass. What makes me wonder about that is that it is symmetrical. Obviously, whatever the offending matter is, it must be lying near to a reflective surface so as to be "mirror imaged" when you look through the finder.

    Crud can be cleaned. You might have to disassemble the camera to get at it.

    If it is a flaw in the mirroring or the glass, there's another question. What caused it?

    Dropping or bumping might have cracked the glass. Heating and cooling cycles might have caused the glass or the mirroring to fracture/deteriorate. In this case, the only solution would be disassembly and replacement of broken parts. Not encouraging news, I'm afraid. :sad:

    However, assuming all the rest of the camera is working within spec, I suppose you could just keep on using the camera and ignore the defect. Or, at least, you could bide your time while you save up to get the camera repaired.
     
  6. John Koehrer

    John Koehrer Subscriber

    Messages:
    6,383
    Joined:
    Apr 3, 2004
    Location:
    Montgomery,
    Shooter:
    Multi Format
    Bummer! If it's not visible in the mirror box, that's not good at all.
    The only thing on the top of the prism is silvering so, nothing to hang down. There are only two clear surfaces the bottom and the at the eyepiece.
    It's possible there's something between the focusing screen and the prism, if not you probably need a replacement prism.
     
  7. xisbrat

    xisbrat Member

    Messages:
    16
    Joined:
    Nov 7, 2007
    Shooter:
    35mm
    John, Worker
    The "hanging" nature of the strands may just be due to the optical nature of the prism. It looks like the strands are hanging, but they are fixed and don't move. If my hunch is right, and it is stuff laying on the top of the prism (that is silvered?) or on the underside of the camera's prism housing, I will try to take some solvent (denatured alcohol, soapy water) to it. Are any of those solutions not recommended for the prism, due to potential damage to the prism?
    -Tennis
     
  8. Worker 11811

    Worker 11811 Member

    Messages:
    1,629
    Joined:
    Jan 29, 2010
    Location:
    Pennsylvania
    Shooter:
    Multi Format
    If the silvering is flaking off be very careful when touching that surface with anything.

    Investigate carefully and hope that it is a piece of crud between the parts. Otherwise, reassemble and leave it alone until you can follow John's advice to find a replacement part.

    Touching the top of the damaged prism with anything, even a soft "Q-Tip" cotton swab might cause a whole chunk of silver to come off. Using liquid of any type, be it alcohol, water or anything might cause it to become progressively worse.

    If you use isopropyl alcohol, be sure to use 90% alcohol instead of 70%. There is less water.
     
  9. John Koehrer

    John Koehrer Subscriber

    Messages:
    6,383
    Joined:
    Apr 3, 2004
    Location:
    Montgomery,
    Shooter:
    Multi Format
    The prism is coated with the silvering. There's nothing between it and the glass. Unless, it was there since it was made or it's peeling.
     
  10. John_Nikon_F

    John_Nikon_F Subscriber

    Messages:
    1,920
    Joined:
    Apr 18, 2008
    Location:
    Duvall, WA,
    Shooter:
    35mm
    It does almost look like the prism fractured. Had an FTn that got that way after it flew out of my Domke F-2 at the camera shop. Body landed on its back, but that was enough to fracture the prism... The lens wound up having a ding on its filter ring from the fall, too.

    -J
     
  11. xisbrat

    xisbrat Member

    Messages:
    16
    Joined:
    Nov 7, 2007
    Shooter:
    35mm
    Opened it up and....

    Well I got the FT2 top plate off, took off the prism holder and prism holder sheet, and inspected the top of the prism while it sat in its condenser-prism box. The prism has a dull black coating, and except for some of the edges that looked worn (where it made contact with other adjacent surfaces or edges?), there was little to suggest that they were the cause of these "strands". This suggested even more strongly that the "strands" were internal to the prism, and that I would probably need a replacement prism.

    So I stopped there, re-assembled the cam, and will either have it available for parts or wait for a another prism to show up. Here are a few pix of the prism.

    Tennis
     

    Attached Files: