xpro messing up time after time after time

Discussion in 'Color: Film, Paper, and Chemistry' started by wilfbiffherb, Aug 23, 2011.

  1. wilfbiffherb

    wilfbiffherb Member

    Messages:
    310
    Joined:
    Nov 3, 2010
    Shooter:
    Medium Format
    My xpro is mesisng up constantly,every roll out of my last 5 hasn't come out clear.

    Www.flickr.com/wilfbiffherb

    Follow the above link and look at the first 2 pics,you'll see the last shot on the roll seems to be touching the film beneath it on the spiral and the film deepest into the spiral is really dense. The rest of the roll is very unevenly developed. Does anyone know why this could be happening?I'm using a jobo cpe2 with plastic spools and rollei digibase chems with a variety of 120 films. Any help would be super appreciated!!
     
  2. Athiril

    Athiril Subscriber

    Messages:
    2,948
    Joined:
    Feb 6, 2009
    Location:
    Melbourne, V
    Shooter:
    Medium Format
    Looks like it hasnt been fully bleached and fixed.


    You know it's bleach and then fix right? You're not just bleaching only right thinking it's a blix? Using the same bleach E-6 film took considerable more bleaching effort and regular agitation and aeration of the bleach.. though that was fully developed (ie: reversal, not xpro).
     
  3. wilfbiffherb

    wilfbiffherb Member

    Messages:
    310
    Joined:
    Nov 3, 2010
    Shooter:
    Medium Format
    yeah ive been bleaching then fixing. i bleach for 6:30 but im wondering if i should just crank it up to 15minutes or something
     
  4. Athiril

    Athiril Subscriber

    Messages:
    2,948
    Joined:
    Feb 6, 2009
    Location:
    Melbourne, V
    Shooter:
    Medium Format
    More agitation helps with bleach as it suffers from local exhaustion. Take that ruined roll, re-load it and re-bleach and re-fix both with extended times and see if it helps or not.