Zeiss Super Ikonta jammed-any ideas?

Discussion in 'Medium Format Cameras and Accessories' started by Mike Crawford, Jan 18, 2009.

  1. Mike Crawford

    Mike Crawford Member

    Messages:
    507
    Joined:
    Aug 20, 2006
    Location:
    London, UK
    Shooter:
    Medium Format
    Hello
    I've got a Super Ikonta 532/16 which has not been used much in the last few years though seems in good condition. I did put a roll of film in last summer and shot five frames. Recently, I thought it would be a good camera and lens to try some night work on Delta 3200, so I tried this morning to shoot to the end of the current roll to get the film out. However, after cocking and firing one shot, I can not wind on. As I remember, one has to press down on the number indicator and then turn the wind on in the direction of the arrows. It will not move. I feel that if I used a lot of force, I would either free the mechanism, or more likely, break it! I've checked online and this good site
    (http://www.davidrichert.com/rebuilding_the_super_ikonta.htm)
    has a step by step repair manual. Don't really fancy doing it though. Has anyone out there had this problem and can recommend any easy ways to fix the problem?,
    Many thanks
    Mike
     
  2. Toffle

    Toffle Member

    Messages:
    1,850
    Joined:
    Mar 27, 2007
    Location:
    Point Pelee,
    Shooter:
    Multi Format
    That looks like a "simple" step by step that I would be sure to mess up for sure. My best suggestion would be to pop the back and then remove the film manually. If the film is nothing special, I would do it in full light. Otherwise, if you want to keep the pictures you have shot, do it in a changing bag or a blacked out room. With the film out of the camera, you should be able to test your cocking-firing-winding mechanisms with the back open. That might give you an idea of the problem. I hesitate to say anything more, because I am not familiar with that camera. (I've often wished I had one, and have watched a few go by on ebay...)

    Please let us know how things turn out. If you post your solution to this problem, the next person looking to solve it will have a head start.

    Cheers,
     
  3. elekm

    elekm Member

    Messages:
    2,059
    Joined:
    Sep 12, 2004
    Location:
    New Jersey (
    Shooter:
    35mm RF
    OK, a couple of thoughts here:

    -- You only press and turn the frame counter to set frame 1. After that, there is no need to press and turn. You wind the film, which frees the shutter release. Tension the shutter, take your shot and then wind to the next frame. That should turn the frame counter to the next number.

    If you've pushed and turned the frame counter, you should tension and release the shutter and then see if the film advance will move.

    -- The reasons that the film advance would be stuck is that either the mechanism is jammed or that the frame counter is out of synch with the small disk in the film advance that counts the frames. That sounds odd, but there is a small hand-cut brass disk that sets the position of each frame. When it's at Notch No. 1, the frame counter should be set to No. 1. If someone has worked on the camera and not put the two back into synch, then the camera won't wind on properly.

    -- It could be something unrelated to the first two things that I've mentioned, which would require a disassembly of the mechanism.
     
  4. Mike Crawford

    Mike Crawford Member

    Messages:
    507
    Joined:
    Aug 20, 2006
    Location:
    London, UK
    Shooter:
    Medium Format
    Thanks Tom and Mike. Have had a good look with the back open and the numbering system may be out of sync, but it is definately not moving! Will have to consider if it's worth getting repaired or if I dare get the small screwdriver out. (Maybe not!)
     
  5. Paul Goutiere

    Paul Goutiere Subscriber

    Messages:
    625
    Joined:
    Mar 30, 2006
    Location:
    Canmore Ab C
    Shooter:
    Multi Format
    David Richert's site is very good in explaining the process of repairing the film counter mechanism. The hardest part for me was removing the bit of leather covering the
    little screw holding the finder cover.

    I've found that most problems, with the mechanism, is congealed lubrication which must be cleaned out, then carefully lubricating using a light grease and Nyoil which I purchased from MicroTools.
    Watch out for the very tiny, very necessary clutch rollers and the tiny springs behind them that will project them onto the rug!!

    It's also handy to take your own photos of the process as you remove each part.

    I wish you good luck.
     
    Last edited by a moderator: Feb 2, 2009