PDA

View Full Version : problem subscribing



Jim Noel
11-21-2007, 11:56 PM
Earlier on my other computer, I could not log on.. Assuming my subscribtion may have run out, i attempted to re-subscribe. i kept getting the message "Invalid e-mail". After five (5) attempts i gave up and decided I would just have to do without APUG. I cold not even send a help message throought the help program.
Tonight I decided to try the laptop, and it works w/o problems. I still can not log on with the desktop.
Any suggestions?

Sean
11-22-2007, 12:03 AM
Sorry for your problems Jim. It could be a corrupt apug cookie on the desktop. You could try clearing your cookies, closing your browser down and re-starting the browser. You can also try a different browser to rule out browser specific issues. An alternate browser is Firefox http://www.mozilla.com

Jim Noel
11-22-2007, 12:11 AM
Sean,
Thanks for the quick reply.
My cookies have been cleaned out,and I use Firefox on the PC. I do not use IE because of such problems.
Jim

roteague
11-22-2007, 12:20 AM
I would suspect that you are having a problem with your anti-virus. Can you log onto any other site requiring an email logon?

Jim Noel
11-22-2007, 10:48 AM
Sean,
I have re-checked the status of cookies and see no problem.
I can log on, but when I attempt to re-subscribe I continue to get the "invalid e-mail" statement. If I try to check the password, I get the same statgement and can get no message to you on that computer. I do not want to be stuck with having to use the laptop on a regular basis.
Thanks Robert, but I have no problem with any other site which requires email login.
Jim

Sean
11-22-2007, 03:58 PM
Hi Jim, Where are you getting the invalid email error? Keep in mind if you are using our creditcard gateway that that logon for that gateway has nothing to do with your apug login. So just to clarify, on your desktop you go to http://www.apug.org and try to login and it fails? What exactly is happening after you enter your username and password? Thanks

Jim Noel
11-23-2007, 01:50 AM
Sean,
I am on the laptop now, away from the desktop with the problem.
On this computer it does not say I am not a subscriber.
On the desktop I can logon but have the line stating I am not a subscriber.When I attempt to subscribe using a credit card I get the "invalid e-mail" message as soon as I click on the credit card image..
I don't understand why I am a subscriber on one computer, and not on the other. I believe it is about time for my subscription to expire and that is the reason Ii attempt to subscribe using a credit card.
Thanks,
Jim

Sean
11-23-2007, 02:17 AM
Very bizarre, I have not come across this yet. Have you tried a different browser on the desktop? You mentioned you were using firefox, have you tried Internet Explorer? It definitely seems specific to your desktop and there have been no other reports of this. You said you checked the status of your cookies. I would go into firefox properties and purge all cookies if you can then restart firefox. This sounds like a corrupt cookie to me and the best way around that is to wipe it out, we use multiple cookies as well so you might not even see the one causing a problem, that's why i recommend telling firefox to delete all cookies and cache..

Sean

Jim Noel
11-26-2007, 05:44 PM
Sean,
I think I finally got through to subscribe to renew my subscription. I hope I have not really screwed things up as my laptop still says I am subscribed while this one does not. I believe this one is correct in that regard.
Hopefully when I log on tomorrow all will be straight.
I did have to remove all cookies to get this done.
Jim

jd callow
11-26-2007, 06:53 PM
jimnoel you have two ID's... Jim Noel

Jim Noel
11-26-2007, 08:59 PM
If so, they have the same user name, e-mail, password and avatar.

Travis Nunn
11-26-2007, 09:08 PM
If so, they have the same user name, e-mail, password and avatar.


not according to what I see on my screen. I see one user name "Jim Noel" that has an avatar and the other user name "jimnoel" that has no avatar.

Jim Noel was created March 6, 2005 http://www.apug.org/forums/members/jim-noel/
jimnoel was created October 6, 2005 http://www.apug.org/forums/members/jimnoel/

Sean
11-26-2007, 11:39 PM
I can merge these accounts and will refund your sub on the 2nd one. If you login with "Jim Noel" you should be ok from both systems? Can you give "Jim Noel" a try on both systems? Thanks

Jim Noel
11-27-2007, 02:24 AM
Okay Sean, that worked on both.
If t is easier, just use my subscription of earlier today to extend the subscription.
Thanks for the help. I still don't understand how I mixed this one up.
Jim

Sean
11-27-2007, 03:42 AM
No worries Jim, I have updated the accounts.

Thanks,
Sean

gainer
01-18-2008, 12:56 AM
Sean,
My check has been written and mailed. I don't know how long it takes to go halfway aroung the World, but if you haven't got it, you soon should.

Pat Gainer

Sean
01-19-2008, 04:24 AM
Thanks Pat :)