PDA

View Full Version : Photographer's Formulary web site down?



rwyoung
12-18-2007, 08:29 AM
http://www.photoformulary.com/

Not working for me since yesterday afternoon (17-Dec-07) until this morning (18-Dec-07). I wanted to look at a couple of their instruction sheets in preparation for my 2008 resolution to find a pyro-based developer to use in my Jobo.

Anyone else able to get through to the site?

Ian Grant
12-18-2007, 08:48 AM
Yes works fine

Ian

light leak
12-18-2007, 09:25 AM
Nope. Can't get there right now.

Photo Engineer
12-18-2007, 09:42 AM
Works fine for me.

PE

Jim Noel
12-18-2007, 09:45 AM
No problem for me.
Jim

pcyco
12-18-2007, 10:09 AM
hallo

problems on opera, but not at ie and firefox

ag

thomas

copake_ham
12-18-2007, 11:08 AM
I had a "Service Unavailable" message around 10:30AM EST.

Now I can get in.

rwyoung
12-18-2007, 01:36 PM
I had a "Service Unavailable" message around 10:30AM EST.

Now I can get in.

I still can't at 1:34pm CST.
FireFox 2.0.0.11 and IE7.0.5730.11

Did all the usual things like dump cookies, history & cache, reset DNS server connection...

For those of you who did get a connection, dump your cache and to force a reload of the page. Still gets in?

Not an emergency for me but this is annoying...

JBrunner
12-18-2007, 01:39 PM
"service unavailable" 12:39pm MST

rwyoung
12-18-2007, 01:46 PM
It's up, it's down, no wait, it's up again! 1:46pm CST

Problem seems to be with their service provider. I think if it was a DNS server issue, I'd be getting a 404 or similar error page instead.

Tom Kershaw
12-18-2007, 02:32 PM
'Service Unavailable' - 20:32 GMT

photo8x10
12-18-2007, 02:37 PM
Now "Service Unavailable" 21.33

Ian Grant
12-18-2007, 02:43 PM
I've had this problem with a number of websites, inc APUG, and it seems often to be routing problems rather than the sites themselves.

In a previous case I raised an issue of a website not being available and David Goldfarb could access it whereas I couldn't.

Ian

copake_ham
12-18-2007, 02:43 PM
3:43PM EST (20:43 UTC) - up and running!

rwyoung
12-18-2007, 03:08 PM
I've had this problem with a number of websites, inc APUG, and it seems often to be routing problems rather than the sites themselves.

In a previous case I raised an issue of a website not being available and David Goldfarb could access it whereas I couldn't.

Ian
In my experience, if it is a routing problem (DNS, etc) then you usually get one of the canned messages from your browser or it shows you the HTML error code. In this instance, I got a blank page (served it seems by the the Formulary's service provider) with just "Service Unavailable" in large type. So that looks to me like a problem at the source and not in the stream.

Anyway, it has been up now the last few attempts.

Thanks to all who checked the page.

Magpie
01-02-2008, 01:44 AM
Hi All,

I am still getting a 'service unavailable' message, is anyone else having problems today?

Regards

Brendan

rwyoung
01-02-2008, 08:14 AM
Hi All,

I am still getting a 'service unavailable' message, is anyone else having problems today?

Regards

Brendan

It would seem to be another day of up and down. I think it may be their site server. Wait a while and try again. Repeat as needed...

BarryWilkinson
01-02-2008, 08:39 AM
This message has been posted: -

We are moving our Web Site to a new hosting company this weekend. If see this message you are on the old site Please do not place an order here because it might not get placed. Please Email, Fax or Call your order to formulary@blackfoot.net, FAX 1-406-754-2896 Phone
1 (800) 922-5255 or 1 (406) 754-2891