PDA

View Full Version : Kodak HIE Infrared in XPan-I



PKM-25
01-31-2008, 01:39 AM
I now have some 50 rolls of HIE that I want to use in my XPan-I, I read that folks have been putting tape over the IR sensor to get it to stop fogging:

"Rolland Elliott reported his experiments with a Hassleblad Xpan camera using infrared film. Using a modified camcorder with sensitivity in the infrared light range, he was able to see the IR sensors light up as the film moved across the film gate of the camera.

The goal was to try to reduce the amount of fogging that the Hasselbald produces on HIE negatives by cutting out a tiny piece of 87A filter gel and locating it over the IR sensors. Using an 87C gel over the IR sensors the camera works perfectly, advancing the film correctly. Two layers of 87C gel over the sensors also works, but three layers of 87C gels is too much.

Two layers of 87C gels greatly reduces the fogging on the Hasselblad Xpan camera to the point that it is not noticeable in many shots and hard to spot when it is present.

Be aware that switching between panoramic and regular format shots causes the camera to realign the film using the IR sensors. Fogging can easily occur through switching between the two formats repeatedly. Rolland's advice is to keep format switching to an absolute minimum to avoid fogging.

Perhaps the same technique could be used to reduce IR fogging in Canon cameras?

Please let me know any more infrared experiences using your panoramic camera and the details will be posted here."

Does this apply to the XPan-I?

TheFlyingCamera
01-31-2008, 02:35 AM
I shot HIE in an unmodified Xpan 1 - I had no problem with fogging past the sprocket holes.

PKM-25
01-31-2008, 03:34 AM
Are you sure? This seems to be a pretty wide spread problem and I am not finding this 87C filter gel anywhere, I am getting pretty frustrated about it too.

I just can't take a chance on $600 worth of now discontinued film so this might cost me another $1,500 in a camera upgrade if I can't locate the gel material...:mad:

AgX
01-31-2008, 06:31 AM
If you can't find the 87c, which you have to stack anyway as I understand, why not try the 87 but stacking it even more?

I don't know about that sensor system, but perhaps you could als make a sort of aperture narrowing the light bundle to the outer part of the sprocket hole.

TheFlyingCamera
01-31-2008, 07:59 AM
I'm absolutely certain about the fogging. I had a band of fog that was confined to inside the sprocket holes. It never came close to the image area. If I have time later today, I'll scan a strip and post it to show the pattern. I always shot the thing in panoramic mode, so I don't know what it would look like when switching back and forth.

If you want the 87C filter, you can get it here:

http://www.bhphotovideo.com/bnh/controller/home?O=search&A=search&Q=&shs=lee+filter+87c&ci=0

PKM-25
01-31-2008, 11:03 AM
That filter is 2mm thick, might be hard to mold around the sensor. I'll consider another person's idea of stacking a less dense filter.