PDA

View Full Version : Panon Widelux F8 overlapping frames



Marco Gilardetti
07-15-2010, 03:28 AM
To all other Widelux users out there: have you ever experienced overlapping frames, and how often?

My unit seems to do that very often, or at least too often for my taste. It doesn't surprise me too much, seen the transport mechanism: it's very easy for the film to slip over the sprocket as nothing pushes it firmly against it. But it could be something else (some friction, some gear...).

Useless to say there is no longer any repairman I can count on in Italy anymore.

I wonder if using 36 frames films may be the issue. Perhaps I should limit to 20-24 films.

Any opinions?

Andrew K
07-15-2010, 07:31 AM
Are you loading the camera correctly? When the film is loaded correctly the film runs under a felt bar on the left side, over the film guides and then under the guide roller next to the sprocket, then onto the take up spool. Is the film tight when you load it (push the rewind button in once the camera is loaded and tighten the film up-then wind the film on again)

Also is the rewind spool free moving? If it is tight it can put too much tension onto the film and cause overlaps in some cameras?

I've used and repaired maybe 8 or 10 widelux's over the years, and I've never seen one overlap films? Does it happen on all films - 24 and 36 exposure, and at the start of the film, the end of the film, of through the entire film?

Let me know and I'll give you some ideas - these cameras are pretty easy to pull apart and do basic repairs to...

Cheers

Andrew

fdisilvestro
07-15-2010, 09:09 AM
If the film is not loaded correctly you would experience an out of focus or soft edge. It may be the film transport mechanisms.
Has this fault been recent? When you mention about using shorter rolls, are you experiencing the overlapping near the end of the roll?
Here (http://www.jumboprawn.net/jesse/cams/widelux/widelux_f7_ro.html) is a link about common issues with a widelux F7 (I think all models have similar mechanics). There is a similar issue as yours, related to damaged teeth in one of the film transport gears.

Marco Gilardetti
07-16-2010, 08:11 AM
Thanks everybody for your replies. I'm quite new to this camera so I don't have statistics on when and where it exactly happens: I went through four rolls only, and only two of them showed overlapped frames. The overlapping happened toward the middle of the film in both cases. In one case, the film was slipping over the sprocket continuously so I couldn't wind it to the end and had to quit photographing.

It may perhaps be that I didn't pay enough attention on how well the film was secured to the takeup spool. Perhaps the lead-in slipped and the loss of traction from the takeup spool may have been sufficient for the advance mechanism to stop operating. Just guessing. I will go through another roll soon using maximum care during loading and will see what happens.

fdisilvestro
07-16-2010, 09:07 AM
In one case, the film was slipping over the sprocket continuously so I couldn't wind it to the end and had to quit photographing.

Make sure the film leader is well put in the take up spool. It should have a thin gap to place the film leader.
Another possible cause (actually happened to me) is that after a long period without use, the shutter release button became sticky and it would not return to the rest position. While the shutter button release was down, the film would continuously advance

snakephoto
03-14-2011, 07:00 PM
I just stumbled on this forum and this thread...I own an F5 which still serves me well, tho I haven't shot anything with it for a while...I'm going to pull it off the shelf and dust it off to start shooting with it again...Thanks for the reference to the link...

Cheers

www.snakephoto.blogspot.com

whitecat
05-12-2011, 10:59 AM
If you have a problem here is the Widelux repair guru....

http://www.precisioncameraworks.com/Pages/services.html