PDA

View Full Version : Una nuova avventura per un progetto...



photo8x10
07-07-2011, 05:13 AM
Nonostante la mia fotografia, sia solo bianco e nero, ho un progetto che ho in mente da qualche tempo,ma a colori, così ieri sera preso da impeto giovanile :laugh:, ho comprato chimici, carta, e pellicole nel formato 120, tanto per vedere quello che riesco a fare, prima di passare alle pellicole 8x10".
Come chimici ho preso il C41 e R-4 rollei DigiBase, che ho letto vanno piuttosto bene, e sono di facile utilizzo. La pellicola è la nuova Potra 160.
Come carta la Fuji Crystal Archive Lustre(non voglio una carta troppo glossy), che trovo già tagliata in vari formati...
Dato che tutto il progetto, poi sarà come per ogni mio lavoro a contatto, vi chiedo notizia utile per iniziare a capire il processo(anche se poi conoscendomi lo adatterò al mio modo di vedere).. :whistling:
Notizie, diciamo tipo filtrature iniziali(anche se penso sia scritta sulla scatola della carta),come possono cambiare i colori modificando le filtrature, la temperatura dei chimici quanto influisce sui colori, che variazioni possono dare un maggiore o minore tempo di sviluppo, sia sulla pellicola, sia sulla carta...
Queste sono le prime cose che mi son venute in mente... mentre ordinavo il materiale.... ;)

Stefano

chromemax
07-07-2011, 05:27 AM
Ciao Stefano, anche io sto rimuginando da qualche tempo di fare qualcosa a colori, anche perché in questo periodo le temperature del colore sono più facili da mantenere in co.
Non ho mai stampato il negativo colore (solo ciba), quindi non saprei aiutarti ma, se mi perdoni la banalità della domanda, vorrei chiederti dove hai ordinato il materiale.
Un saluto
Diego

photo8x10
07-07-2011, 06:42 AM
Ciao Diego,
il materiale l'ho ordinato a Macodirect, per i chimici, mentre carta e pellicola, ordianto in UK a ag-phoyographic..

Diapositivo
07-07-2011, 07:07 AM
Ho anch'io appena ordinato l'occorrente per lo sviluppo del negativo colore. Devo solo impressionare un secondo rullino e poi mi butto a capofitto in questa nuova pratica da apprendista stregone.

Cose da notare:

Le istruzioni del kit Rollei Digibase C-41 sono sbagliate in due punti:

1) non indicano un risciacquo tra sbianca e fissaggio, che è bene fare per non contaminarli se vengono riusati, come normale. Se si evita questo lavaggio non è un grosso problema in ogni caso, ma la paranoia non è mai troppa;

2) non indicano un prolungato e maniacale risciacquo dopo il fissaggio, e questa è una svista colossale. Come al solito, fare un prolungato e maniacale risciacquo tra fissaggio e imbibente è fondamentale per la conservazione delle pellicole (e anche per non inquinare l'imbibente con fissaggio, naturalmente).

Nel trattamento C-41 in generale è sconsigliabile fare un risciacquo tra sviluppo e sbianca. Se però si riusa la sbianca (come normale) e si vuole ridurne al minimo la contaminazione con lo sviluppo si farà un "arresto acido", e io così ho deciso di operare. Ho giusto comprato un flacone di acido acetico al 60% di concentrazione. Va portato all'1% per usarlo solo una volta, c'è chi preferisce 1,5%, oppure al 2% per riusarlo, c'è chi si spinge un po' più in là.

In genere c'è un piccolo rischio di danni all'emulsione all'aumentare della concentrazione quindi meglio usare una diluizione all' 1% e buttare.

Tieni presente che l'acido acetico puzza (non un problema per me ma per alcuni sì) ed è corrosivo: usare sempre occhiali, guanti di plastica quando lo si maneggia in forma concentrata (e c'è chi dice usare grembiule di plastica).

L'alternativa tranquilla all'acido acetico è l'acido citrico. Non puzza, non è pericoloso. Costa di più, e si conserva di meno una volta preparato.

Un'alternativa faidatè è l'uso dell'aceto di vino bianco da cucina. Si legge in etichetta la percentuale di acido acetico (in genere è 5 o 6%) e lo si porta all'1%. Alla lunga questa soluzione è più costosa ed è anche meno consigliabile perché l'aceto può contenere impurità varie (e attenzione alla crescita filamentosa dentro all'aceto, io direi).

Se usi lo sviluppo una sola volta il tempo canonico è 3'15" a 38°. Se usi lo sviluppo due o più volte, consiglio di leggere questo tema per rendersi conto di quanto prolungare il tempo di sviluppo a secondo dell'esaustione dello stesso:

http://www.apug.org/forums/forum40/92981-final-checks-before-first-c-41-process.html

Auguriamoci a vicenda buona fortuna per il nostro primo trattamento C-41 :cool:

photo8x10
07-07-2011, 10:44 AM
Ciao Fabrizio,
Grazie per le prime informazioni, in effetti i vari lavaggi con acqua tra i vari bagni era una cosa che avevo già messo in conto... ricordandomi di come sviluppava le dia un mio amico.
Invece trovo molto interessante l'uso dell'acido acetico tra sviluppo e sbianca, anche se userò l'acido citrico, ne ho buone quantità in quanto lo preferisco come bagno di arresto per le stampe sviluppate in Amidolo, quindi magari uno stop di citrico al 1% sarà una variazione sul tema...
Letto anche il thread del link,molto interessante, grazie...
Sicuramente sarà divertente.... speriamo poi alla fine di ottenere qualcosa di buono... :)

photo8x10
07-18-2011, 04:03 PM
Avventura iniziata stasera, sviluppato 3 rulli 120 di potra 160, e sviluppi rollei, mi sembrano venuti molto bene, comunque domani sera o al massimo Mercoledì vi farò un riassunto più preciso, anche dopo una visione più approfondita dei negativi..... :)
Poi vedremo la stampa....

Diapositivo
07-18-2011, 05:14 PM
Bene, tienici aggiornati, "senza fretta ma senza tregua".
Io sono uscito a fotografare poco e ancora devo fare il primo bagno. Vi terrò naturalmente aggiornati anche perché dubito che venga tutto bene al primo colpo...

photo8x10
07-21-2011, 04:28 AM
Come da prima impressione, il tutto mi sembrava venuto bene e alla seconda visione confermo che i negativi sono venuti bene,e sicuramente più puliti e ben trattati rispetto a molti laboratori….
Vediamo la parte operativa.
Come pellicola la Kodak Potra 160 (no VC o NC) formato 120mm, scattato con la mia piccolina hasselblad CM501, esposimetro al selenio Weston Master.
Fatto scatti a 160 iso a 125 iso a 80 iso a 250 iso e 320 iso.
Parte camera oscura.
Preparato sviluppo, sbianca, fissaggio e stabilizzatore come da istruzioni Rollei, e preparato in più in bagno di arresto con acido citrico all 1%, acqua per il prebagno e per il bagno intermedio tra sbianca e fix.
Nel preparare lo sviluppo, che trovo sia quello con la temperatura più critica, non ho compensato l’aggiunta dei liquidi pronti e quindi da 38° dell’acqua mi sono ritrovato a circa 36.5°, anche gli altri si sono poi dopo la diluzione sulla stessa temperatura.
Qui è stata una mia negligenza, dovuta molto al mio modo operandi in bianco e nero, dove preparo i miei sviluppi con chimici puri che quindi non risente dell’aggiunta di un eventuale liquido a temperatura diversa, solo con iposolfito so che tende a raffreddare di un tot di gradi e quindi mi tengo a una temperatura più elevata…
Anche se poi ho tenuto tutto a bagno maria a 40° non sono riuscito a riportare la temperatura 38°… quindi ho deciso di operare lo stesso, con piccoli cambiamenti sulla tabella che mi ero fatto, questa è stata la tabella che ho usato.

Prebagno 36.5° 3 minuti

Sviluppo prima pellicola a 36.5° 4’.15” seconda pellicola 4’.30” e terza pellicola 4’.45”(ho cercato di compensare il tempo alla temperatura, più o meno basandomi su esperienza personale sul bianco e nero)

Bagno di arresto (acido citrico 1%) 36.5° 30”

Sbianca 36.5° prima pellicola 3’.00” seconda pellicola 3’.15” e terza pellicola a 3’.35”

Acqua 36.5° 30”

Fissaggio 36.5° prima pellicola 4’.20” seconda pellicola 4’.35” e terza 4’.50”

Lavaggio 5’ a 30° e 5 ‘ a 22°

Stabilizzatore 36.5° 1’

Le pellicole non presentano sottoesposizioni ne sottosviluppi, almeno dalla visione , e non mi sembra che ci siano errori nella sbianca o nel fissaggio come tempi di esecuzioni, non trovo nessun problema di colorazione, quindi mi reputo piuttosto soddisfatto del mio primo sviluppo C-41 :)
Ovviamente dovrò fare delle stampe per capire meglio, quello che è il negativo, quale sia per il mio gusto iso che voglio(ad occhio vado per iso 80), quale per i colori….. :( Se il corriere si decidesse a portarmi la Carta… Uffa…..

Stefano

Diapositivo
07-21-2011, 06:29 AM
Per quanto riguarda il lavaggio dopo il fissaggio a quanto ne so è meglio fare molti cambi di acqua che prolungare la permanenza nell'acqua. Io sono maniaco e faccio 12 sciacqui da 30" ciascuno ma questo anche perché uso un processore rotativo Jobo CPP-2 con l'"ascensore" ed è importante lavare bene i condotti dell'ascensore per eliminare qualsiasi residuo di chimica.

Comunque la logica più o meno è che se metti la prima acqua di lavaggio sulla pellicola a un certo punto la concentrazione dei residui di fissaggio sulla pellicola sarà la stessa che sull'acqua. Da questo momento in poi prolungare il lavaggio è inutile. Cambiare acqua invece è utile perché ad ogni cambio d'acqua la concentrazione dei residui di fissaggio scende. Ad es. - uso dei numeri a caso, indicativi - con il primo lavaggio la abbassi ad 1/20, con il secondo ad 1/400, con il terzo ad 1/8000 ecc. rispetto alla concentrazione prima del risciacquo.

Un corretto lavaggio è importante per la lunga durata delle pellicole e, a quanto pare, anche alcuni laboratori professionali peccano a questo riguardo, verosimilmente perché le macchine non sono progettate per fare molti ricambi di acqua. Non scenderei sotto gli 8 ricambi.

Ciao
Fabrizio

photo8x10
07-21-2011, 07:28 AM
Si è vero quello che dici, ma i miei 10 minuti sono in acqua corrente, e ogni 2/3 minuti circa elimino tutta l'acqua vecchia e riinizio con quella nuova......
il metodo che usi(è quello Ilford) funziona benissimo, ho negativi di 20 anni fà lavati come dici è sono perfetti....

photo8x10
07-21-2011, 11:25 AM
Mamma mia... il mio pacco da Londra... Svanito nel nulla...... carta e altre pellicole li dentro... :(

chromemax
07-21-2011, 11:52 AM
Complimenti Stefano per il tuo primo C-41. Io non ho avuto un briciolo di tempo, quindi rimando tutto a dopo le ferie, ma intanto approfitto delle vostre esperienze :D

Per quanto ho potuto leggere la minor conservabilità dei negativi colore non è una questione di solo lavaggio, ma sono proprio i coloranti utilizzati che tengono poco. Considerando anche che nella pellicola colore non c'è più argento e quindi le reazioni tipiche del BN con gli eventuali residui di fissaggio non potrebbero esserci. Questo non vuol dire che la pellicola non si debba lavare bene.

Per la tecnica di lavaggio usata da Fabrizio, il suo discorso non fa una piega, ma penso che 30" per raggiungere l'equilibrio siano proprio pochi e che la sua tecnica di lavaggio corrisponda, di fatto, ad un lavaggio di 6' in acqua corrente.
I ricambi d'acqua devono essere frequenti solo all'inizio, quando nella pellicola sono presenti grandi quantità di fissaggio, ma in seguito la permanenza in acqua deve essere allungata per permettere l'equilibrio della soluzione tra la pellicola e l'acqua di lavaggio.

Diapositivo
07-21-2011, 05:33 PM
Per la tecnica di lavaggio usata da Fabrizio, il suo discorso non fa una piega, ma penso che 30" per raggiungere l'equilibrio siano proprio pochi e che la sua tecnica di lavaggio corrisponda, di fatto, ad un lavaggio di 6' in acqua corrente.
I ricambi d'acqua devono essere frequenti solo all'inizio, quando nella pellicola sono presenti grandi quantità di fissaggio, ma in seguito la permanenza in acqua deve essere allungata per permettere l'equilibrio della soluzione tra la pellicola e l'acqua di lavaggio.

Concordo. Infatti nello scrivere il mio messaggio non avevo intuito che i tempi indicati comprendevano cambi di acqua. Il metodo Ilford prevede infatti prolungamenti crescenti dei tempi per consentire lo "scambio chimico" tra acqua e pellicola anche in caso di piccole (e decrescenti) concentrazioni.

C'è un lungo tema, qui su APUG, riguardo il metodo di lavaggio Ilford, e se questo sia superiore o meno al lavaggio con iniettore e acqua corrente a lento e costante ricambio (insomma sotto al rubinetto).
Una scuola di pensiero sostiene che il ricambio, anche lento, dell'acqua, sia sbagliato perché ostacola la diffusione del fissaggio nell'acqua di lavaggio.
L'altra scuola di pensiero sostiene che il metodo Ilford non vada bene per tutti i tipi di fissaggio e che, in generale, un lavaggio in acqua corrente con iniettore sia il non plus ultra.

Io adotto questo metodo perché - come detto - voglio passare svariati litri di acqua fresca attraverso l'ascensore. A dire il vero, lascio anche a mollo la pellicola nell'acqua per molti minuti prima di immergere la pellicola nell'imbibente. Già che devo aspettare che la pellicola arrivi lentamente a temperatura ambiente, tanto vale fare un lavaggio in più (faccio i miei lavaggi con acqua piuttosto calda, sui 34° penso).

Comunque il senso di tutto è che non è possibile lavare troppo, mentre è possibile, e va evitato, lavare troppo poco :)

Un avvertimento: l'acqua fredda lava molto male, è come per il bucato. Fare 10' di lavaggio con acqua che esce dal rubinetto a 11° oltre a rischiare danni alla pellicola lava molto poco. Se l'acqua di rubinetto è solo fredda, allora meglio fare una scorta d'acqua e temperatura ambiente e usare il metodo Ilford, magari aggiungendo un paio di lavaggi perché la paranoia non è mai troppa :)

chromemax
07-22-2011, 09:27 AM
Mamma mia... il mio pacco da Londra... Svanito nel nulla...... carta e altre pellicole li dentro... :(

Non so perché ma io ho provato ad aspettare anche 40 giorni per un pacco dal Regno Unito. Magari ci vuole solo un po' di pazienza.

Diapositivo
07-22-2011, 09:37 AM
Un pacco di libri mi arrivò da Amazon inglese con mi pare sei mesi di ritardo. Nel frattempo avevo già chiesto come si risolvono queste situazioni e loro, con carineria estrema, mi avevano già inviato un secondo pacco via corriere, senza chiedere nulla. Quando il primo pacco arrivò, mesi dopo, chiesi cosa desideravano che facessi, e mi dissero che per loro non c'era problema, potevo tenerli o magari darli alla biblioteca locale.

Qualche anno prima un pacco dalla Lombardia si perse nel nulla, ed era un acquisto in contrassegno, un caso assai strano.

Ammaestrato da queste due esperienze, da ormai diversi anni qualsiasi cosa mi faccia spedire, dall'estero o dall'Italia, NON deve arrivare tramite il Servizio Pacchi di Poste Italiane, se non è almeno un pacco raccomandato. I pacchetti raccomandati arrivano dall'Inghilterra in una settimana al massimo senza problemi. Tutti i pacchi non raccomandati viaggiano con bassa priorità, scarsa attenzione ed elevato menefreghismo. I soldi del corriere sono sempre spesi bene. Persino quelli spesi con UPS, anche se significa incoraggiare il crimine (guidano come criminali!).

Sto aspettando in questi giorni una sviluppatrice Jobo con coperchio a ingranaggio, mi costa circa €22 di cui meno di €7 di asta e il resto corriere. Non ho problemi a pagare più di corriere che di asta, purché il prezzo complessivo sia accettabile.

Per finire il pippone: diffidare sempre del SP di PI, chiedere sempre pacco raccomandato ("signed for").

Buona fortuna e, come dicono, "non trattenere il fiato" ;)

photo8x10
07-22-2011, 09:50 AM
Adesso so che il mio pacco è fermo in un magazzino inglese, per non so bene quali problemi del corriere.... io comunque ho già riordinato altra carta con una spedizione diversa.... per ora sono riuscito a farmi rimborsare la spedizione, vediamo poi in caso anche il materiale.... avevo questo Sabato e Domenica libero da potermi dedicare alla stampa... una settimana persa... vabbè ho 15 stampe montate da ritoccare... il lavoro non mi manca... :)

chromemax
07-22-2011, 11:01 AM
Forse io sarò un caso particolare, ma per la mia esperienza non posso che parlare bene di Poste Italiane: normalissime lettere da Roma arrivate in 1 giorno, pacchi dalla Germania in media 3-5 giorni lavorativi, pacco ordinario dal Giappone in 16 giorni !!! (caso unico, altre volte ci hanno messo di più), Stati Uniti USPS Priority 10 giorni compreso lo sdoganamento.
Spero rimanga sempre così... sgrat sgrat sgrat...

photo8x10
08-01-2011, 06:32 AM
Ieri prima piccola sessione di stampa a colori, ho provinato a contatto alcuni dei negativi fatti la settimana scorsa.
Carta Fuji sviluppo RA-4 rollei, chimici a 38°
La prima filtratura per la :)carta che ho usato è stata 45Y 45Y (dato che non c'è sulla scatola di carta nessuna indicazione base di filtratura), e ho notato subito una notevole dominante gialla, quindi ho cambiato la filtratura in 60Y e 45Y, nel secondo provino la dominante gialla è sparita ma è arrivata quella magenta.... Ho deciso di portare quindi il magenta a 50M e ho lasciato invariato il giallo, e qui prima sorpresa, stampa con nessuna dominante..., comunque preso dalla sperimentazione ho portato il magenta a 55M, e qui invece la dominate è diventata verde... Ok, torno indietro con il magenta, ma invece di fermarlo a 50M decido di portarlo a 48M ed in effetti trovo che la filtratura sia molto buona, ho una foto con molti gialli e blu che sono venuti fuori benissimo... :)
Dato che nel mio rotolino avevo fatto molte prove a più sensibilità trovo che non mi dispiace la pellicola usata tra 100-80 iso...
Il processo con i chimici è semplice e devo dire che i chimici rollei funzionano molto bene, Lo sviluppo a 38° per 45" con agitazione continua, e il fissaggio-sbianca sempre a 38° sempre 45" non mi hanno creato nessun problema.
Ho provato ad aumentare il tempo di sviluppo, tanto per vedere cosa succede, è devo dire che ho solo aumentato le dominati, specie la gialla, mentre quello eseguito con i 45" canonici non presenta nessuna dominante.... qui mi sa che dovrò studiare un'pò per capire cosa succede....
Direi che come primo approccio, sono soddisfatto, continuerò a fare qualche esperimento ancora, prima di passare direttamente alle lastre 8x10"...
Se stasera riesco a scannerizzare qualcosa, provo a postare qui...

Stefano