Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,733   Posts: 1,515,316   Online: 897
      
Results 1 to 9 of 9
  1. #1
    Claude's Avatar
    Join Date
    Jan 2005
    Location
    Strasbourg/France
    Shooter
    Large Format
    Posts
    210
    Images
    6

    Soucis avec de la Tri-X 400

    Bonjour,
    j'ai eu un problème curieux avec de la Tri-X en roll film 120 : impossible de se débarasser du voile rose malgré un fixage long. Je connaissais le problème avec la Tmax, nous sommes plusieurs à avoir constaté le phénomène....
    Claude

  2. #2

    Join Date
    Sep 2002
    Location
    France
    Shooter
    ULarge Format
    Posts
    63
    Coucou Claude,

    Je n'ai jamais vu de film, y compris la TMax, qui résiste à un bon fixage. Plus long comme tu l'as dit (combien tu as fixé ?), une dilution adéquate, un fixateur pas trop ancien, un bain de fixage pas trop froid, de l'agitation durant le fixage.

  3. #3
    Claude's Avatar
    Join Date
    Jan 2005
    Location
    Strasbourg/France
    Shooter
    Large Format
    Posts
    210
    Images
    6
    Bonsoir Jimmy,
    temps de fixage le même que celui que j'utilise pour de la Tmax : 10mn, température 23°, agitation continue la première minutes puis 20 secondes toutes les minutes. Agefix à 1+5 comme indiqué par Agfa. Les bains ne font jamais plus de 10 films ou PF.
    François a constaté le même phénomène, d'où une certaine inquiétude pour les PF 8x10 en Tri-X 320...
    Cordialement
    Claude

  4. #4

    Join Date
    Sep 2002
    Location
    France
    Shooter
    ULarge Format
    Posts
    63
    François a eu le même problème avec de l'Agefix aussi ?

  5. #5
    Claude's Avatar
    Join Date
    Jan 2005
    Location
    Strasbourg/France
    Shooter
    Large Format
    Posts
    210
    Images
    6
    Il me semble que dans son cas il s'agissait de rapid fixer Ilford...
    J'étais très étonné n'ayant jamais eu ce problème avant. J'attends des PF en Tri-X 320 (8x10) pour voir si on a le même soucis. Je n'ai eu ce problème que sur un seul rouleau : problème de lot ?

  6. #6
    argentic's Avatar
    Join Date
    Sep 2002
    Location
    Echandelys, Auvergne, France
    Shooter
    4x5 Format
    Posts
    1,709
    Quote Originally Posted by Claude
    Il me semble que dans son cas il s'agissait de rapid fixer Ilford...
    J'étais très étonné n'ayant jamais eu ce problème avant. J'attends des PF en Tri-X 320 (8x10) pour voir si on a le même soucis. Je n'ai eu ce problème que sur un seul rouleau : problème de lot ?
    Essaye un bain dans du washaid (solution de sulfite de soude). Normalement ça devrait aider.
    Wilbert
    http://www.photovergne.com
    Cours photo en Auvergne

  7. #7
    Claude's Avatar
    Join Date
    Jan 2005
    Location
    Strasbourg/France
    Shooter
    Large Format
    Posts
    210
    Images
    6
    Bonjour Gilbert,
    effectivement cette fois là je n'avais pas utilisé de washaid ! (pas le temps de le préparer ou pas envie, je ne sais plus). Alors qu'avec des plans films je le fais toujours.
    La réponse est peut être là. Cela n'empêche pas les négatifs d'être tirés mais c'est déplaisant.
    Cordialement

  8. #8
    argentic's Avatar
    Join Date
    Sep 2002
    Location
    Echandelys, Auvergne, France
    Shooter
    4x5 Format
    Posts
    1,709
    Quote Originally Posted by Claude
    Bonjour Gilbert,
    effectivement cette fois là je n'avais pas utilisé de washaid ! (pas le temps de le préparer ou pas envie, je ne sais plus). Alors qu'avec des plans films je le fais toujours.
    La réponse est peut être là. Cela n'empêche pas les négatifs d'être tirés mais c'est déplaisant.
    Cordialement
    Les films Tmax sont normalement fixés plus longtemps que les films traditionels. Mais fixer plus longtemps que deux fois le temps pour clarcir le film n'est bon pour aucun film. Les Tmax inclus. Car fixer trop longtemps bouffe du détail dans les ombres. Il vaut mieux enlever le voile rose avec du washaid.

    Beacoup de films perdent déjà la plupart de leur couleur anti-halo dans le révélateur. Et le dernier reste dans le fixateur. En fait, ce n'est pas le fixateur qui enlève le voile rose, mais la sulfite de soude dans le fixateur. Washaid n'est rien d'autre qu'une solution de sulfite de soude.
    Wilbert
    http://www.photovergne.com
    Cours photo en Auvergne

  9. #9
    Claude's Avatar
    Join Date
    Jan 2005
    Location
    Strasbourg/France
    Shooter
    Large Format
    Posts
    210
    Images
    6
    Bien noté
    en fait je passe toujours mes plan flims dans un bain de sulfiite j'avais eu la paresse de le faire ce jour là....



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin