Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,296   Posts: 1,535,717   Online: 884
      
Results 1 to 5 of 5
  1. #1
    Laurent's Avatar
    Join Date
    Oct 2004
    Location
    France
    Shooter
    Multi Format
    Posts
    1,209
    Blog Entries
    22
    Images
    137

    Trouble with AE1-P cable release

    Hello all,

    I'm having trouble with my AE1-Program, which no longer triggers from the cable release. Everything else is fine, I don't understand what happens : I can push as hard as I can on the cable, it has no effect.

    Do you know if the trigger is actuated by a mechanism or an electric trigger ?
    Laurent

    ---------------------------------------------------------------
    Only dull people are brilliant at breakfast (Oscar Wilde)

    My APUG Blog

  2. #2
    Ektagraphic's Avatar
    Join Date
    Feb 2009
    Location
    Southeastern Massachusetts
    Shooter
    Multi Format
    Posts
    2,715
    Images
    23
    As far as I know it presses down on the same thing that the shutter button presses on. Maybe the hole has something stuck in it.
    Helping to save analog photography one exposure at a time

  3. #3

    Join Date
    Apr 2004
    Location
    Montgomery, Il/USA
    Shooter
    Multi Format
    Posts
    5,044
    It closes a switch, there is a small peg in the center of the release button. If this is missing the cable release may not protrude far enough to close the switch.
    I have no idea why the peg would drop out or become misaligned. If the release works normally, try pushing a straight pin into the center of the release. If it releases it may be the cable release.
    Heavily sedated for your protection.

  4. #4
    Laurent's Avatar
    Join Date
    Oct 2004
    Location
    France
    Shooter
    Multi Format
    Posts
    1,209
    Blog Entries
    22
    Images
    137
    Thanks for your answers.

    I don't think anything is stuck in the thread, at least there's nothing I foudn there. The release(s) all work fine on my rolleiflex and LF lenses, so I'd assume they are OK.

    When I press a pin in the center of the thread, what happens is that it depresses the shutter button, so I guess something is missing/broken (when using a cable release, the button itself is not depressed).

    My camera was CLA'd once in 28 years, I don't remember using the cable release in the last years (it's seen very little use recently) so that could have happen during the CLA or something like this.
    Laurent

    ---------------------------------------------------------------
    Only dull people are brilliant at breakfast (Oscar Wilde)

    My APUG Blog

  5. #5

    Join Date
    Apr 2004
    Location
    Montgomery, Il/USA
    Shooter
    Multi Format
    Posts
    5,044
    Yes, when the camera is taken apart to clean the switches the shutter release is lifted away. This would give the pin the escape route it was looking for.
    Heavily sedated for your protection.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin