Switch to English Language Passer en langue franšaise Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 75,136   Posts: 1,658,047   Online: 966
      
Results 1 to 2 of 2
  1. #1

    Join Date
    Mar 2015
    Location
    Ventura
    Shooter
    Medium Format
    Posts
    1

    Strange Xpan automatic rewind issue...

    Hi there,
    So I'm a big fan of the Xpan and have 2 bodies. However, over the last few months I noticed a strange issue that began to arise with both of them. Sometimes when I load a roll of film and line the leader up with the green "leader tip" line inside the camera it will randomly REWIND the fresh roll back into the canister. I have been sabotaged by this frustrating issue a few times now. It's happened on both of my bodies, but one in particular seems to do it more often. I tried looking all over the web for an answer to this problem, but couldn't find anything. Could someone maybe shed some light on this annoying issue?
    Thanks!


  2. #2
    Colin Corneau's Avatar
    Join Date
    Nov 2007
    Location
    Brandon, MB
    Shooter
    Medium Format
    Posts
    1,815
    Images
    390
    Never heard of this one. If it helps, I know a very good Hasselblad technician (in Toronto, Canada but hey that means you get a currency discount) who did fantastic work on my XPan.
    "Never criticize someone until you've walked a mile in their shoes. That way, you're a mile away and you've got their shoes."

    MY BLOG - www.reservedatalltimes.com
    YOU SHOULD LOOK AT THIS SITE - www.colincorneau.com
    INSTAGRAM: colincorneau



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  Ś   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin