Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,563   Posts: 1,545,294   Online: 774
      
Results 1 to 8 of 8
  1. #1
    Helinophoto's Avatar
    Join Date
    Aug 2011
    Location
    Norway
    Shooter
    Multi Format
    Posts
    563
    Images
    20

    Epson v750 problem

    Hei

    Scannet min første batch med 120 film i dag på min nye Epson v750.

    Alt er nytt, så absolutt mulig at jeg har gjort noe feil.

    Lastet filmen i filmholderen og la den i scanneren slik at de passet i hullene.

    Kjørte en negativscan først og så en positivscan, men samme problemet, printeren klusser med hvor filmrutene er?

    Noen som har noen gode idèer hvorfor dette skjer? (se vedlagte bilde).

    Justerte litt på negativene, slik at de lå rett ved siden av hverandre i holderen, men samme problemet på de samme bildene.

    Hmm

    Help?
    Attached Thumbnails Attached Thumbnails scandiag.jpg  
    -
    "Nice picture, you must have an amazing camera."
    Visit my photography blog at: http://helino-photo.blogspot.com

  2. #2
    FiatluX's Avatar
    Join Date
    May 2010
    Location
    Scandinavia
    Shooter
    4x5 Format
    Posts
    214
    Images
    36
    Fik du ikke Silverfast AI med? Brug den, mye bedre!

  3. #3
    Helinophoto's Avatar
    Join Date
    Aug 2011
    Location
    Norway
    Shooter
    Multi Format
    Posts
    563
    Images
    20
    Oh, jo, den fikk jeg, aner ikke helt hva det var (pakket opp scanneren i går kl 23:00 og koblet den til min pc ).

    Da skal jeg prøve Silverfast å se hvordan den fungerer, takker for tips.

    Jeg fikk til å scanne filmrutene i Epson scan programmet etterhvert, men måtte da scanne "all" og så velge ut hver filmrute gjennom å markere de med firkanter, litt tungvindt.

    Silverfast er next, forsøker i kveld =)
    -
    "Nice picture, you must have an amazing camera."
    Visit my photography blog at: http://helino-photo.blogspot.com

  4. #4
    FiatluX's Avatar
    Join Date
    May 2010
    Location
    Scandinavia
    Shooter
    4x5 Format
    Posts
    214
    Images
    36

  5. #5
    FiatluX's Avatar
    Join Date
    May 2010
    Location
    Scandinavia
    Shooter
    4x5 Format
    Posts
    214
    Images
    36
    Her er mine s/h indstillinger:
    Attached Thumbnails Attached Thumbnails Snap1.jpg   Snap2.jpg   Snap3.jpg  

  6. #6
    Ezzie's Avatar
    Join Date
    Feb 2010
    Location
    Sande i Vestfold, Norway
    Shooter
    Multi Format
    Posts
    424
    Images
    186
    Antar det Epson SW er noenlunde lik på min V500. Rutene bestemmer jeg selv etter en forhåndscan, både størrelse og plassering. Men jeg scanner en og en, og har kun plass til 2 6x6 ruter innenfor scanneområdet.
    __________________
    Eirik (aka Ezzie)

    DIY 4x5 | DIY 6x17 | DIY 6x24 anarmorphic pinhole | Pentax' SV & SP 1000 | Rolleiflex | Kalloflex | Weltix | Royal 35-M | Leica M4-2 | Polaroid 250 | Polaroid 110A / 600SE conversion | DIY Polaroid View | DUO Polaroid TLR | Vito CL | Pentacon SIX | Kiev 6C | Canon EF | Mamiya 1000s

    My Blogspot
    My Flickr
    My APUG Gallery

  7. #7
    Helinophoto's Avatar
    Join Date
    Aug 2011
    Location
    Norway
    Shooter
    Multi Format
    Posts
    563
    Images
    20
    Takker for hjelp her! =D

    Ja, så at det var himmel og hav mellom Epson-scan og Silverfast, Epson-scan ga jo uklare bilder (jeg trodde jeg hadde misfokus på alle bilder, eller at objektivet til Hassy'en var totalt ute å kjøre fordi _ingenting_ var helt skarpt.)

    I Silverfast ble bildene plutselig fokuserte og fine, så da kunne jeg puste litt lettere ut (trodde jeg hadde kjøpt katta i sekken her en stund.)
    - Godt mulig at jeg gjorde noe helt feil mht Epson-scan programmet altså, mulig jeg har fortalt at negativene ligger rett på glassplaten, men når jeg eksplisitt sa at de lå i en ramme, klarte altså ikke programmet å scanne rutene korrekt (som det vedlagte bildet forteller om).

    Silverfast er litt mer avansert enn Epson-skan indeed, har noen av dere erfaring med software basert støvredusering? (ICE funker vel ikke på sort/hvitt?). Ser at når scannene først blir ok fokusert, så forsterkes støv ganske signifikant, en god del å klone bort.

    Takker for instillingene FiatluX, jeg skal forsøke meg på noe liknende når jeg kommer hjem i dag. Jeg trodde ikke man kunne skanne HDR greier uten å ha noen ekstra software til den Silverlight pakken som følger med jeg.

    Ezzie, det er antakelig ganske likt ja (jeg har en holder med to striper på 3 bilder hver) men å fortelle Epson-scan at filmen ligger i en holder, fungerer ikke, da ble det bare ball, så jeg måtte scanne hele rammen og så velge ut hvor bildene var

    Man kan så legge flere selections på totalbildet, slik at man kan batch-scanne alle 6 rutene, men i denne modusen ble bildene veldig uskarpe, mulig grunnen er at scanneren da forventer at filmen ligger rett på glassplaten?


    Har vedlagt et par scans fra Fomapan 100 ASA, fremkalt i rodinal 1:50 (helt usansynlig blanding, måtte regne flere ganger for å sjekke om jeg hadde målt opp rett =D )

    Godt mulig jeg re-scanner disse, dersom det er mulig å bruke den software-baserte støv-fjerneren, disse er scannet med Epson-scan, de andre bildene jeg prøvde i Silverfast, er ikke ferdigbehandlet enda.

    Disse er ikke skarpe, jeg antok som nevnt at objektivet enten var rart, eller at det var jeg som hadde driti på draget når jeg fokuserte og tok bildene, i og med at de er skutt på f2.8 med en 80mm og rundt 1/15 - 1/30 sek.

    DOF ligger vel rundt 5-15 cm og man er i tillegg utsatt for motion blur og mirror slap på den lukketiden jeg hadde, men som nevnt kunne jeg ikke se at det var det som gjorde bildene uskarpe.

    Greit å ha noen å støtte seg litt på når det er så himla mye nytt (nytt kamera Hasselblad, nytt objektiv, ny fremkaller, ny fixer, ny scanner, ny software og et helt nytt filmformat, 120 film).
    Attached Thumbnails Attached Thumbnails img009-Edit.jpg   img016-Edit.jpg   img011-Edit.jpg  
    Last edited by Helinophoto; 10-05-2011 at 06:03 AM. Click to view previous post history.
    -
    "Nice picture, you must have an amazing camera."
    Visit my photography blog at: http://helino-photo.blogspot.com

  8. #8
    Helinophoto's Avatar
    Join Date
    Aug 2011
    Location
    Norway
    Shooter
    Multi Format
    Posts
    563
    Images
    20
    Ble bedre nå, her er et sammenlikningscrop fra 011-edit med scan fra silverfast, en klar forbedring, selv om jeg ser jeg har litt å jobbe med mht kamerateknikk og fokusering fremover =)

    Takker for all hjelp ^^
    Attached Thumbnails Attached Thumbnails img011-Edit.jpg  
    -
    "Nice picture, you must have an amazing camera."
    Visit my photography blog at: http://helino-photo.blogspot.com



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin