Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,228   Posts: 1,532,710   Online: 722
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1

    Join Date
    Jan 2010
    Shooter
    Plastic Cameras
    Posts
    10

    Diana F+ processing problem.

    I bought a F+ with the money that I saved during Christmas. When I received the camera, I didn't have any 120 lying around, so I followed a quick guide on the net, and 'modded' it to take 35mm. I shot two rolls of this (Klick max 24 expired 07) and everything seemed to be working fine. I went into a light sealed room, took the film out, wound it back into the casing, and took it to Boots (UK) to get developed.
    Once I received the rolls back, half of them where completely black, the other half didn't develop at all.
    I've loaded another film into the camera, wound it on with the back off, and checked to see if the shutter release was working correctly. It all was.
    I was wondering if I had done any steps wrong, and that it was my fault about the films, or if Boots had just miss processed them.

    Thanks
    Callum

  2. #2
    thebanana's Avatar
    Join Date
    Nov 2004
    Location
    Manitoba, Canada
    Shooter
    Medium Format
    Posts
    2,649
    Images
    121
    Check to make sure the little aperture lever under the lens is set properly.
    "While you're out there smashing the state, don't forget to keep a smile on your lips and a song in your heart!"

  3. #3
    PhotoJim's Avatar
    Join Date
    Oct 2005
    Location
    Regina, SK, CA
    Shooter
    Multi Format
    Posts
    2,221
    When you say "half"... you mean half of each roll? Or entire rolls, in quantities equal to half?
    Jim MacKenzie - Regina, Saskatchewan, Canada

    A bunch of Nikons; Feds, Zorkis and a Kiev; Pentax 67-II (inherited from my deceased father-in-law); Bronica SQ-A; and a nice Shen Hao 4x5 field camera with 3 decent lenses that needs to be taken outside more. Oh, and as of mid-2012, one of those bodies we don't talk about here.

    Favourite film: do I need to pick only one?

  4. #4

    Join Date
    Jan 2010
    Shooter
    Plastic Cameras
    Posts
    10
    Thanks for the replies. It waas during the snow here in the UK, and I was shooting on the "sunny" setting, due to all the light reflecting off of the snow. The Klick film is ISO 200, so I assume the apature was set way to high.
    As with the film, I realised that I hadn't taped a certain part, and the last few frames slipped.

    What would you guys suggest to shoot on? The cloudy one all the time?

    Thanks

    Callum

  5. #5
    Jon Shiu's Avatar
    Join Date
    Dec 2003
    Location
    Elk, California
    Shooter
    Plastic Cameras
    Posts
    2,521
    Images
    33
    For bright snow with 200 speed film, use the sunny setting (approx. f22).

    Jon
    Mendocino Coast Black and White Photography: www.jonshiu.com

  6. #6

    Join Date
    Jan 2010
    Shooter
    Plastic Cameras
    Posts
    10
    Thats what I used, and all of the images are under exposed. Hmmm

  7. #7
    Jon Shiu's Avatar
    Join Date
    Dec 2003
    Location
    Elk, California
    Shooter
    Plastic Cameras
    Posts
    2,521
    Images
    33
    Is the film mostly clear (ie underexposed) or is it black (overexposed)?

    Note that there is also a P (pinhole) setting that is f/150, which would be very underexposed.

    Jon
    Mendocino Coast Black and White Photography: www.jonshiu.com

  8. #8

    Join Date
    Jan 2010
    Shooter
    Plastic Cameras
    Posts
    10
    Its all under exposed, as they were basically clear. I think that the pinhole setting might of been selected for a few, but I know I had it on sunny for the rest of them.

    Thanks
    Callum

  9. #9
    Jon Shiu's Avatar
    Join Date
    Dec 2003
    Location
    Elk, California
    Shooter
    Plastic Cameras
    Posts
    2,521
    Images
    33
    Well, the basic exposure for bright snow scenes with ISO200 film would be about f/22 at 1/200, so assuming your camera is shooting at 1/60 at f22 (sun symbol), you should be about 2 stops overexposed. I would look for some other type of error.

    Jon
    Mendocino Coast Black and White Photography: www.jonshiu.com

  10. #10

    Join Date
    Jan 2010
    Shooter
    Plastic Cameras
    Posts
    10
    Thanks man, I'm scanning the negatives in tonight, so I what they've turned out like properly. Thanks for your help.
    Callum

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin