Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,702   Posts: 1,548,443   Online: 1006
      
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    dwdmguy's Avatar
    Join Date
    Feb 2009
    Location
    Freehold, NJ
    Shooter
    Medium Format
    Posts
    819
    Great, The guy is really smart, he was the first guy to make these and then Holga Mfr begin making.
    Randy is very, very cool and smart. I purchased, quite awhile ago, a Rolleicord from him for my son, it was pristine.
    He makes 4x5 Pinhole cameras that are simply amazing.
    Best of luck to you.
    Tom

  2. #12

    Join Date
    Dec 2010
    Shooter
    Holga
    Posts
    1
    hi, i'm also having a similar problem with a holgaroid i just bought off the impossible project. the polaroid film i take appears to be underexposed because it just remains blue.

    it was working initially with the first few shots but now it doesnt. i have checked to remove the dark slide and the lens cap, and have wasted a load of film trying to get it sorted.

    could someone help me please? thanks

  3. #13
    darkosaric's Avatar
    Join Date
    Apr 2008
    Location
    Hamburg, Germany
    Shooter
    Multi Format
    Posts
    1,791
    Hi Amandalu,

    welcome to apug . You are using polaroid blue film? Does your holga has bulb option? Try to shoot one photo with bulb option and longer time, 1/100 sec in holga is very very short for iso 80 of polaroid blue film.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin