Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,930   Posts: 1,556,883   Online: 903
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1

    Join Date
    May 2010
    Shooter
    Instant Films
    Posts
    5

    Help with Holgaroid

    I just recently bought a holga with the Polaroid attachment from amazon. As far as I know, I set up everything correctly, but for some reason all my pictures are coming out solid green. Can someone please help me figure out what I'm doing wrong? Thanks.

  2. #2
    JBrunner's Avatar
    Join Date
    Dec 2005
    Shooter
    35mm
    Posts
    6,780
    Quote Originally Posted by lmma724 View Post
    I just recently bought a holga with the Polaroid attachment from amazon. As far as I know, I set up everything correctly, but for some reason all my pictures are coming out solid green. Can someone please help me figure out what I'm doing wrong? Thanks.
    First question, what film are you using, and under what conditions are you shooting? Holgas are slooww.My first thought is that you are underexposing? My next thought, have you removed the dark slide? It's a flexible piece of plastic with sort of a finger handle that sits in a slot ahead of the film plane. It lets you remove the back without wasting a sheet of film, but if it is in place while you are shooting, no light will reach the film. Welcome to APUG!

  3. #3

    Join Date
    May 2010
    Shooter
    Instant Films
    Posts
    5
    I'm using film I bought from the impossible project, restored polaroid 100- 125i silk. The first photo I took outside and I figured it was either the lack of light or the temperature. The second picture I took indoors, with plenty of light and got the same result. And yes, I made sure to remove the dark slide.

  4. #4
    dwdmguy's Avatar
    Join Date
    Feb 2009
    Location
    Freehold, NJ
    Shooter
    Medium Format
    Posts
    819
    Sorry for the intrustion but JB, I'm been looking for your flickr steam for ever. Thanks.

    Does the I.P. FIlmwork with the Holgaroid backs, I thought it was for the Fuji FP films..... I'm no doubt confused as well as dumb.
    Thanks

  5. #5
    dwdmguy's Avatar
    Join Date
    Feb 2009
    Location
    Freehold, NJ
    Shooter
    Medium Format
    Posts
    819
    BTW, ask Randy at www.holgamods.com
    Guy is the goto on these and is a very cool guy to know in the first place.
    Tell him Tom Aellis sent ya and he'll help you out.
    Tom

  6. #6

    Join Date
    May 2010
    Shooter
    Instant Films
    Posts
    5
    I just e-mailed him. Thanks.

  7. #7
    JBrunner's Avatar
    Join Date
    Dec 2005
    Shooter
    35mm
    Posts
    6,780
    Hmmm, those are the simplest things I can think of. If the darkslide is out, and you have plenty of light ,with the back off, when you point the camera at something bright and look through the shutter from behind and trip it, do you see the dot o light?

  8. #8

    Join Date
    May 2010
    Shooter
    Instant Films
    Posts
    5
    JB, just checked that out this morning and it was there.
    I'm stumped

  9. #9
    dwdmguy's Avatar
    Join Date
    Feb 2009
    Location
    Freehold, NJ
    Shooter
    Medium Format
    Posts
    819
    No word from Randy/holgamods yet?
    Best,
    Tom

  10. #10

    Join Date
    May 2010
    Shooter
    Instant Films
    Posts
    5
    I received an e-mail from him this afternoon. He's going to give me a call about it sometime this week. Hopefully he'll be able to help me out. Thanks so much Tom!

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin