Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,584   Posts: 1,545,790   Online: 1080
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    hpulley's Avatar
    Join Date
    Oct 2010
    Location
    Guelph, Ontario, Canada
    Shooter
    Multi Format
    Posts
    2,214
    Images
    75

    Kodak Instamatic 500 hot shoe not working. Anyone know why?

    Anyone have a manual or know why the Kodak Instamatic 500 hot shoe wouldn't fire? The PC-socket works so I can just use the hotshoe as a cold shoe with a PC cord for now but I'm wondering, are the contacts likely corroded or is there something I need to set for the hot shoe to fire? There is no VXM switch on the Schneider Kreuznach Xenar 38mm f/2.8 lens for me to set and the Compur shutter is supposed to sync at all speeds. Perhaps it is just broken.
    Harry Pulley - Visit the BLIND PRINT EXCHANGE FORUM

    Happiness is...

  2. #2

    Join Date
    Sep 2004
    Location
    New Jersey (again)
    Shooter
    35mm RF
    Posts
    1,976
    This sounds like a disconnected wire. It could be just under the shoe. Or it could be where it connects to the shutter. Some disassembly probably is necessary.

  3. #3
    hpulley's Avatar
    Join Date
    Oct 2010
    Location
    Guelph, Ontario, Canada
    Shooter
    Multi Format
    Posts
    2,214
    Images
    75
    Thanks. There are screws on the hot shoe so I can check there easily. I'm a bit more leary of taking the lens area apart though at $9.99 it won't be a huge loss if I brick it.
    Harry Pulley - Visit the BLIND PRINT EXCHANGE FORUM

    Happiness is...

  4. #4

    Join Date
    Sep 2004
    Location
    New Jersey (again)
    Shooter
    35mm RF
    Posts
    1,976
    I think it's a green wire that connects to the Compur shutter for flash synch, but I could be wrong.

    These are nice little cameras -- too bad they can't [easily] use 35mm film.

  5. #5
    hpulley's Avatar
    Join Date
    Oct 2010
    Location
    Guelph, Ontario, Canada
    Shooter
    Multi Format
    Posts
    2,214
    Images
    75
    Thanks, I'll see if the green wire under the hotshoe has come off.

    It's a great Schneider-Kreuznach Xenar 38mm f/2.8 lens and Compur shutter. This is the toy camera subforum but I don't consider this camera a toy with that kind of lens. It is a sort of "quarter" frame 6x6, a 3x3 I guess ;-) I have a toy Instamatic, the X-15F with plastic 43mm f/11 fixed lens too.

    I'm using Solaris 200 in them right now and plan on reloading the cartridges with either 35mm or cut down 120 roll film, 35mm would have sprocket holes in the picture while 120 would be a waste, throwing away almost half of the film. Still not sure how I'm going to make the single perforations per frame either so for now, ferrania Solaris 200 for more money per roll than I paid for the Instamatic 500 is what I use LOL
    Harry Pulley - Visit the BLIND PRINT EXCHANGE FORUM

    Happiness is...

  6. #6

    Join Date
    Sep 2004
    Location
    New Jersey (again)
    Shooter
    35mm RF
    Posts
    1,976
    Supposedly, if you whack down that tab inside the lens chamber, you can then advance the film something like 1 1/4 cranks with reloaded 35mm film.

    The tab stops the film and locks the advance lever. So grinding that down allows you to simply advance the film to where you think it should be.

    I had an HTML file on this somewhere, but lost track of it.

  7. #7
    hpulley's Avatar
    Join Date
    Oct 2010
    Location
    Guelph, Ontario, Canada
    Shooter
    Multi Format
    Posts
    2,214
    Images
    75
    Hmm, under the hotshoe rather than a wire it is simply press fit into a copper flat metal piece. It was corroded. But no dice, cleaning it didn't help. I may need to undo more screws...

    Until no more 126 film is available I'm leaving the advance 'finger' in there.
    Harry Pulley - Visit the BLIND PRINT EXCHANGE FORUM

    Happiness is...

  8. #8

    Join Date
    Sep 2004
    Location
    New Jersey (again)
    Shooter
    35mm RF
    Posts
    1,976
    Oh, it was just a contact point. Hmmm. Well, I'm out of ideas.

    You know, these camera aren't too expensive, and you could always pick up another to 1) learn about the flash synch system and 2) grind down that film feeler so you can tell me if it works.

  9. #9
    hpulley's Avatar
    Join Date
    Oct 2010
    Location
    Guelph, Ontario, Canada
    Shooter
    Multi Format
    Posts
    2,214
    Images
    75
    This one is in ugly condition actually, the name plate and much of the leatherette is gone so I should get another one to collect and experiment with this one. For $10 each they're really easy to experiment with.
    Harry Pulley - Visit the BLIND PRINT EXCHANGE FORUM

    Happiness is...

  10. #10

    Join Date
    Feb 2009
    Location
    Mission Viejo, California
    Shooter
    127 Format
    Posts
    1,464
    I have a near mint Kodak 500 and it really is a nice camera. I've only run a few rolls through it but I did use a flash on the hot shoe. It's nice if you can get it going.

    It also has a sync socket on the front.

    Anyway, you don't have to modify the sprocket tab on this camera to use 35mm film. You just hold the shutter button down while advancing and then let off when you have wound it far enough. A little touch more on the wind lever will lock the advance and set the shutter to release.
    - Bill Lynch

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin