Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,941   Posts: 1,557,536   Online: 1160
      
Results 1 to 6 of 6

Thread: MSDS problem

  1. #1
    winger's Avatar
    Join Date
    Jan 2005
    Location
    Page County, IA
    Shooter
    Multi Format
    Posts
    2,435
    Images
    47

    MSDS problem

    I'm sure this is somehow a problem with my computer, but I wanted to see if anyone else has this happen or if Ilford knows about this. When I click on an MSDS to download it, I can read it on my screen properly. When I print it, however, the text turns into random characters that don't make sense. I can get the Ilfosol 3 one, but not the multigrade developer or rapid fixer (I haven't tried others). PDFs from other places haven't caused problems. I'm clicking the American ones, if that matters.

  2. #2
    Prest_400's Avatar
    Join Date
    Jan 2009
    Location
    Spain
    Shooter
    Med. Format RF
    Posts
    544
    Possibly it's some kind of font problem.
    I've done a quick search on the net, and someone suggested to turn off "Use device fonts". Print it as an image, download a new version of the PDF reader, or install another PDF reading program; that's what comes to my mind. Didn't find much about it.
    I found this too:
    http://forums.adobe.com/thread/391763

    Everytime I see, hear or experiment weird problems I like analog much more.

  3. #3
    Gatsby1923's Avatar
    Join Date
    Jan 2006
    Location
    Holyoke, MA
    Shooter
    Multi Format
    Posts
    243
    Images
    63
    Try restarting and if that does not work make sure you have the latest reader installed. That happened to me this week on some documents for your.
    I don't know where I'm going, but I'm on my way.
    Carl Sandburg

  4. #4

    Join Date
    Jan 2005
    Location
    Live Free or Die
    Shooter
    Multi Format
    Posts
    4,467
    Images
    90
    The multigrade dev MSDS prints ok from my systems, in both North American and EU English. I tried it with a Mac and a Windows XP laptop, on the pc I only did NA English, I also only printed one page, FWIW.
    If you click the "advanced" button in the bottom of the print dialog, you can choose to print as an image, which should help.

  5. #5
    winger's Avatar
    Join Date
    Jan 2005
    Location
    Page County, IA
    Shooter
    Multi Format
    Posts
    2,435
    Images
    47
    Actually, I should have posted back that I discovered it only had issues when I used Safari. I used firefox (still on the Mac) and it printed fine. No clue why the web browser would make a difference with a pdf.

  6. #6

    Join Date
    Sep 2005
    Location
    Newbury, Berkshire
    Shooter
    4x5 Format
    Posts
    198
    It's more likely that it was the "plugin" for the browser caused the problem.

    Sometimes the creators of the browsers release updates that the plugin creators don't have access to and so cannot test.

    It could also be related to the actions of the browser when a PDF is detected. Ie does it launch the stand alone Acrobat Reader (as per Safari) of does it open in the browser window (as per Firefox).

    If you're on a Mac, another option may be to use "Preview" as it will recognise PDF files too.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin