Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,828   Posts: 1,582,093   Online: 934
      
Results 1 to 8 of 8
  1. #1
    Leon's Avatar
    Join Date
    Dec 2003
    Location
    Kent, England
    Shooter
    Medium Format
    Posts
    2,075

    A toning Nightmare

    I've just spent the past few hours toning ... I was going for a sepia (indirect 2-bath type) and selenium split which I have done a few times before and really liked the effect.

    This time i had some big problems which has ruined my prints. After I bleached back the highlights, i tried to re-develop in the part B thiocarbamide solution, but this worked very unevenly leaving streaks of untoned areas. I immediately thought this must be poor washing leaving fixer in the print and this had reacted with the bleach to permanently remove the image. Out of interest, I thought I'd re-develop in some working strength developer to see what happened .... this did bring back the image so this cant have been bad washing can it? I'm baffled. Possibly a bad toner (it was very cheap mix-it-yourself kit) ? Any ideas?

    By the way, I did find that by re-developing the bleached tones in cold Neutol WA (1:10) , I got some really nice bluey black cold tones on Ilford MGFB wt. A good thing out of a bad I suppose, but I now have a load of prints with bluey black and sepia steaks all over them ... humphhh.

  2. #2
    ann
    ann is offline

    Join Date
    Sep 2002
    Shooter
    35mm
    Posts
    2,883
    Images
    26
    I find it hard to believe that you would do this, but i will throw out a couple of options.

    Enough liquid to cover? Sometimes when the volume gets low the prints or print does not tone evenly. Or, even with a large volume of liquid if one does not pay close attention the print may float to the top leaving air spaces that leave uneven toning places.

    Agitation method? Again, uneven agitation can cause streaking.

  3. #3
    Dean Williams's Avatar
    Join Date
    Jan 2004
    Location
    Northern Idaho
    Shooter
    Multi Format
    Posts
    212
    Images
    5
    I think Ann has a good point here. I do small production runs of a certain print that sells fairly regularly, and it must be sepia toned. Once, while toning a batch of these I tried to make use of the time it takes to bleach these prints by doing another toning process at the other end of the work bench. My attention was divided between the two, and the prints in the bleach would float to the top. When I redeveloped them, they showed areas of different density in the print. These areas looked like wide streaks. I had to throw out the entire run of prints.
    Bleaching for sepia toning requires fairly constant agitation and the print must be kept fully submerged.
    [COLOR=Sienna][FONT=Arial]Some days are diamonds. Some days a tree crashes through your roof.[/FONT][/COLOR]

  4. #4
    Leon's Avatar
    Join Date
    Dec 2003
    Location
    Kent, England
    Shooter
    Medium Format
    Posts
    2,075
    thanks Ann and Dean ... I am always careful to agitate constantly and make sure the print is covered. When they are dry, I might scan them and increase the saturation a bit and post them in the tech gallery - it is more of a small blotchy pattern than big streaks.

    Interestingly ... i still toned them in selenium after re-developing and this had an immediate effect on the thio toned areas by turning the subdues yellowy higlights that i wanted into a rather sickly ginger colour ... not noticed that before either. weird,

    either way, I've dumped the toner and will buy a pre-mixed one to re-try.

  5. #5

    Join Date
    Jul 2003
    Location
    Texas
    Shooter
    Multi Format
    Posts
    3,576
    Images
    27
    Leon, was this the first time you had used the kit? Did you noitce if it showed any contamination when you dumped it? Seen enough of your work to know that You know what you are doing..sounds like bad toner - other variables could be paper? Was it a new box..sure sounds like something prevented the paper from either toning or accepting the toner...Seems like I encountered something like you described with some Ilford - but only one time, from a small package of paper from a store that had on the shelf for a while.
    Mike C

    Rambles

  6. #6
    Mateo's Avatar
    Join Date
    Sep 2002
    Location
    Hollister, Ca
    Shooter
    8x10 Format
    Posts
    494
    Images
    16
    For me, the ferricyanide/bromide bleach is the trickiest part. Any kind of agitation left flow patterns even in oversized trays so I bleach the prints face down with no agitation and use a dummy print to come up with a bleaching time. Also, I've noticed that the bleach has a limited working time before it slows down takes on its own opinion of what should get bleached. Even if the print looks good coming out of the bleach it may not be even especially when only partially bleaching. Just my 2 cents.

  7. #7

    Join Date
    Sep 2003
    Shooter
    Multi Format
    Posts
    2,025
    Leon,

    You are not alone! I have had similar stuff happen and it was with some Forte polywarmtone 9x12. The 20x16 done in the same session in the same chems in the same way was fine. We are talking on macro scale here, not spots or small patches. It was very odd. I certainly could not see what I did wrong tho I'd never rule out the error being mine. If the bleach or tomer had gone a bit ify, it is still hard to see why it would streak as unless the chemical solutions deteriorated with no mixing of good and bad, why would it streak? (I am no chemist however!).

    Did it bleach back evenly?

    Tom

  8. #8
    Leon's Avatar
    Join Date
    Dec 2003
    Location
    Kent, England
    Shooter
    Medium Format
    Posts
    2,075
    Mateo - yes, it was the 1st time i'd tried this kit. the thio. re-developer bath was quite cloudy, not something I'd seen before, but like Tom, I'm no chemist so just thought it something to do with it being a mix-it-yourself kind of kit.

    Tom - yes it did bleach evenly. I was only wanting it to take away the brightest highlight tones so I was using a very weak dilution and snatched them after only about 30 secs and straight into the wash.

    I hope it isnt my batch of MGFB wt ... it's a box of 50 that I have only just opened



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin