Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,301   Posts: 1,536,089   Online: 886
      
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11

    Join Date
    Mar 2004
    Location
    Southern California
    Shooter
    Multi Format
    Posts
    3,879
    Images
    11
    Quote Originally Posted by stephen
    Obviously I have no idea whatsoever what the formula of Diafine is, but I have seen a "substitute/equivalent" which has hydroquinone as the developing agent in solution A. If this is true of Diafine, this could be your problem as hydroquinone is only active at temperatures of 60F and above.
    The substitute/equivalent Diafine formulations in my collection contain two developing agents: Phenidone and Hydroquinone. Phenidone and Hydroquinone are superadditive.

    According to Grant Haist "Hydroquinone developers of High pH may be used for low-temperature processing..."

    As Pat Gainer suggests, why speculate? Test it.
    Tom Hoskinson
    ______________________________

    Everything is analog - even digital :D

  2. #12
    titrisol's Avatar
    Join Date
    Aug 2004
    Location
    Rotterdam
    Shooter
    Multi Format
    Posts
    1,671
    Images
    8
    do you see the "labels" on the edges of your negatives?
    Mama took my APX away.....

  3. #13
    dr bob's Avatar
    Join Date
    Sep 2002
    Location
    Annapolis, Md
    Shooter
    Medium Format
    Posts
    871
    Images
    14
    This is not really applicable but maybe laughable: once while landscaping, I began to set up the camera and when I locked open the lens, there was no image on the gg. I fussed with the focal plane shutter (open), no holder, no lens cap, and the shutter looked open. When I removed the lens board, I found I had forgotten the rear lens cap.
    I love the smell of fixer in the morning. It smells like...creativity!
    Truly, dr bob.

  4. #14
    Sjixxxy's Avatar
    Join Date
    Jul 2004
    Location
    Zenith City, MN
    Shooter
    Medium Format
    Posts
    394
    Images
    18
    Quote Originally Posted by titrisol
    do you see the "labels" on the edges of your negatives?

    Oooh. Good point. I just dug them out of the trash and scraped the macoroni noodles off of them. The "Kodak 320TXP" that normaly develops out along the edge, didn't.
    Gear: Camera, Brain, Light.
    Website - FB

  5. #15
    titrisol's Avatar
    Join Date
    Aug 2004
    Location
    Rotterdam
    Shooter
    Multi Format
    Posts
    1,671
    Images
    8
    No labels on the dege... then it is a developer issue, probably is dead or it was way too cold.

    Try a small piece of 35mm (exposed to light) and see if it comes black
    Mama took my APX away.....

  6. #16
    Ed Sukach's Avatar
    Join Date
    Nov 2002
    Location
    Ipswich, Massachusetts, USA
    Shooter
    Medium Format
    Posts
    4,520
    Images
    26
    Possible use of fixer before developer? Not that it has ever happened to me...
    Carpe erratum!!

    Ed Sukach, FFP.

  7. #17
    Sjixxxy's Avatar
    Join Date
    Jul 2004
    Location
    Zenith City, MN
    Shooter
    Medium Format
    Posts
    394
    Images
    18
    Got the diafine back up to 68 degrees and just did a quick snip test in daylight. The piece ran through the diafine didn't change a bit. Just to make sure that I didn't get a bad pack of film, I snipped another piece from the same sheet and stuck it into a small dose of rodinal 1:50. That one turned back in minutes.

    RIP My Diafine. 5/03-12/04
    Last edited by Sjixxxy; 12-07-2004 at 03:00 PM. Click to view previous post history. Reason: typo
    Gear: Camera, Brain, Light.
    Website - FB

  8. #18
    titrisol's Avatar
    Join Date
    Aug 2004
    Location
    Rotterdam
    Shooter
    Multi Format
    Posts
    1,671
    Images
    8
    at least you got 18 months out of it
    Mama took my APX away.....

  9. #19
    Sjixxxy's Avatar
    Join Date
    Jul 2004
    Location
    Zenith City, MN
    Shooter
    Medium Format
    Posts
    394
    Images
    18
    Quote Originally Posted by titrisol
    at least you got 18 months out of it
    Should have been 36. Only about half of the A bath was gone.
    Gear: Camera, Brain, Light.
    Website - FB

  10. #20

    Join Date
    May 2003
    Location
    Valley Stream, NY
    Shooter
    Multi Format
    Posts
    3,216
    Next time try replensihment. My batch is about the same age as yours is and still going strong. Replenish as directed on the package.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin