Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,688   Posts: 1,548,654   Online: 1190
      
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35
  1. #21

    Join Date
    Jan 2013
    Shooter
    35mm RF
    Posts
    15
    The old iPod touch is too old for iOS6? . An android version would be starting for scratch learning something new (that was the personal challenge with the iPhone). At this point I'd rather put effort into making this better... a sweet iPad version.

  2. #22

    Join Date
    Jan 2013
    Shooter
    Medium Format
    Posts
    79
    I need to use a jailbroken OS on an older device (3GS), so iOS 6 is a no-go for me as well. However, as an iOS developer myself, I have written guard constructs around newer API features so that they don't cause problems with older OS versions. All you have to do is conditionally initialise your FB integration, and then don't show the FB buttons if you're unable to find the FB framework. "Feature detection" like this has been de rigeur in in-browser JS development, and is very helpful when writing apps for platforms with such a short update cycle like mobile devices.

  3. #23

    Join Date
    Jan 2013
    Shooter
    Medium Format
    Posts
    79
    And I can tell you a whole lot of us would consider this small modification to be definitely "making this better". :-D

  4. #24

    Join Date
    Jan 2013
    Shooter
    35mm RF
    Posts
    15
    DONE. I'll submit the 5.1 version as soon as Apple approves the version I already have in the queue.

  5. #25

    Join Date
    Jan 2013
    Shooter
    Medium Format
    Posts
    79
    Awesome! Is there an API keeping you from 5.0.1 compatibility? That would allow me to use it on my personal phone, rather than on the work test phone or my girlfriend's phone.

    Yeah, I'm the IT guy tied to old versions of OSes . . .

  6. #26

    Join Date
    Jan 2013
    Shooter
    Medium Format
    Posts
    79
    (Though maybe I should just find the 5.1 j/b . . . )

  7. #27

    Join Date
    Jan 2013
    Shooter
    35mm RF
    Posts
    15
    Hi,

    The new version, 1.1, is now on the App Store:

    FIX: Important! Fixes the "stuck 1" issue
    NEW: Rearrange tasks within a recipe
    NEW: Share recipes with Twitter
    NEW: The keyboard gets out of your way when adding tasks

    https://itunes.apple.com/us/app/develop!/id568421864

    Thanks,

    Todd

    Planned for 1.2:
    ------------------
    NEW: Support for iOS 5.1+
    NEW: Ability to export/import entire library

  8. #28

    Join Date
    Jan 2013
    Shooter
    35mm RF
    Posts
    15
    UPDATE and appeal for HELP!

    Apple approved the 1.1 release as I mentioned above and I have completed the next version with support for iOS 5.1+. Everything works great in the simulator but I need a physical device running iOS5 to make sure that it works on an actual device.

    Do you know how hard it is to try to find an iDevice with iOS5? It is very hard! I've trolled eBay and craigslist and the closest I have come is an iPod 2g with iOS4 (which of course can't be upgraded). Time is going by and I don't want to sit on the upgrade.

    Does anyone have iOS5 that would be willing to help? I just need a quick reality check that all is well, I don't want to release without confirming it works on a physical device. If you can help please PM me.

    Many Thanks,

    Todd

  9. #29

    Join Date
    Jan 2013
    Shooter
    Medium Format
    Posts
    79
    5.0.1 here. If it works there, it'll work in 5.1.

  10. #30

    Join Date
    Jan 2013
    Shooter
    35mm RF
    Posts
    15
    Excellent! I'll PM you, need your UDID and then I can send you a package!

Page 3 of 4 FirstFirst 1234 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin