Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,933   Posts: 1,585,549   Online: 840
      
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    lancekingphoto's Avatar
    Join Date
    May 2011
    Location
    Oak Ridge, TN
    Shooter
    Medium Format
    Posts
    85

    So what went wrong?

    I went on a photo walk this afternoon with my trusty, old Konica TC-X SLR, and shot a fresh (unexpired) roll of Arista.edu Ultra 100. The meter seemed to be working fine but nearly all my shots were overexposed, regardless of the subject or lighting. So I'm guessing my meter is off. More disconcerting is the fact that the majority of images also have an excessively grainy appearance. I'm attaching an example of an image that I adjusted for exposure in GIMP. This is typical of the kind of graininess I'm talking about.

    So any ideas what went wrong? A few possibilities enter my mind:

    (1) The overexposure created the grainy effect.
    (2) The age of my developer. I'm using D-76 that was mixed several months ago, but it hasn't yellowed noticeably, as I've seen with really old developer.
    (3) I got a bad roll of film.

    Or could it be something else I'm missing? I've used this film with excellent results in the past.Click image for larger version. 

Name:	50mm_meetup_09.jpg 
Views:	145 
Size:	1.24 MB 
ID:	62912

  2. #2
    tony lockerbie's Avatar
    Join Date
    Feb 2006
    Location
    Bega N.S.W. Australia
    Shooter
    Multi Format
    Posts
    2,309
    Images
    382
    Can you test your camera meter with a known accurate meter? Looks like this may be more a case of serious over- development rather than overexposure...you have some serious grain there!
    I don't know what film Arista is, but I'm sue that the grain shouldn't be like that unless you have over cooked it considerably.
    If your D76 was old the effect would be under-development, making your film too thin.

  3. #3

    Join Date
    Oct 2009
    Location
    Central Florida, USA
    Shooter
    Multi Format
    Posts
    4,085
    Couple of questions before I can try to even guess.

    What does the film look like? Is it overly thin or overly dense in the image area?
    What does the film rebate (outside the image area) look like? I know the numbers are there but is the rebate clear or if you look closely, can you see fairly even coat of what looks like an exposure to light?
    You said your D-76 is older but how was it stored? In full bottle or less than full bottle?
    Develop, stop, fix.... wait.... where's my film?

  4. #4

    Join Date
    Feb 2005
    Location
    Sydney
    Shooter
    Multi Format
    Posts
    1,379
    Images
    84
    Weird looking frame - almost looks infrared. I think the edu film is Foma 100. As Tony suggested, you should check the camera meter against another one, perhaps even an iPhone meter if that's all you have.

  5. #5
    brucemuir's Avatar
    Join Date
    Dec 2007
    Location
    Metro DC area, USA
    Shooter
    Multi Format
    Posts
    2,264
    Images
    4
    Were you giving exposure comp if most of these scenes were snow or snow and featureless sky?

  6. #6
    lancekingphoto's Avatar
    Join Date
    May 2011
    Location
    Oak Ridge, TN
    Shooter
    Medium Format
    Posts
    85
    The negs look really dark for the most part in the image area, although the rebate area is clear (other than frame numbers and film info). I didn't make any adjustments for exposure, although I got similar results with shots that had no snow or especially bright features (including ones I took in/ of shaded areas). I didn't try using a separate light meter, as I've not had problems with this camera's metering before (I even put in a fresh battery yesterday).

    I believe Arista.edu Ultra 100 is, in fact, rebranded Fomapan.

    The developer is in a dark brown bottle that's a little less than half full.

  7. #7
    brucemuir's Avatar
    Join Date
    Dec 2007
    Location
    Metro DC area, USA
    Shooter
    Multi Format
    Posts
    2,264
    Images
    4
    I always am GENEROUS with exposure with Foma films.
    I rate Foma100 at 64 normally.

    I've had D76 last out to 10 months but that was in FULL stoppered PET bottles.

  8. #8
    MattKing's Avatar
    Join Date
    Apr 2005
    Location
    Delta, British Columbia, Canada
    Shooter
    Multi Format
    Posts
    12,954
    Images
    60
    Check your camera to see if the aperture is closing down at the time of exposure and the shutter speeds are reasonable.
    Matt

    “Photography is a complex and fluid medium, and its many factors are not applied in simple sequence. Rather, the process may be likened to the art of the juggler in keeping many balls in the air at one time!”

    Ansel Adams, from the introduction to The Negative - The New Ansel Adams Photography Series / Book 2

  9. #9
    andrew.roos's Avatar
    Join Date
    Jan 2011
    Location
    Durban, South Africa
    Shooter
    Medium Format
    Posts
    486
    Images
    12
    One possibility is that a combination of over-exposure and under development (due to expired developer) resulted in very low contrast negs. When Gimp adjusted the exposure, it may also have pushed up the contrast, exacerbating the grain.

  10. #10
    AOCo's Avatar
    Join Date
    Jan 2013
    Location
    Bretagne
    Shooter
    Multi Format
    Posts
    69
    Images
    5
    You are assuming the meter is faulty, but it could very well be that the shutter is off by 2 or more stops.

Page 1 of 3 123 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin