Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,222   Posts: 1,532,470   Online: 1143
      
Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 50
  1. #11

    Join Date
    Dec 2011
    Location
    Alberta, Canada
    Shooter
    Multi Format
    Posts
    186
    Anikin: I'm shooting in the Hexar's Programmed mode, which is said to act similar to Aperture priority on SLRs. Based on what I've read, I can leave the aperture dial ringed in at the maximum, f/2 and the camera will choose the highest available shutter speed until it reaches my set minimum of 1/15th.

    When it gets too bright (which is almost always when outdoors) it will override my chosen f/2 as it maxed out at 1/250th and opt for a higher f stop. You can see it on the top LCD too, it will show f/3.4 or f/8 or f/16 or f/22. And this has worked for me in the past.

    Yeah the one of the kiss looks strangely shallow in depth of field, I wouldn't have expected that. Incorrect meter reading? The meter has worked wonderfully in the past, I don't know how that could be the issue. I do wish this camera had TTL metering, and more "normal" buttons so I could easily shoot manual exposure like every other camera I have.
    cities & citizens - edmonton street photography (mostly), 100% film

  2. #12

    Join Date
    Aug 2006
    Shooter
    Medium Format
    Posts
    544
    H.V., your negs look fine, the only thing I'd pick out is the pink-ish marks on the negs below your thumb on DSC_0110.jpg and DSC_0112.jpg - it looks a little like under-fixing to me (unless it's something the scanner's picking up that isn't there - I see you're getting quite some colour fringing there!). Sure some are vastly overexposed, but that's a camera problem and is no reason to give up home processing. You're doing a good job so carry on, especially since you've invested capital into film processing. Nobody gets it right 100% of the time, even us experienced folk have problems sometimes.

    The overexposure could be caused by a failing meter cell, wrongly-set film speed, sticky lens aperture, dying battery, sticky shutter or another camera problem. It looks as though it's getting worse as you progress through the film. I'd have the camera seen to, or use/buy/scrounge another camera. But don't give up home processing.

    Good luck,
    kevs
    testing...

  3. #13
    bsdunek's Avatar
    Join Date
    Jul 2006
    Location
    Michigan
    Shooter
    Multi Format
    Posts
    1,110
    Images
    194
    tkamiya has good points. Nine rolls is not yet experience, and sticking with one set of things for a while is good. I've been doing darkroom work for 66 years and I still mess thing up occasionally. Hang in there and don't get discouraged.
    Bruce

    Moma don't take my Kodachrome away!
    Oops, Kodak just did!


    BruceCSdunekPhotography.zenfolio.com

  4. #14

    Join Date
    Dec 2011
    Location
    Alberta, Canada
    Shooter
    Multi Format
    Posts
    186
    Thanks tkamiya, that was a helpful post. I know my Nikon F90 inside and out, I used it for everything, including street photography until January, when I got the Hexar. So I'm pretty comfortable shooting it, though you might be right that it might be best to stick with one camera. I've done that for the most part -- 7 out of 9 rolls were with the Hexar, 2 out of 9 with the F90, and my Yashica B&W rolls still get sent to the lab as I want to wrap my head around 35mm before tackling medium format processing. Still, if I didn't have the F90 roll processed at the same time, I might question more if it was my processing.

    I really don't want to have to give up the Hexar, it's been a dream to use on the streets. So much easier than my Nikon's or my Yashica. So this cleaning - would it be easy to do myself?
    cities & citizens - edmonton street photography (mostly), 100% film

  5. #15

    Join Date
    Dec 2011
    Location
    Alberta, Canada
    Shooter
    Multi Format
    Posts
    186
    Kevs ... thanks. I should add that the negatives in the original post is only about half of the roll. After that second strip of overexposure, there's one more (which wasn't there as I was using it to scan), and then the frames are fine once again. I will go check the battery right now though, it looked fine last I checked. Film speed - no way, it shows me the DX reading for the ISO and it's always correct. FP4 comes in at 125, HP5 at 400, Portra at 160 or 400, Gold and Superia at 200, etc.
    cities & citizens - edmonton street photography (mostly), 100% film

  6. #16
    eddie's Avatar
    Join Date
    Jul 2005
    Location
    Northern Virginia
    Shooter
    Multi Format
    Posts
    1,414
    Images
    205
    Don't give up! You've only been doing this for a month, and only processed 9 rolls. 99% of us made the same mistakes starting out (and the other 1% are liars). You've been learning (I bet you never put wet negs in sleeves again), and getting some satisfactory results. It will get easier. Your results will get more consistent. And, when it does, your sense of accomplishment will be that much stronger. Nothing worthwhile should be too easy...

  7. #17
    polyglot's Avatar
    Join Date
    Jun 2009
    Location
    South Australia
    Shooter
    Medium Format
    Posts
    3,190
    Images
    12
    Yep, exposure error not processing error. The processing looks very good actually.

    Some common causes:
    - film speed setting accidentally changed (OK, you checked that)
    - compensation setting accidentally changed
    - sticky aperture not closing down properly (shots wide open will be correct, shots at smaller apertures will be overexposed and have less DOF than expected)
    - faulty shutter running slow at some speeds
    - if the metering is via a separate cell instead of through the lens (TTL), did you maybe cover the cell up with a finger for a couple of shots?
    - if the camera has AE-lock, did you accidentally leave that on?

    So if I were you, I would do some testing alternating between larger and smaller apertures to see if that causes a difference. Shoot one scene at (for example, choose appropriate metering settings for your light level) f/2 1/250 then f/8 1/15 - they should have the same density but differ in depth of field and maybe motion blur.

    If you get a density difference from that test, you're getting closer to finding the problem:
    - if the small-aperture shot still has shallow DOF, then your aperture is probably sticky (failure to stop down before shutter opened).
    - if the DOF change is appropriate, your shutter might be slow on some speeds so test it on all speeds. One or two speeds might be bad on a mechanical camera, highly unlikely on an electronic.
    Last edited by polyglot; 02-28-2013 at 05:52 PM. Click to view previous post history.

  8. #18

    Join Date
    Mar 2010
    Location
    Bavaria
    Shooter
    Multi Format
    Posts
    30
    You mentioned that recent C41 rolls turned out to be ok. Did you look at the negatives, or only the prints?

    C41 can bear quite a bit of overexposure. I once shot a 400 film with 100 setting by mistake, and just looking at the prints I
    didn't see a problem with them. Ok, comparing them with correct exposed prints reveiled that they are not as good, but
    I saw it only when comparing them side by side.

    So it could be the camera had the problem before and you just didn't notice it.

  9. #19
    Rafal Lukawiecki's Avatar
    Join Date
    Feb 2006
    Location
    Co. Wicklow, Ireland
    Shooter
    Multi Format
    Posts
    737
    If you're getting such good results in just 9 rolls worth of experience you are making wonderful progress. We all make mistakes. Those more experienced than me have made more of them, I still have to make them as I catch up. And the more issues you discover, analyze, and fix, the better you get.

    As to your question regarding overexposure when wet printing, it'll actually be easier to print through a dense negative using an enlarger, than it is to scan one, at least today.


    Stay with it, you're doing very well.
    Rafal Lukawiecki
    See rafal.net | Read rafal.net/articles

  10. #20
    Fixcinater's Avatar
    Join Date
    Dec 2008
    Location
    San Diego, CA, USA
    Shooter
    127 Format
    Posts
    858
    Images
    17
    I was helped through some of these start up issues by having a very good teacher way back in junior high school watch all that I was doing and evaluate results after every roll. We used the school's film, had to use the same camera for the semester, and basically it was all about eliminating variables. This has carried over to my more recent darkroom/processing work at home, and while I have experimented more than I probably should have with different film, much of my process is the same for each roll.

    It sounds like you've gotten a lot of the basics honed in and are almost there, so keep at it. Maybe shoot only the Nikon for b&w at home until you get the Hexar figured out.

Page 2 of 5 FirstFirst 12345 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin