Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,300   Posts: 1,535,828   Online: 808
      
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30
  1. #11

    Join Date
    Aug 2012
    Location
    Connecticut, USA
    Shooter
    8x10 Format
    Posts
    7,241
    Images
    225

    Delta 100 pinholes / emulsion issues in 4x5...

    Quote Originally Posted by Simon R Galley View Post
    Dear PKM 25,

    Firstly I am always concerned and very sorry when anyone has a problem with one of our products, even if you use an acetic acid based stop bath you should never get pinholes on any ILFORD film product, emulsion being removed from any base requiries some kind of traumatic chemical or temperature based event.

    90% of QC enquiries relating to marks of any type on any of our films are related to dust or contaminants preventing development, but you say 'emulsion' is being removed and you have no temperature variation.

    As you are probably aware we do not recommend pre-soaking any of our films, in our opinion this is just not required, you do not state if you pre-soaked, BUT regardless, as long as its not an excessive pre-soak that should not affect in any way the performance of the film.

    I have checked to see if we have any outstanding QC complaints on DELTA 100 Sheet film and we have none, none outstanding on any DELTA Film product, so as one of the above suggested you should send a sheet of the affected film to us for examination, just send it by post to Technical Service at Mobberley please include your e.mail address, a description of what has happened, your process and the batch number off the box and an unexposed sheet as well from the same box if you have it, you said you can see 'the emulsion' off with a 15 x Lupe, I do not doubt for a second that is what you think you see, but it probably is not, unless its actually reticulation it may well be interference with one of the coated layers, the only way you can actually tell is by using an Electrom Microscope which is what we will use.

    You will get back an explanation of what we think it is, that will start with one of three statements :

    1 ) Cause justified : A problem has occured with the manufacture of the product.

    2 ) Cause not certain : We are unable to determine how or why a problem exists with the sample.

    3 ) Cause not justified : A problem was encountered post manufacture.

    Kind Regards

    Simon ILFORD Photo / HARMAN technology Limited :
    Simon, just an FYI, Dan (PMK-25) tends to buy a LOT of film at once and stocks it, it may be he bought the entire run in the area that was bad IF it was bad, so maybe that's why you haven't had any issues yet, Dan owns them all hehe

    But seriously, you say no pre-soak? Really? When PE (Ron...Kodak Ron) says all films should pre-soak, do you suggest that Ilford films NOT pre-soak? Will I potentially run into issues if I pre-soak ilford films?

    Also, I can't imagine the STOP could be an issue since its ilfostop...

    Could it be an issue with not using purified water somehow?

    Dan, do you run this in a different than normal (20°C) temperature?

    Sorry to bud in and ask that pre-soak question but thought it was valid to your knowledge as well.


    ~Stone

    Mamiya: 7 II, RZ67 Pro II / Canon: 1V, AE-1, 5DmkII / Kodak: No 1 Pocket Autographic, No 1A Pocket Autographic | Sent w/ iPhone using Tapatalk

  2. #12

    Join Date
    Nov 2005
    Location
    Cheshire UK
    Shooter
    Medium Format
    Posts
    1,838
    Dear Stone,

    Whilst I am sure ( PMK-25 ) buys a lot of film I'm pretty sure he does not buy 193,750 sheets of 5 x 4 at once......although the Batch number can break that number down a bit ( to the individual slitting of the parent roll that the actual sheet film is from. )

    Also its just not possible to have a 'bad batch' each sheet film batch is tested in excess of 30 different times from coating to finishing. If a batch has a problem ( a very, very rare occurance ) it is destroyed. Stocks of that Batch ( and every other sensitised product ) are held at Mobberley until the expiration date of that batch ( and often beyond ) so we can process and try and replicate a customer 'occurance'.

    Regarding pre-soak, firstly PE is without any doubt whatsoever technically light years ahead of myself and therefore invariably correct, I must though 'reflect' the opinions and procedures developed by our own technical service department, whose job is to advise on the best practice for our products.

    They say 'the modern manufacture of emulsions means that to obtain optimum results with ILFORD film pre- soaking is not required' .

    What Simon says is simple....I do not do it, I've never done it ( on any film ) its absolutely more of a North American thing than a European thing, although I am not saying no European pre-soaks....and if you do pre-soak any ILFORD film in any format it should have no detrimental effect on that film whatsoever, we don't say don't do it, we say you don't need to do it.

    I cannot speculate further on the issue this customer is having before we have seen the affected negatives, it could be any number of things....

    Simon. ILFORD Photo / HARMAN technology Limited

  3. #13

    Join Date
    Feb 2010
    Location
    Montreal, Canada
    Shooter
    Multi Format
    Posts
    4,629
    Stone - you won't get a definitive pre-soak answer. It's one of those things. What Ilford is saying is it is not required. That doesn't mean it is bad, just not required. PE prefers a pre-soak in all cases (excluding divided development of course) because it can't hurt, and could potentially help prevent certain potential unevenness issues when pouring developer onto dry film in a tank. It could help when either development times are short and/or when using a more active developer, or when filling a large tank. He explained it more thoroughly in other threads. Some people also like a pre-soak as a way of bringing the tank/film to development temperature, if the ambient temperature is significantly different than the planned processing temperature.

  4. #14

    Join Date
    Jan 2006
    Location
    Oklahoma
    Shooter
    Multi Format
    Posts
    588
    This will most likely "not" be the cause of pinholes in the OPs case, but thought I'd mention it for reference. I fought pinholes in the emulsion for quite a while with several different cameras, when using older film holders. Very similar in some respects to the OPs current problem. Pinholes mostly near the edges, etc. After thorough investigation it turned out to be microscopic pieces of grit in the grooves of the film holders. When closing, then opening the the dark-side, the specks of grit would randomly adhere to the film surface. Of course this grit would block light from hitting the emulsion, and leave a microscopic pinhole in the emulsion following development. As I recall, under the correct magnification, angle and lighting conditions, you could see a sunken spot in the dried emulsion where the fixer had done it's work. Ultimately I replaced the cameras and their film holders.
    Last edited by DannL; 03-11-2013 at 11:49 AM. Click to view previous post history.
    "Lo único de lo que el mundo no se cansará nunca es de exageración." Salvador Dalí

  5. #15
    Diapositivo's Avatar
    Join Date
    Nov 2009
    Location
    Rome, Italy
    Shooter
    35mm
    Posts
    1,844
    Quote Originally Posted by Michael R 1974 View Post
    Some people also like a pre-soak as a way of bringing the tank/film to development temperature, if the ambient temperature is significantly different than the planned processing temperature.
    And some other people - yours truly included - pre-soaks just to check that the Jobo tank lid is properly closed. It's waaaay better to spot the problem with water than with developer
    Fabrizio Ruggeri fine art photography site: http://fabrizio-ruggeri.artistwebsites.com
    Stock images at Imagebroker: http://www.imagebroker.com/#/search/ib_fbr

  6. #16

    Join Date
    Aug 2012
    Location
    Connecticut, USA
    Shooter
    8x10 Format
    Posts
    7,241
    Images
    225

    Delta 100 pinholes / emulsion issues in 4x5...

    Thanks Simon! Ok Dan we shall eagerly await you're results!


    ~Stone

    Mamiya: 7 II, RZ67 Pro II / Canon: 1V, AE-1, 5DmkII / Kodak: No 1 Pocket Autographic, No 1A Pocket Autographic | Sent w/ iPhone using Tapatalk

  7. #17

    Join Date
    Jun 2003
    Location
    Portland, Oregon
    Posts
    1,317
    I always pre-soak my film because I tray develop several sheets at a time and don't want to risk having sheets stick together as I'm adding them to the developer. It's not a long soak, maybe a minute or 90 seconds. I've never had a problem of any kind with any brand of film that was the film or manufacturer's fault.

  8. #18

    Join Date
    Aug 2012
    Location
    Connecticut, USA
    Shooter
    8x10 Format
    Posts
    7,241
    Images
    225
    Sorry to bring up an old thread, but this caught my eye as I've now switched to Delta100 as my sheet film of choice, and was wondering whatever were the results? Thanks Dan.

  9. #19
    ic-racer's Avatar
    Join Date
    Feb 2007
    Location
    Midwest USA
    Shooter
    Multi Format
    Posts
    6,182
    Quote Originally Posted by StoneNYC View Post
    Sorry to bring up an old thread, but this caught my eye as I've now switched to Delta100 as my sheet film of choice, and was wondering whatever were the results? Thanks Dan.
    Post #14...

  10. #20

    Join Date
    Nov 2004
    Location
    The highest state
    Shooter
    Multi Format
    Posts
    1,912
    Quote Originally Posted by StoneNYC View Post
    Sorry to bring up an old thread, but this caught my eye as I've now switched to Delta100 as my sheet film of choice, and was wondering whatever were the results? Thanks Dan.
    I did a batch after this thread, used a water stop bath, worked fine. I use Ilfostop at 1:40 now for roll film and tmax, water stop for D-100, Efke and HIE.

Page 2 of 3 FirstFirst 123 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin