Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,280   Posts: 1,534,888   Online: 831
      
Results 1 to 3 of 3
  1. #1

    Join Date
    Jan 2005
    Shooter
    Multi Format
    Posts
    6

    Blue stain on tmy in Tmax Dev

    Has anyone seen this blue stain on their film? It is about 2x1 mm. It looks like someone took a fine tipped blue marker and went "tick". This is my first roll film processed in my Jobo (usually used for sheet film and color printing). My first thought was contamination with some left-over color chemistry in the lift funnel. But the stain is just too small and localized to support that theory. Any ideas out there?

    Thanks,

    Don

  2. #2
    dr bob's Avatar
    Join Date
    Sep 2002
    Location
    Annapolis, Md
    Shooter
    Medium Format
    Posts
    871
    Images
    14
    Not having information on your film size and ignorance of the Jobo design for roll films makes these comments more mute than other. But it sounds a little like the area of the stain might have been occluded from the developer/fixer by what exactly is hard to tell. I have experienced this with Tmax and other b&w films but the pattern(s) were larger and the cause(s) rather evident.
    I love the smell of fixer in the morning. It smells like...creativity!
    Truly, dr bob.

  3. #3
    Bob F.'s Avatar
    Join Date
    Oct 2004
    Location
    London
    Shooter
    Multi Format
    Posts
    3,984
    Images
    19
    Where was the mark in relation to the spiral - was it on a frame that was on the inside of the reel where it could be touched by the funnel or whatever depending on the type of tank you are using? On the outside where it may have touched the side of the tank or contaminated fingers? Or somewhere in the middle, protected from being touched by the rest of the film? Was it on the edge of the film where it may have picked up contamination left on the reel? Contamination by chemicals on your fingers while loading the film? I seem to recall some kind of clip used for loading two

    My best guess is that this was caused by the small plastic rod near the end of the spiral (at least there is on mine. I have no idea what purpose this rod serves, but if your mark is in that location, it would appear to be your culprit. If this is the case then this is a long winded way of saying that Dr Bob got it right the first time...

    If this is not the case, the options are endless... Can you show us a scan?


    Cheers, Bob.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin