Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,327   Posts: 1,536,985   Online: 1205
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Dec 2009
    Shooter
    35mm
    Posts
    110

    120 film with brown stains in dense parts of negatives, XTOL, FX20

    I went away on holiday to Cornwall and shot some rolls of TMAX 100/400 in 35mm format, and some rolls of TRI-X and TMAX100 in 120 format. I've got brown stains on the 120 negatives in the densest parts and would like to get advice on what the remedy is.

    The rolls of 35mm have all been processed in the same drum, with the same chemicals as the 120. What is strange is that the 120 format film has some brown staining on a few of the negatives, whereas the 135 rolls are perfect. The rebate is clear. I'd like to understand whether this is dichroic fogging? I've mixed up fresh XTOL for the job, and have been using an older style Paterson screw lid tank for the job (actually branded Jessops but its the same kind), on both the 135 and 120 films, processing 2x 135 in a single drum, using 600ml of chemicals, and obviously a single 120 film using 500ml of chemicals. My processing was as follows:

    1. XTOL 1:1, (no pre-soak), at 20.0deg+-0.3 using a Paterson thermometer which I have compared to another thermometer and its in agreement, 30s agitation followed by 3 inversions every 30s
    2. Stop, reasonably fresh Fotospeed stop 1:19, 3 inversions, 20 degrees
    3. Fixer #1, Fotospeed FX20, 75ml of fixer in 500ml of water, 20 degrees, 5 minutes, inverting 3 times every 30s
    4. Fixer #2, Fotospeed FX20, 75ml of fixer in 500ml of water, 20 degrees, 5 minutes, inverting 3 times every 30s
    5. HCA (1-year old but stored in 1L tanks topped up with Tetenal anitoxidant gas), 100ml in 500ml, 20 degrees, 2 minutes
    6. Wash, using 500ml water at a time, Ilford type procedure, but until pink colour has gone from water, so typically 10-20 minutes of washing
    7. 4 drops of mirasol, hang up to dry

    The staining is not immediately apparent when held up to window light, but on the light box, which is pure white to the side of the negative, it can definitely be seen that the negatives have a brown hue in the densest parts of the negatives, such as the sky. I read a John Sexton article on TMAX (dated 1987) that the brown stains can be dichroic fog which could be fixed using Farmers reducer for 30s. But I wonder whether this is simply some kind of optical effect which I have not noticed before due to the size of the negatives.

    This is the first time I have used 120 film, and goes to show it doesn't necessarily make sense to try something new for photos which cannot easily be taken again. On the other hand, this also provides some justification for going back to Cornwall, and I guess that its not really going to affect anything when I come to print which cannot be compensated for using different filtration.
    Last edited by hoojammyflip; 05-10-2013 at 04:36 AM. Click to view previous post history.

  2. #2

    Join Date
    Jun 2012
    Location
    UK
    Shooter
    Multi Format
    Posts
    1,310
    Doesn't TMAX require longer fixing than other films?
    Have you tried refixing?

  3. #3

    Join Date
    May 2011
    Location
    South Africa
    Shooter
    Multi Format
    Posts
    460
    Images
    14
    Quote Originally Posted by pdeeh View Post
    Doesn't TMAX require longer fixing than other films?
    Have you tried refixing?
    That was my first thought, too.

  4. #4

    Join Date
    Dec 2009
    Shooter
    35mm
    Posts
    110
    Why would the 135 TMAX be fine? I have tested the fixer using snips from the actual film, dropping it in the waiting fixer, whilst doing the development. Film goes clear in 2-3 minutes, so I'd have thought 2x 5 minutes, plus HCA which also contains thiosulphate stuff would cover it?

  5. #5
    polyglot's Avatar
    Join Date
    Jun 2009
    Location
    South Australia
    Shooter
    Medium Format
    Posts
    3,227
    Images
    12
    Your negatives are probably under fixed. 75mL in 500mL is a bit thin, it needs to be more like 1+4 (20%) assuming that FX20 concentrate is as concentrated as other (Ilford) rapid fixers. 10 minutes is a reasonable fixing time though - I use 8:00 for TMY2 in Hypam 1+4 and get very clear negs.

  6. #6
    Thomas Bertilsson's Avatar
    Join Date
    Jan 2003
    Location
    Minnesota
    Shooter
    Multi Format
    Posts
    14,251
    Images
    297
    Did you fix the 135 film first? You said you used the same chemicals. Any chance the fixer could have been exhausted for the second time using it? That would explain under-fixing. TMax films eat fixer rapidly.

    Fotospeed's instructions say 1+4 for one minute and 1+9 for two minutes, and does not mention, as far as I can tell, whether that pertains to paper or film. Since you fixed at 1+7 roughly, ten minutes should be more than enough - unless your fixer was exhausted somehow. Fotospeed does recommend to discard the chemistry after the clearing time is twice the recommended time or more, and you do mention 2-3 minutes before it clears, so I'm voting for exhausted fixer.

    I did some digging on APUG, and it appears you're not the first person that had trouble with their fixer, but it certainly has been a rare occurrence since there is only one report in 2007, until now. Good luck, and please just try re-fixing in freshly mixed chemicals.
    Last edited by Thomas Bertilsson; 05-10-2013 at 08:25 AM. Click to view previous post history.
    "Often moments come looking for us". - Robert Frank

    "Make good art!" - Neil Gaiman

    "...the heart and mind are the true lens of the camera". - Yousuf Karsh

  7. #7

    Join Date
    May 2011
    Location
    South Africa
    Shooter
    Multi Format
    Posts
    460
    Images
    14
    Quote Originally Posted by Thomas Bertilsson View Post
    I did some digging on APUG, and it appears you're not the first person that had trouble with their fixer, but it certainly has been a rare occurrence since there is only one report in 2007, until now. Good luck, and please just try re-fixing in freshly mixed chemicals.
    Thomas, you missed this one, then :
    http://www.apug.org/forums/forum51/1...what-heck.html

    If the OP's problem looks like the iamges attached in that thread, then underfixing is a good probability.

  8. #8

    Join Date
    Dec 2009
    Shooter
    35mm
    Posts
    110
    The Fotospeed stuff was fresh for the 135 and fresh for the 120. I have a 5L plastic container of the stuff in the garage, so I am pretty committed to using it. Its always cleared the 135 rolls well in the past, so I am surprised at this. However, in the past, I have used it at 1:4 always, but was being a bit cheap with the 1:6 ratio I used this time around. Maybe its simply that, it needs to be used at 1:4. By the way, its an alkaline fixer, which apparently means the HCA is not necessary, according to the Anchell film cookbook.

    I wonder whether there could be a complication with me having used an acid stop. Given the fixer is alkaline, could it be that the residual stop left over on the film reacts with the alkaline fixer? I can't believe this will be the case, as the stop is also from Fotospeed.

  9. #9
    Thomas Bertilsson's Avatar
    Join Date
    Jan 2003
    Location
    Minnesota
    Shooter
    Multi Format
    Posts
    14,251
    Images
    297
    Quote Originally Posted by hoojammyflip View Post
    I wonder whether there could be a complication with me having used an acid stop. Given the fixer is alkaline, could it be that the residual stop left over on the film reacts with the alkaline fixer? I can't believe this will be the case, as the stop is also from Fotospeed.
    Alkaline fixers, like TF-4 from Photographers' Formulary, have buffers in them to withstand the effects of an acid stop bath. I would be very surprised if the Fotospeed fix was not​ buffered.
    When I used alkaline fixers I always did a rinse with just water between stop bath and fix.

    If I were you, I'd try getting some fresh fix and simply redo it. It might clear it even after the fact.

    Don't commit to using all of your Fotospeed fixer if it doesn't do the job. The clearing time you posted was probably longer than it should be, and should raise a warning flag. Good luck!
    "Often moments come looking for us". - Robert Frank

    "Make good art!" - Neil Gaiman

    "...the heart and mind are the true lens of the camera". - Yousuf Karsh

  10. #10

    Join Date
    Dec 2009
    Shooter
    35mm
    Posts
    110
    I didnt say it in my first post, but using a clip test on the 120 roll (ie instead of pulling it off the backing paper, cutting it off and then using the remainder, as the ETRSi only takes 15 shots on a roll), the film was clearing in about 2 minutes. I figured that giving it 2 sets of 5 mins should ensure it was fixed.

    I re-fixed one set of negatives, in 1:4 Fotospeed stuff, and they look ok, although there is still this brown/golden colour in the highlight of a negative.

    I just wonder whether its something to do with the shape of the drum, using reels which are designed to take film up to the length of a roll of 135 film, which results in my 120 negative sitting out towards the edges and not being fully exposed to fresh fixer, as I agitate them. I did also notice that heavy amounts of dye came out from the first fix.

    Its a bit of a mystery, but then this is the first time I have been developing 120, and from experience with 135, it tends to be the case that the inadequacies in the routine are only apparent once you have done it sufficient times to stumble across improvements. Its just a shame this has happened with photos which aren't easily taken again.

    Once I have printed them, I will scan a couple in as they look pretty good on the light box.

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin