Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,898   Posts: 1,584,352   Online: 762
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    tbm
    tbm is offline
    tbm's Avatar
    Join Date
    Jun 2004
    Location
    Southern California
    Shooter
    35mm
    Posts
    365

    Is chlorine ruining my developer mixtures?

    I live in Los Angeles, and the city's water contains chlorine. Two days ago I developed a roll of Fuji Acros 100 with faucet water and Microdol-X 1:3 at 75 degrees for 16 minutes and got gorgeous negatives. Yesterday I developed the same film with faucet water and Photographers' Formulary D-76 substitute, TD-16, and the negatives were horribly under-developed and mostly lacked tonality. Today I developed a third roll of the same film with faucet water and Paterson's FX-50 developer and got the same horrid under-developed results.

    I spoke with Bud at Photographers' Formulary late yesterday and he blamed the TD-16 problem on chlorinated water, adding that, unlike Kodak's developers, the Formulary's developers contain no buffers and must be mixed with distilled, not faucet, water. I now infer that, if he is correct (and I believe he is), since FX-50 is made in England, it, too, contains no buffers and must be mixed with distilled water. However, the instructions in the box do not mention this.

    Have any of you experienced this anomaly before and, if so, did you rectify it by mixing your developers with distilled water? Thanks immensely for your clarification!

    Terry

  2. #2

    Join Date
    Mar 2004
    Location
    Southern California
    Shooter
    Multi Format
    Posts
    3,879
    Images
    11
    The problem could be your tap water, on the other hand, it may be the developer.

    If you boil the tap water and let it cool, that will get rid of the dissolved oxygen (which may cause problems) and it should also get rid of some of the chlorine.

    On the other hand your water may have a low pH (i.e. on the acid side) and that will slow or stop development. You could test your water if you have litmus paper or an aquarium pH meter available to you.

    IMHO, the simplest explanation of your problem is that your developer (TD-76 and FX-50) is going bad.
    Tom Hoskinson
    ______________________________

    Everything is analog - even digital :D

  3. #3
    tbm
    tbm is offline
    tbm's Avatar
    Join Date
    Jun 2004
    Location
    Southern California
    Shooter
    35mm
    Posts
    365
    No, my developers were not going bad. The TD-16 was freshly mixed from previously unopened powder packages and the FX-50 was freshly mixed from previously unopened small plastic containers it was shipped in. Additionally, I do not have this problem with Xtol, Microdol-X, HC-110, Acufine, Diafine, and others. Thus my assumption that Bud at Photographer's Formulary was correct in stating it is a chlorine problem.

  4. #4

    Join Date
    Jun 2004
    Location
    Portland, OR
    Shooter
    4x5 Format
    Posts
    3,268
    Chlorine is not going to affect your buffers - the buffers react to the acidity/alkalinity of your water. Not chlorine.

    Municiple water supplies typically have around 1 mg/L free chlorine in them, they are allowed up to 4 mg/L in the US. That's 1/1000 gram in one liter of water. That is not a whole lot. If you developer has any sulfite in it, it will react with the chlorine and neutralize it. And I think your developer has some sulfite. So I would look elsewhere other than chlorine.

    If you developer doesn't have much buffering, then look at the alkalinity of the water. You can check with your local water bureau to find out what the typical values are for your city.

    If you are in Los Angeles County, not City, look here:
    http://ladpw.org/wsm/waterqualityrpt.cfm
    For example, the City of Lomita has an alkalinity of 92 in 2003, not too high, but not low. pH of 8.2. That level would have no affect on a low pH developer like XTOL. Chlorine level was 2.5 mg/L. So not very high.

    I suggest you look to other causes.

  5. #5

    Join Date
    Jun 2004
    Location
    Portland, OR
    Shooter
    4x5 Format
    Posts
    3,268
    Quote Originally Posted by jdef
    Chlorine is a powerful oxidant, and is best left out of your developers. Jay
    And even though it is a powerful oxidizer, there just isn't much in municipal water supplies.

  6. #6
    Bob F.'s Avatar
    Join Date
    Oct 2004
    Location
    London
    Shooter
    Multi Format
    Posts
    3,984
    Images
    19
    By coincidence, I used FX-50 for the 1st time yesterday with London tap water (chlorine, fluorine, chunks of calcium, godknowswhatelse) and the negs were fine. I think it unlikely that any commercial "big-name" developer will be effected by the levels of chlorine found in normal drinking water. If it was, I'm sure they would say to use distilled. On the other hand, one simple test is to do your next film with distilled and see what you get.

    Cheers, Bob.

  7. #7
    gainer's Avatar
    Join Date
    Sep 2002
    Posts
    3,726
    Images
    2
    Does your water have much iron? IIRC, FX-50 is an ascorbate developer that has been known to fail without notice. Ryuji Suzuki has done some research that shows ferrous (I think) iron in the water can hasten failure of ascorbate developers and uses salicylic acid as a chelating agent in his formulations. I don't know if that would affect the D-76 clone.
    Gadget Gainer

  8. #8
    mikepry's Avatar
    Join Date
    Mar 2003
    Location
    Salem, Wi (By Milwaukee)
    Shooter
    8x10 Format
    Posts
    413
    Images
    40
    I have a well for my house and have an abundance of iron in my water and use it for my D-76 with no problems at all. I plotted curves with a wedge using both distilled and well water and they where mirror images of each other.

  9. #9
    tbm
    tbm is offline
    tbm's Avatar
    Join Date
    Jun 2004
    Location
    Southern California
    Shooter
    35mm
    Posts
    365
    I just woke up and thus haven't performed a distilled water test. Nevertheless, with a fresh mind this morning, I now have to suspect that both the TD-16 and the FX-50 (powders and liquids, respectively) are going bad. Stay tuned.

  10. #10
    tbm
    tbm is offline
    tbm's Avatar
    Join Date
    Jun 2004
    Location
    Southern California
    Shooter
    35mm
    Posts
    365
    Pursuant to Geoffrey Crawley's recommendation on the Paterson Web site, I again exposed a roll of Acros 100 with an exposure index of 200 rather than 100 and processed it in FX-50 (20 ml of bottle A and 20 ml of bottle B with enough distilled water to create 300 ml). A change I made this time was to add two minutes to his time recommendation of 9 minutes, and after processing it for 11 minutes I can now see more tonality and density but not quite enough.

    Yesterday I ordered another FX-50 box from B&H. When it arrives, I will again expose the Acros 100 at EI 200 and develop it for 14 minutes instead of 11 and analyze the results. If there is another gradual favorable tonality increase, I suppose I can assume that the existing bottles are not going bad (and they show no discoloration to indicate that) and for some strange reason Geoffrey's recommendation of 9 minutes simply is insufficient.

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin