Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,913   Posts: 1,556,257   Online: 855
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1

    Join Date
    Oct 2013
    Shooter
    Medium Format
    Posts
    18

    Help with strange white blotches on every roll of delta 100

    Hi
    I have a problem with ONLY my Delta 100 rolls of film. I started with film last summer so I'm new at this, but I think I got the basics working pretty well.

    There are some strange white blotches on every roll of Delta 100 I develop. I have no problem with Delta 400, HP5+, Tmax100, Tmax400. I develop at 20°C - 68°F regulated with a heater. I use HC110 (B), water stop bath and Ilford rapid fixer. I have fresh chemicals. HC110 diluted 1+31 and rapid fixer 1+4. I develop Delta 100 for 6 minutes and fix for 7 minutes and wash between 5-10 minutes. I use a drop of Kodak Photo-Flo 200 in water for 30sec before I hang to dry. The negatives look good until I scan them and this is what it looks like (I have darkened the image to better see the blotches):

    IMG: postimg.org/image/9td1d624t/

    100% CROP: postimg.org/image/kewwp68gd/

    I store my film in the fridge in a box with silica bags, but before I had these 15 rolls of Delta 100 only in it's packaging without the box and silica for a month or so. Also Delta 400 and HP5+ but they seem to not have been affected by it if the problem is with moist or something. I really love the Delta films and I have been sad and disappointed with 7 rolls I've used of the 15 I have. Is it something I'm doing wrong? I tried searching for answers but could not find any.

    I hope someone can help me!!

    Thanks for your help!

    Thomas

  2. #2

    Join Date
    Jan 2014
    Location
    California desert
    Shooter
    35mm
    Posts
    861

    Nixon

    Well, I have been doing b&w darkroom work since Nixon was Vice President but this is a bit of a puzzle. In the first photo it looks like it could be that the negs are under-fixed. In the second pic it looks more like negs squished against glass when scanned. (If you have a scanner where the neg touches the glass.) Good luck.

  3. #3

    Join Date
    Oct 2013
    Shooter
    Medium Format
    Posts
    18
    Thanks for helping!

    I have tried fixing between 5-10 minutes and with fresh fixer with no difference. Ended on 7min to be safe with all my negatives. I do use a ANR glass insert with holders from betterscanning.com but I is only on delta 100 film not the other films I mentioned. I can also see it on the negatives with a loupe. Black blotches. A bit hard to see but they are there...

  4. #4
    cliveh's Avatar
    Join Date
    Oct 2010
    Shooter
    35mm RF
    Posts
    3,420
    Images
    343
    Incomplete fixation may be the cause and I would suggest 12 minutes fix for this type of film.

    “The contemplation of things as they are, without error or confusion, without substitution or imposture, is in itself a nobler thing than a whole harvest of invention”

    Francis Bacon

  5. #5

    Join Date
    Jan 2003
    Location
    San Francisco, CA
    Shooter
    Multi Format
    Posts
    134
    Looks like a moisture issue to me. I've seen this with Pan F+ as well. I never store my Ilford film in the fridge or freezer as a result.

  6. #6
    Chris Lange's Avatar
    Join Date
    Aug 2009
    Location
    NY
    Shooter
    Multi Format
    Posts
    764
    Images
    33
    Quote Originally Posted by thomasbruce View Post
    Hi
    I have a problem with ONLY my Delta 100 rolls of film. I started with film last summer so I'm new at this, but I think I got the basics working pretty well.

    There are some strange white blotches on every roll of Delta 100 I develop. I have no problem with Delta 400, HP5+, Tmax100, Tmax400. I develop at 20°C - 68°F regulated with a heater. I use HC110 (B), water stop bath and Ilford rapid fixer. I have fresh chemicals. HC110 diluted 1+31 and rapid fixer 1+4. I develop Delta 100 for 6 minutes and fix for 7 minutes and wash between 5-10 minutes. I use a drop of Kodak Photo-Flo 200 in water for 30sec before I hang to dry. The negatives look good until I scan them and this is what it looks like (I have darkened the image to better see the blotches):

    IMG: postimg.org/image/9td1d624t/

    100% CROP: postimg.org/image/kewwp68gd/

    I store my film in the fridge in a box with silica bags, but before I had these 15 rolls of Delta 100 only in it's packaging without the box and silica for a month or so. Also Delta 400 and HP5+ but they seem to not have been affected by it if the problem is with moist or something. I really love the Delta films and I have been sad and disappointed with 7 rolls I've used of the 15 I have. Is it something I'm doing wrong? I tried searching for answers but could not find any.

    I hope someone can help me!!

    Thanks for your help!

    Thomas
    I have gotten similar marks to these -only- when using very, very expired black and white films, namely with 1980s vintage (paper-wrapped) PXP that was stored in a basement, and with Ilford XP2 (not Super)...I had always assumed it was chemical contamination from prolonged contact with the backing paper in humid conditions.

    See my work at my website CHRISTOPHER LANGE PHOTOGRAPHY

    or my snaps at my blog MINIMUM DENSITY
    --
    If you don't have it, then you don't have it.

  7. #7
    Thomas Bertilsson's Avatar
    Join Date
    Jan 2003
    Location
    Minnesota
    Shooter
    Multi Format
    Posts
    14,356
    Images
    299
    Chris beat me to it.

    What is the expiration date of your film?

    I've also had this happen with expired Agfa APX film, where marks from the backing paper somehow chemically affected the emulsion before processing.

    Have the film rolls been stored outside of their metallic plastic wrappers? I could see this also being a condensation issue.

    That's all I've got.

    Quote Originally Posted by Chris Lange View Post
    I have gotten similar marks to these -only- when using very, very expired black and white films, namely with 1980s vintage (paper-wrapped) PXP that was stored in a basement, and with Ilford XP2 (not Super)...I had always assumed it was chemical contamination from prolonged contact with the backing paper in humid conditions.

    "Often moments come looking for us". - Robert Frank

    "Make good art!" - Neil Gaiman

    "...the heart and mind are the true lens of the camera". - Yousuf Karsh

  8. #8

    Join Date
    Oct 2013
    Shooter
    Medium Format
    Posts
    18
    The rolls expire in 2015 so they are fresh. I have stored them in their original packaging unopened. I ordered the rolls online. I think the guy who sells them lives in Thailand or something. He sells them pretty cheap compared to where I live in Norway. Super expensive here $16-17 a roll.... Maybe I was just unlucky with the rolls I ordered when they where shipped from a warm country to a cold one and somehow moisture got into the packaging? I got worried I was doing something wrong since it was happening on every roll I developed.

  9. #9
    Sirius Glass's Avatar
    Join Date
    Jan 2007
    Location
    Southern California
    Shooter
    Multi Format
    Posts
    13,190
    Quote Originally Posted by snapguy View Post
    Well, I have been doing b&w darkroom work since Nixon was Vice President but ...
    So now we know who the young'un is.
    Warning!! Handling a Hasselblad can be harmful to your financial well being!

    Nothing beats a great piece of glass!

    I leave the digital work for the urologists and proctologists.

  10. #10

    Join Date
    Jun 2009
    Location
    Lower Earth
    Shooter
    Medium Format
    Posts
    1,048
    I think there's only one thing to do. Buy a fresh roll of the same film and see what happens. If it turns out OK......

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin