Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,969   Posts: 1,558,539   Online: 1084
      
Results 1 to 3 of 3
  1. #1
    thefizz's Avatar
    Join Date
    Dec 2004
    Location
    Trim, Ireland.
    Shooter
    Medium Format
    Posts
    2,050
    Images
    37

    Ammonium Persulphate bleach not working

    Its been a few years since I used this bleach so maybe I have made a mistake with my formula. I recently tried bleaching a few prints but nothing happened.

    Ammonium Persulphate 25g
    Sodium Chloride 1% solution 25ml
    Sulphuric Acid 1% solution 30ml
    Water to make 1L

    Have I forgotten something?

    Peter
    www.thephotoshop.ie
    www.monochromemeath.com

    "you get your mouth off of my finger" Les McLean

  2. #2
    eclarke's Avatar
    Join Date
    Jun 2004
    Location
    New Berlin, Wi
    Shooter
    ULarge Format
    Posts
    1,957
    Images
    71
    I have my formula on an index card at home, will check it tonight..

  3. #3
    thefizz's Avatar
    Join Date
    Dec 2004
    Location
    Trim, Ireland.
    Shooter
    Medium Format
    Posts
    2,050
    Images
    37
    Just realised I posted this in the colour forum by mistake. Maybe a moderator can move it to the B&W section.
    www.thephotoshop.ie
    www.monochromemeath.com

    "you get your mouth off of my finger" Les McLean



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin