Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,276   Posts: 1,534,800   Online: 818
      
Results 1 to 3 of 3
  1. #1

    Join Date
    Jan 2005
    Shooter
    Multi Format
    Posts
    284

    Black Liquid on top of floating lid?

    Greetings!

    I just went to empty out and clean my 2 gallon tank that I keep my developer in, the type with a spiggot for pouring. It had contained Ilford ID-11 that was mixed nearly 2 months ago. I had mixed up 2 liters of ID-11 and put the floating lid on top and put the main lid on and used up most of the developer over the past 2 months, there was about 6ounces left.

    Upon opening the tank I found a black liquid on top of the floating lid, and along the wall of the tank there was what looked like splashes of the same liquid. The splashed areas didnt come off with rushing hot water and only came off with a minimal amount of scrubbing. The total amount of this black liquid might have been 2ounces at most. Under the lid the small amount of ID-11 was perfectly clear and fine (well that was until I accidently spilled the black stuff into it).

    Something that might have some effect this situation is that I taped the main lid onto the container so it was more rigid when I moved the tank to where I store it, 2 pieces of duct tape one on each side. The lid doesnt ever sit on snugly on these containers making them seem a bit wobbly to carry around.

    Im guessing this was some sort of bacteria or fungus? Has anyone else experienced this? I was pretty sure that everything was dry when I sealed it up and and I am also sure that I didnt leave a bunch of water sitting on top of the floading lid. I was about to mix up a gallon of D76 but now I am thinking to wait a bit to see if this could be harmful to my developer or if it should just be ignored as a commonplace thing. Also, any tips to avoid it in the future would be nice, if it does turn out to be a problem.

    The tank is stored on a high shelf in a basement with a temperature thats constantly around 68F and about 40% humidity.
    "Where is beauty? Where I must will with my whole Will; where I will love and perish, that an image may not remain merely an image."

  2. #2
    Bob F.'s Avatar
    Join Date
    Oct 2004
    Location
    London
    Shooter
    Multi Format
    Posts
    3,984
    Images
    19
    Could it have been oxidised developer? As you say the lids are not too tight some may have spilled on top of the lid as you moved it. I don't keep developer in that manner, but I do see black deposits on the developer slot of Nova processors.

    Bob.

  3. #3

    Join Date
    Jan 2005
    Shooter
    Multi Format
    Posts
    284
    Im not sure if it could have been oxidized developer, possibly, but I have another similar tank, without a floating lid, that I pour my developer into after 1 use, then I reuse 2 or so times again, its still completely clear even without a floating lid and having been opened many many times.. the volume of the developer doesnt seem to effect it as the little splashes on the side of the tank with once used developer are completely clear....
    "Where is beauty? Where I must will with my whole Will; where I will love and perish, that an image may not remain merely an image."



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin