Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,860   Posts: 1,583,129   Online: 829
      
Results 1 to 2 of 2
  1. #1
    fwp
    fwp is offline

    Join Date
    Apr 2005
    Shooter
    Large Format
    Posts
    64

    Brown film on negative

    A couple of months ago I decided to try Efke-25 developed with TFX-2. I decided on a semi stand development meaning I aggitate for the first 30sec and 5sec every 3min after that the development time is a painfull 20min.

    For the most part I love the results I'm getting. When printing the 4x5 negatives on 11x14 paper the detail is almost painful!! I also love the highlight compensation that I'm getting. The only problem I'm having is that every now and then when I take the negative out of the combiplan tank there is a brown film on the emulsion side of the negative. If I "scrub" the negative while it's still wet I can get the film off of the negative. If I let it dry I might be able to get it off by sandblasting the negative but I wouldn't count on it. Even when I get the film off of the negative they still have a metallic look to them.

    Does anyone know what the film is, how it's formed and more importantly how to prevent it from forming in the first place? If it makes any difference I use a water stop for 1min and hardening fixer.

  2. #2

    Join Date
    Jul 2003
    Location
    Texas
    Shooter
    Multi Format
    Posts
    3,576
    Images
    27
    There are a lot more qualified folks here that can help you, and I hope they will chime in. What you describes sounds a lot like dichroic (dichronic - see both used) fog. Possible cause would be the water stop bath, weak fixer, contamination of some sort. Had same problem when I first started using Efke PL100 with Pyrocat-HD and was using a quick stop of water (one exchange for about 1 min). After making sure I had fresh fix (use a rapid non-hardening fix) and the problem still occured, then got fresh chemistry for the Pyrocat and changed to a very weak acid stop bath. No more problems. The best way I found to get rid of it, did sever google seraches, was to use a weak Farmers reducer and soaked the film in it until it was gone. Be sure to watch the negative (use a white tray if you have one) you don't want to bleach the negative.

    Good luck and hopefully one of the others will chime in with a better answer/solution.
    Mike C

    Rambles



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin