Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,549   Posts: 1,544,610   Online: 723
      
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11

    Join Date
    Dec 2004
    Shooter
    Multi Format
    Posts
    2,146
    It's a very common problem known to newborn darkroom people :-)
    I had the same problems once and APUG (as usual) solved my problem.

    G

  2. #12

    Join Date
    Sep 2002
    Location
    Willamette Valley, Oregon
    Shooter
    Medium Format
    Posts
    3,684
    Quote Originally Posted by timpppa
    Yes the negs are getting better!!
    Thank you very much!!
    So, after one roll of film your fixer was dead.
    How could that be? Have you examined the
    problem and found an answer? Dan

  3. #13

    Join Date
    Feb 2006
    Location
    Finland (no, that's not where the polar bears live)
    Shooter
    Multi Format
    Posts
    40
    Images
    2
    Quote Originally Posted by dancqu
    So, after one roll of film your fixer was dead.
    How could that be? Have you examined the
    problem and found an answer? Dan

    No, the fixer wasn't dead, but I got mixed up with the fixer bottles and
    used more diluted one which was used with paper... My mistake, but
    nevertheless now I know if something like that happens again.

    Thanks again!

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin