Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,988   Posts: 1,524,071   Online: 1051
      
Results 1 to 5 of 5
  1. #1
    Rlibersky's Avatar
    Join Date
    Apr 2005
    Location
    St Paul MN
    Shooter
    8x10 Format
    Posts
    775
    Images
    11

    Selenium Toning Prints

    Okay I've figured out how to print outdated paper without fog. I now have a whole new issue to deal with. I was print on some AZO from 1969 using M. Smith Amidol formula, as an aside this AZO is not fogged, anyway I finished print and went tone the prints and they turn a reddish brown. Not a color that was very pleasing for the subject. I've have seen this on other old paper but thought is was the Chlorohydroquinone developer that I was using.

    So my question is "Do the older emulsions need a weaker toning bath?" I mixed the Kodak Selenium toner according to their directions 1 part toner 20 parts water. Should I try 1:40 or would this be to weak for archival purposes. I am not looking to change the tone only increase D-max.

    Randy

  2. #2
    David A. Goldfarb's Avatar
    Join Date
    Sep 2002
    Location
    Honolulu, Hawai'i
    Shooter
    Large Format
    Posts
    17,171
    Images
    20
    Azo in general needs a weaker toning bath, and needs to be watched very carefully, if you don't want it to flip from black to purple-brown. Also, if you use an alkaline fixer, toning times are greatly reduced, compared to acid fixer.

    If it's flipping too quickly, yes, go to a weaker dilution like 1:30 or 1:40, and tone a test print, timing it to see when it goes from Dmax to purple, and if you don't want purple, then pull the real print at the time you determine to be just short of purple.

    I usually fix in TF-4 and tone at 1:30, and my toning times are around 1 min. for enhanced Dmax with Azo. With acid fixer and 1:20 it used to be around 3 min.
    flickr--http://www.flickr.com/photos/davidagoldfarb/
    Photography (not as up to date as the flickr site)--http://www.davidagoldfarb.com/photo
    Academic (Slavic and Comparative Literature)--http://www.davidagoldfarb.com

  3. #3
    Alex Hawley's Avatar
    Join Date
    Jul 2003
    Location
    Kansas, USA
    Shooter
    Large Format
    Posts
    2,895
    Images
    63
    Randy, sounds like it split-toned on you. I had this happen the first time I used Azo too, and that was on 21st century vintage paper.

    Split-toning happens when you tone for too long or with a strong dilution. Most Azo printers see little need to increase the Dmax and use selnium for its archival property. I tone it with 1:100 for only 3 minutes. I have also used 1:50 for 2 minutes. If I remember correctly, MAS uses 1:120 for 3 minutes.
    Semper Fi & God Bless America
    My Photography Blog

  4. #4
    Jon Shiu's Avatar
    Join Date
    Dec 2003
    Location
    Elk, California
    Shooter
    Plastic Cameras
    Posts
    2,479
    Images
    33
    I also sometimes use AZO from the late 60's and it tones very quickly. You just need to watch it and time it pretty closely when you get the tones/color you want. I usually will selenium tone to get a warm tone and take out the green color.

    Jon
    Mendocino Coast Black and White Photography: www.jonshiu.com

  5. #5
    Rlibersky's Avatar
    Join Date
    Apr 2005
    Location
    St Paul MN
    Shooter
    8x10 Format
    Posts
    775
    Images
    11
    Thanks it is nice to know I'm not crazy.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin