Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,553   Posts: 1,544,987   Online: 681
      
Results 1 to 4 of 4
  1. #1

    Join Date
    Sep 2002
    Location
    Central Texas
    Shooter
    ULarge Format
    Posts
    67
    Hello, I would like to ask Jorge and anyone else who uses a brush for agitation if you would please describe your technique. If you have already written about this, then please just direct me to that site. I have found a four inch Hake brush with no metal ferrul and have used it with some success, but I am affraid that I may not have the most random, non-pattern movement yet. I have some streaking in the sky areas that may be caused by not enough randomness or maybe it was the inspection safelight fogging the sheets in the pre-wash holding tray. I did have another tray on top of it, but it may not have been enough?
    huh?

  2. #2
    Mateo's Avatar
    Join Date
    Sep 2002
    Location
    Hollister, Ca
    Shooter
    8x10 Format
    Posts
    494
    Images
    16
    Jorge is definately the one to ask on this subject but it sounds like you have the light on during your presoak and I think that would cause the problem. I use the safelight for about 3 or 4 sec only after the film has developed for 3/4 of the total time that I guesstimate for each particular sheet's requirement. After seeing how far along it is I guess again and give it another 1, 2 or whatever min and check again with the light for 3 or 4 sec.
    "If I only had a brain"-Some badly dressed guy made of straw in some movie I think I saw

  3. #3

    Join Date
    Sep 2002
    Location
    Central Texas
    Shooter
    ULarge Format
    Posts
    67
    Thanks Mateo, but it sounds like I am doing pretty much what you are. The streaking is fairly faint, so I was wondering if maybe I got lost in a daydream (I seem to remember being on the edge of a cliff that no one had ever been to before, with a 20x24 view camera and there was no wind and the clouds......) and didn't pay close enough attention to moving the brush around.
    huh?

  4. #4

    Join Date
    Sep 2002
    Shooter
    Large Format
    Posts
    4,530
    Hi David, I am surprised you are getting uneven developing with the brush. What I do is place the tray lenght wise and move the brush up and down continously. The brush is touching the film and you have to make sure you brush on the edges also. get a one size bigger tray and hold the film by one corner and move your brush in a steady manner. Keep the same rythm and you should be ok.
    When I do it by inspection I try not to take the film out of the developer I am afraid oxidation would cause streaks. HAving said this I do it for some negatives and have never seen streaks or uneveness.
    I guess the first thing to try is to make sure the brush is actually touching and removing the developer if you are just passing the brush on top of the film without touching it can cause this problem.
    Hope this helps if not, let me know and we will work the problem, I have messed up in all possible ways so I am sure we can arrive at the solution.

    BTW what temperature are you using? this might be somthing you can look at also, if too high then it could also be a problem.






 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin