Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,536   Posts: 1,544,140   Online: 906
      
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    23,020
    Images
    65
    Someone else just started a similar thread. I don't remember if it was the same film or not, but I had not posted there. I was thinking it over. You might want to look it up. This might be a problem with 3 reports. IDK.

    PE

  2. #12
    IOS
    IOS is offline

    Join Date
    Dec 2007
    Location
    Iowa
    Shooter
    35mm
    Posts
    142
    Quote Originally Posted by monemmer View Post
    I should have said that this was the short dated special on Fortepan from Freestyle. The box of the last roll I developed was embossed with "01.2008-5831". The film does not at all feel gritty.

    I guess this will be my film for testing purposes. Just have to hope never to make an exposure that I might want to keep...
    I have the same issue with a roll of HIE that i bought from freestyle ! People told me that my issue was bubbles or dust but i dont belive it. I think the roll was bad, here is a shot from the roll i got from freestlye. Let me know if it looks the same as yours.

    Jim
    Attached Thumbnails Attached Thumbnails spotted1.jpg  

  3. #13

    Join Date
    May 2005
    Location
    Woonsocket, RI USA
    Shooter
    35mm
    Posts
    2,725
    Quote Originally Posted by IOS View Post
    I have the same issue with a roll of HIE that i bought from freestyle ! People told me that my issue was bubbles or dust but i dont belive it. I think the roll was bad, here is a shot from the roll i got from freestlye. Let me know if it looks the same as yours.
    I just posted to your thread before seeing your reply here! Since they're different films they may well have different issues. In my case, I'm not sure I'd buy the dust explanation, since I'd expect the dust to show up quite clearly on the snowscapes I was photographing, but it doesn't; the spots are clearest in areas of medium density. Your sample looks similar in that respect. I'd also expect air bells to show up in white snow areas, although I don't think I've ever seen anything that might be air bells in my own photos, so I'm not positive of that. Also, in the case of the Fortepan, it'd be quite a coincidence for several people to have air bells with the same film but not with others.

    It is at least slightly peculiar that you bought yours from Freestyle, since that's where the (presumably) defective Fortepan is coming from. My hunch is that's just a coincidence, but I'm willing to entertain the idea that Freestyle (or somebody shipping to or from Freestyle) did something to damage the emulsions. I bought several other rolls of film at the same time I bought my Fortepan, and I've shot and processed one of those rolls, with no problems in it.

  4. #14
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    23,020
    Images
    65
    That is not dust.

    Actually, if it were white dots on the print, it would remind me of radiation damage such as dust from a radioactive material, but this is black dots on the print. I'm having a hard time figuring this one out.

    PE

  5. #15
    IOS
    IOS is offline

    Join Date
    Dec 2007
    Location
    Iowa
    Shooter
    35mm
    Posts
    142
    Quote Originally Posted by srs5694 View Post
    I just posted to your thread before seeing your reply here! Since they're different films they may well have different issues. In my case, I'm not sure I'd buy the dust explanation, since I'd expect the dust to show up quite clearly on the snowscapes I was photographing, but it doesn't; the spots are clearest in areas of medium density. Your sample looks similar in that respect. I'd also expect air bells to show up in white snow areas, although I don't think I've ever seen anything that might be air bells in my own photos, so I'm not positive of that. Also, in the case of the Fortepan, it'd be quite a coincidence for several people to have air bells with the same film but not with others.

    It is at least slightly peculiar that you bought yours from Freestyle, since that's where the (presumably) defective Fortepan is coming from. My hunch is that's just a coincidence, but I'm willing to entertain the idea that Freestyle (or somebody shipping to or from Freestyle) did something to damage the emulsions. I bought several other rolls of film at the same time I bought my Fortepan, and I've shot and processed one of those rolls, with no problems in it.
    My issue is with 2 rolls i bought from freestyle, they both came out like this. I think there may have been a storage issue at freestyle.
    Last edited by IOS; 01-27-2008 at 06:28 PM. Click to view previous post history.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin