Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,501   Posts: 1,543,375   Online: 793
      
Results 1 to 4 of 4
  1. #1
    Ole
    Ole is offline
    Ole's Avatar
    Join Date
    Sep 2002
    Location
    Bergen, Norway
    Shooter
    Large Format
    Posts
    9,281
    Blog Entries
    1
    Images
    31
    Well, I've done it now, and I feel a right idiot...

    Decided I wanted a warmer tone on some prints, and mixed up a batch of G.262 developer from the instructions in the exellent Darkroom Cookbook.

    Exposed my test strip, dropped it in.

    Funny, it's developed in 15 seconds! Ah well, I'll give it a full 3 minutes to see what it does...

    Nothing more really happened, and the tones were as cold as ever...

    Dumped in a lot of water, so the dilution was 1:6. This should give a RED print in 6 minutes or so.

    New test: Still 15 seconds, but slightly warmer tones after 6 minutes...

    Well, since I had all this developer which didn't give the tones I wanted, I decided to print a batch of postcards. Did that, then left it (the developer, not the batch of postcards&#33 overnight in the tray.

    Next day: Developer is now murky dark brown - try it again for good measure before I throw it out.
    Surprise! It still develops nicely in 30 seconds (slowed just a little bit...)!

    By now I'm beginning to suspect something's wrong with my chemicals, my water, my mixing, myself, or - finally - the paper.

    Digging deep into the box of old stuff in the darkroom (that box has followed me for many years&#33, I unearth a pack of Ilfobrom. Anyone remember that?

    Guess at 2 stops more exposure - just in case the paper's still working. Plonk it in the brown soup.

    Nothing happens.

    And nothing.

    But then, after five minutes, the print starts developing! And it's brown! Even with bromide cold-tone paper!

    Finally I realise that Ilford MG IV RC has incorporated developer in the emulsion. As long as the soup was alkaline enough, the prints would look exactly the same...

    I'll have to buy some REAL paper one day.
    -- Ole Tjugen, Luddite Elitist
    Norway

  2. #2

    Join Date
    Sep 2002
    Posts
    747
    Are you sure about the paper including developer? The Ilford datasheet seems to imply it doesn't.

  3. #3
    Ole
    Ole is offline
    Ole's Avatar
    Join Date
    Sep 2002
    Location
    Bergen, Norway
    Shooter
    Large Format
    Posts
    9,281
    Blog Entries
    1
    Images
    31
    That's what I thought too. Another test on Tetenal TT-speed also gave the expected result, then another sheet of MG was done in 30 seconds. At least in MY darkroom, MG IV will be treated as if it has developer in it.
    -- Ole Tjugen, Luddite Elitist
    Norway

  4. #4
    David A. Goldfarb's Avatar
    Join Date
    Sep 2002
    Location
    Honolulu, Hawai'i
    Shooter
    Large Format
    Posts
    17,281
    Images
    20
    It develops very quickly, but I'm fairly sure they've stopped incorporating developer in the emulsion. An Ilford rep posted something about this on photo.net a while ago, and if I remember correctly, said they removed it for archival reasons, so MG IV RC should be less likely to deteriorate as the earlier RC emulsions did.
    flickr--http://www.flickr.com/photos/davidagoldfarb/
    Photography (not as up to date as the flickr site)--http://www.davidagoldfarb.com/photo
    Academic (Slavic and Comparative Literature)--http://www.davidagoldfarb.com



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin