Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,970   Posts: 1,523,469   Online: 947
      
Results 1 to 9 of 9
  1. #1
    JosBurke's Avatar
    Join Date
    Nov 2004
    Location
    KY
    Shooter
    Multi Format
    Posts
    462
    Images
    9

    A developer question !! I'm stumped!

    I was processing several (3) rolls of FP4+ in my Jobo CPP2--I mixed Ilfosol-S 1+9 and processed for 5:12 (6.5 min. minus 20%) --I used fresh Stop as well as fresh Ilford Rapid Fixer---All was processed in the correct chemistry order--the end result was the film was clear (no manufacturer info on the edge either--totally clear) for all three rolls---I know the film was exposed. At this point I took the remaining 2 rolls of FP4+ that was taken/exposed in the same film back (A-12 Hassy) and switched to TMax Developer and the same remaining Stop and Fix. The film from the TMax turned out fine ---- What gives on Ilfosol S ? I used a fresh bottle of Ilfosol---Do you think maybe it has the wrong chemical in the bottle?
    Joseph Burke

  2. #2
    David A. Goldfarb's Avatar
    Join Date
    Sep 2002
    Location
    Honolulu, Hawai'i
    Shooter
    Large Format
    Posts
    17,165
    Images
    20
    You could test the Ilfosol with a clip of film leader to see if it's dead, which is a possibility. If it isn't dead, are you sure you actually poured the developer stock into the water? I haven't made that particular mistake myself, but it's not unheard of.
    flickr--http://www.flickr.com/photos/davidagoldfarb/
    Photography (not as up to date as the flickr site)--http://www.davidagoldfarb.com/photo
    Academic (Slavic and Comparative Literature)--http://www.davidagoldfarb.com

  3. #3
    Jim Noel's Avatar
    Join Date
    Mar 2005
    Shooter
    Large Format
    Posts
    1,817
    Blog Entries
    1
    Even though you say the chems were used in correct order, if you have no printing on the edge they were fixed prior to development.
    [FONT=Comic Sans MS]Films NOT Dead - Just getting fixed![/FONT]

  4. #4

    Join Date
    Jun 2007
    Shooter
    35mm
    Posts
    866
    Most likely the fix was used before the developer, regardless of what appeared to happen. This did not contaminate the fix so it worked fine the next time you used it. The "questionable" mix of Ilfosol will have been destroyed by the stop and fix carryover but, in any case, it is a once-only developer so you will have discarded it.

    To check your Ilfosol concentrate, mix a small amount up and drop in the offcut leader of a film roll. It should go black within a few minutes as it is developed - if nothing happened then it is indeed no longer active, but this would be very unusual from a freshly opened bottle of concentrate of course.

    Good luck with diagnosing what happened.

    EDIT: Seems everyone has typed more-or-less tha same response at the same time . . . . !
    Last edited by MartinP; 02-23-2008 at 03:24 PM. Click to view previous post history. Reason: update

  5. #5

    Join Date
    Nov 2007
    Location
    SE.London
    Shooter
    Multi Format
    Posts
    547
    If you're certain you used the chemicals in the correct order then it sounds as if the developer is 'dead', not unherd off with Ilfosol-S.

    As mentioned try a piece of the film leader which of course has already been well exposed. Dev as normal, then fix. If the leader is black then the dev is ok, if clear then you know its 'dead'.

  6. #6
    hka
    hka is offline
    hka's Avatar
    Join Date
    Dec 2004
    Shooter
    Multi Format
    Posts
    2,122
    That's always the trouble with Ilfosol. His selflife is not predictable. And you don't know how long it was standing on de shelves because there is no real date of production on the bottle. That's also the reason why I never use it again.
    harry

    Release, the best you can do...

  7. #7

    Join Date
    May 2005
    Location
    Daventry, Northamptonshire, England
    Shooter
    35mm
    Posts
    6,876
    Assuming your Ilfosol S is dead there is some good news. Ilford are about to bring out Ilfosol 3 which I am sure will have addressed the shelflife and alleged unpredictability of Ilfosol S.

    If you can't wait you might want to consider DDX which has a much better shelf life. I am part way through a 1L bottle and I don't think I'll go back to Ilfosol although I never had a problem with its shelf life.

    pentaxuser

  8. #8
    JosBurke's Avatar
    Join Date
    Nov 2004
    Location
    KY
    Shooter
    Multi Format
    Posts
    462
    Images
    9
    There is no question as to my using the chemicals properly mixed and in proper order--I had this happen some time ago with sheet film and I just thought I had used the fix first (though I was positive I had not)----I did not in this case with absolute certainty. I'll not use Ilfosol again---I'll use Tmax (What I have on hand) to finish up my roll film--some TMax and Delta and about 6 rolls of Tri-X 320. For sheet film I'll use Rodinal as I have in the past. That was my first foray using Ilfosol and 8x10 sheet film--only three sheets (3 totally clear sheets after processing in my 3005 tank!) but those three sheets were from an all afternoon outing! What a waste !
    Joseph Burke

  9. #9
    Ian Grant's Avatar
    Join Date
    Aug 2004
    Location
    West Midlands, UK, and Turkey
    Shooter
    Multi Format
    Posts
    16,216
    Images
    148
    Joseph, Ilfosol S is no longer produced, it did have a reputation for not having a good shelf life, and I don't think it's been made since Iford restructured as Harman Technology.

    The new Ilfosol 3 has just been announced.

    Ian



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin