Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,565   Posts: 1,545,313   Online: 895
      
Results 1 to 2 of 2
  1. #1

    Join Date
    Feb 2005
    Location
    Eastern Canada
    Shooter
    Multi Format
    Posts
    1,595

    Testing expired T-Max 100

    I pulled a bit of film off the bulk roll I have and gave it a go.Rated at iso64,developed in Rodinal 25:1 for 6 mins.
    Problem:There were a few black marks by the sprocket holes.I used a plastic reusable cassette (first time).Lent my Kodak Darkroom data Guide (never again) so I can't analysis the fault.Is this film shootable?

    Thank You
    Attached Thumbnails Attached Thumbnails Film Test #2.jpg  

  2. #2
    hadeer's Avatar
    Join Date
    Dec 2006
    Location
    The Netherlands
    Shooter
    Medium Format
    Posts
    172
    Images
    16
    Marks connected with the sprocket holes can indicate insufficient or too frequent movement of the tank. But in your example the marks are not very clear. I think you need more testing.
    Before I switched to 120 I used reusable cartridges. Never gave me the trouble you describe, but I found they are prone to scratching the emulsion, probably because dust gets into the felt lips.
    Hans
    Last edited by hadeer; 03-15-2008 at 09:21 AM. Click to view previous post history.
    Have you seen the light..?



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin