Switch to English Language Passer en langue franšaise Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,050   Posts: 1,561,153   Online: 799
      
Results 1 to 8 of 8
  1. #1
    Marco B's Avatar
    Join Date
    Jan 2005
    Location
    The Netherlands
    Shooter
    Multi Format
    Posts
    2,983
    Images
    169

    To much / little wetting agent?

    Hi all,

    I only recently started developing 4x5 negatives myself, and I know noticed on some negatives traces of lines and circles after drying. I haven't seen them before, and wonder if I accidentally used to much or to little wetting agent.

    The lines look a bit like thin scratches, and are only visible on the glossy / non emulsion site of the negatives. Contrary to scratches though, they are wobbly and I also see some small circles, suggesting dried up wetting agent bubbles.

    It's not calcareous, I already tried removing them by re-soaking in an dilute acid bath. This did not help. Even prolonged soaking in warm water, did not remove the lines and circles... How do you get rid of these WA artefacts?

    And again, did I use to much, or to little WA?

    Marco

  2. #2

    Join Date
    Jun 2004
    Shooter
    Medium Format
    Posts
    396
    If they don't even change after a resoak, they have nothing to do with the wetting agent.
    What kind/brand of film is it?

    //Bj÷rn

  3. #3
    Marco B's Avatar
    Join Date
    Jan 2005
    Location
    The Netherlands
    Shooter
    Multi Format
    Posts
    2,983
    Images
    169
    It is HP5+. Well, if it's WA or not, I am not certain, but they also don't look like most ordinary scratches, which are usually pretty straight lines, and not wobbly or circular. It more looks like some dried in residue of something, but I use demineralized water with the WA, so what should it be??

  4. #4
    Marco B's Avatar
    Join Date
    Jan 2005
    Location
    The Netherlands
    Shooter
    Multi Format
    Posts
    2,983
    Images
    169
    I do remember reading somewhere else of people having issues with WA residue during development, and only being able to remove them by very thorough scrubbing of film reels or some other more rigorous cleaning method, so how soluble is dried WA? Maybe I need to re-soak much longer...

  5. #5
    Ian Grant's Avatar
    Join Date
    Aug 2004
    Location
    West Midlands, UK, and Turkey
    Shooter
    Multi Format
    Posts
    16,350
    Images
    148
    Have you tried printing yet, if they don't show then there's no problem.

    Drying makes can be almost impossible to remove by rewashing, particularly when they are caused by water droplets. Bur it's ver rare they cause a problem with printing, maybe a bit more wetting agent in the final rinse would help in future.

    Ian

  6. #6
    Marco B's Avatar
    Join Date
    Jan 2005
    Location
    The Netherlands
    Shooter
    Multi Format
    Posts
    2,983
    Images
    169
    I haven't tried printing these negatives yet, but they are so visible, that I fear they will show up. Although the emulsion side is not affected, looking through it from that side, I can still very clearly see the marks... I remember once seeing a strange "scratch" like mark on another print as well, that I now suspect was caused by such a linear mark, as it had similar "wobbly" characteristics and a diffuse outline, contrary to true scratches that are usually straight with pretty sharp edges.

  7. #7

    Join Date
    Nov 2006
    Shooter
    4x5 Format
    Posts
    971
    Try hanging them from one corner two dry. If the traces follow gravity the are from dried up residue. One or two droplets on 500ml should by enough WA. I always apply WA in a separate (glass)tray which is used exclusive for that purpose, avoiding any contamination.

  8. #8
    tim_walls's Avatar
    Join Date
    Sep 2006
    Location
    Croydon & Leeds
    Shooter
    35mm
    Posts
    1,037
    Images
    48
    For what it's worth, despite my best endeavours (filtered water, WA etc.) I always seem to get these marks; mind, the tapwater round here is absolutely filthy clay-ridden stuff so it's no surprise.

    They don't tend to show when printing under the enlarger so I don't worry too much - they do always tend to show up with the film scanner though for some reason. I just use a damp lenscloth to wipe down (and then dry with a dry part of the cloth of course) the non-emulsion side of the negative before I scan it.
    Another day goes under; a little bourbon will take the strain...



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  Ś   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin