Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,050   Posts: 1,561,134   Online: 745
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Silverpixels5's Avatar
    Join Date
    Mar 2003
    Location
    Houston, TX
    Shooter
    Multi Format
    Posts
    594
    Images
    15
    Has anyone ever tried this combination? I've been experimenting with Delta 3200 in different developers and since I now have PCat HD on hand, I was going to give it a go with a recently exposed roll of this film. Ed Buffalo has it on his site for semi-stand development, but its at 1600 and not 3200. So I was going to try this technique with about 50% more time than he reccomends for 1600 in order to properly develop this film at 3200. Does this sound about right? My film is 35mm and I plan to use a 1:1:200 dilution. Any suggestions or comments are welcome. Thanks!

  2. #2
    Silverpixels5's Avatar
    Join Date
    Mar 2003
    Location
    Houston, TX
    Shooter
    Multi Format
    Posts
    594
    Images
    15
    I went ahead and developed the film last night for 45 minutes. Thirty seconds of agitation at the start, and then again at 15 and 30 minutes. I won't know for sure how it will print, but looking at the negatives there seems to be a lack of detail in the shadows. I guess this is why Ed only had a time for 1600 posted on his site. Everything else looks quite nice, not to mention that this developer results in VERY sharp negatives. I'll try printing some frames this evening on graded and VC paper to see how the tones and grain appear.
    RL Foley

  3. #3

    Join Date
    Sep 2002
    Location
    Just north of the Inferno
    Shooter
    Medium Format
    Posts
    750
    Images
    27
    Please do. It sounds interesting.
    Official Photo.net Villain
    ----------------------
    [FONT=Comic Sans MS]DaVinci never wrote an artist's statement...[/FONT]

  4. #4
    Silverpixels5's Avatar
    Join Date
    Mar 2003
    Location
    Houston, TX
    Shooter
    Multi Format
    Posts
    594
    Images
    15
    Well I printed some shots yesterday on Oriental Seagull RC grade 2 with very good results. Photos taken indoors showed a good amount of grain, but nothing that overpowered the image, as the grain wasnt' excessively large. Outdoor shots seemed to show much less grain. All shots were exceptionally sharp...much sharper than anything I've ever used. I have a new roll in my camera that I am going to expose at 1600 to see if I can get better detail in my low values. Looking at the negatives, there didn't seem to be much of anything there, but I was able to get a suprising amount, though not ideal, with careful exposure and development. I'm also going to experiment with a roll of EFKE 25 in 120 as well as APX and J&C200 in 4x5 with PCat stand development. Hopefully I can get some good results out of all this.
    RL Foley

  5. #5
    Silverpixels5's Avatar
    Join Date
    Mar 2003
    Location
    Houston, TX
    Shooter
    Multi Format
    Posts
    594
    Images
    15
    Forgot to mention that I got clear clean highlights with this as well as opposed to the slightly dull highlights I was getting with with D3200 in Tmax Dev. Just a FYI.
    RL Foley

  6. #6

    Join Date
    Mar 2003
    Location
    Greenville, SC
    Shooter
    Large Format
    Posts
    4,813
    Images
    5
    [quote="Silverpixels5"]Well I printed some shots yesterday on Oriental Seagull RC grade 2 with very good results. All shots were exceptionally sharp...much sharper than anything I've ever used.

    The exceptional sharpness is due to extreme adjacency effect that results from stand and semi-stand development. There is really nothing quite like it, except for the unsharp mask. I have some 6X9 TMAX 100 negatives that were processed in Pyrocat-HD with stand development and the sharpness is almost unreal.

    But I recommend that you make several exposures of every scene because the possibillity of undesirable development artifacts is very high with stand and semi-stand development.

  7. #7
    clay's Avatar
    Join Date
    Nov 2002
    Location
    Asheville, North Carolina
    Shooter
    Multi Format
    Posts
    1,120
    Images
    8
    This reminds me, Sandy. Did I ever email you the jpeg of a shot from the the first and only pyrocat stand-developed roll I have ever done? This were some night fog shots on Tmax400. I did 1:1:200 for 20 minutes. There was extreme contrast in the negatives from some street lights, and a few frames showed what I suppose is infectious development, where the hot spots in the neg where the lights were located just sort of 'took off' and started developing hot streaks through the frame. Other frames on the same roll were either fine or showed moderate amounts of this. I couldn't get anything this cool if I tried. Anyway, look in the gallery for the shot. I'll try to figure out how to post it. It'll be in the technical gallery.

  8. #8
    glbeas's Avatar
    Join Date
    Sep 2002
    Location
    Roswell, Ga. USA
    Shooter
    Multi Format
    Posts
    3,307
    Images
    109
    Hah! That was simply moving the camera with the shutter open. You using autoexposure mode at night? Camera not indicating the end of exposure?
    Try a long exposure with a bunch of kids running around in the frame carrying small flashlights. Thats cool.
    Gary Beasley

  9. #9
    clay's Avatar
    Join Date
    Nov 2002
    Location
    Asheville, North Carolina
    Shooter
    Multi Format
    Posts
    1,120
    Images
    8
    Well, it was on a tripod, and the camera was a Fuji 6x9 manual exposure jobbie with no brains at all. I am pretty sure it is a development artifact, because the same thing occurs on some other frames in a less extreme way. And the hot streaks all start from a 'seed' where a streetlamp or light was in the scene.

  10. #10
    glbeas's Avatar
    Join Date
    Sep 2002
    Location
    Roswell, Ga. USA
    Shooter
    Multi Format
    Posts
    3,307
    Images
    109
    Well I can tell you infectious development don't do that, it makes the super high contrast that litho film has and also makes point sources get big on film etc. It doesn't make trails. My thought is you shot the scene then picked up the camera and toted it to another spot thinking the shutter was closed. It may have been set for a much longer time than you thought or it stuck open for a while. The original, correct part of the exposure made the seed part then the camera movement made the wild trails.
    By any chance was it pretty cold where you shot? That could contribute to creating that problem.
    Gary Beasley

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin