Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 75,695   Posts: 1,669,618   Online: 1102
      
Page 1 of 9 1234567 ... LastLast
Results 1 to 10 of 85
  1. #1

    Join Date
    Mar 2009
    Location
    Gibraltar, Europe
    Shooter
    Medium Format
    Posts
    209

    DISASTER + why im the biggest idiot here

    ......i took out the Hasselblad for a paid model shoot....I'd done a roll on it a few days before thus I were sure no light leaks on the A12 magazine etc.....so I shot on both digital and film (paid job, i have to use both just in case...i also use the digital as a polaroid so to speak)....

    so, Im happy with the results of the shoot and was expecting even better shots from what i shot on the Hassy as the lenses were giving me what looked like better shots......i developed the roll a few mins ago....

    DISASTER....the complete roll is crystal clear.....not overexposure of the shots as no frames appear at all.........i have no idea why...this is the first time this has happened to me.....

    lenses used....50mm C and 150mm C....the 50mm IS sluggish at lower scale of times but surely if it were the lens causing the problem then it would have appeared overexposed.....

    all i got is JUST COMPLETE CLEAR FILM FROM START TO FINISH.



    .
    Last edited by sperera; 05-17-2009 at 10:26 AM. Click to view previous post history.

  2. #2
    Nicholas Lindan's Avatar
    Join Date
    Sep 2006
    Location
    Cleveland, Ohio USA
    Shooter
    Multi Format
    Posts
    2,382
    Images
    4
    Are there any frame numbers? If not then the film never went through the developer or the developer was swapped with the stop or fix.
    DARKROOM AUTOMATION
    f-Stop Timers - Enlarging Meters
    http://www.darkroomautomation.com/da-main.htm

  3. #3

    Join Date
    Mar 2009
    Location
    Gibraltar, Europe
    Shooter
    Medium Format
    Posts
    209
    no frame numbers or anything!!!!!!!!!!!!!!!!!!!! i think you're right!!!!!!!!!!!!!!!!!! it was a mistake with the fix and developer....i used one instead of the other!!!!!!!!!!!!! IM AN IDIOT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! THAT wont happen again.....i will learn from this mistake!!!!!!!!!!!!

  4. #4
    Anscojohn's Avatar
    Join Date
    Dec 2006
    Shooter
    Medium Format
    Posts
    2,727
    Images
    13
    As Nicholas said, it is a development problem; not a camera issue. Either the developer was completely--completely--oxidized; or the stop or fix got in to the tank first. No other explanation is remotely possible.
    John, Mount Vernon, Virginia USA

  5. #5
    Anscojohn's Avatar
    Join Date
    Dec 2006
    Shooter
    Medium Format
    Posts
    2,727
    Images
    13
    Quote Originally Posted by sperera View Post
    no frame numbers or anything!!!!!!!!!!!!!!!!!!!! i think you're right!!!!!!!!!!!!!!!!!! it was a mistake with the fix and developer....i used one instead of the other!!!!!!!!!!!!! IM AN IDIOT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! THAT wont happen again.....i will learn from this mistake!!!!!!!!!!!!
    ********
    Me, mesself, hase never dun this dumb thang: it was somedumbguy whatlooked persackly like me usin' mah darkroom duh sametime I be indare.
    John, Mount Vernon, Virginia USA

  6. #6

    Join Date
    Mar 2009
    Location
    Gibraltar, Europe
    Shooter
    Medium Format
    Posts
    209
    Quote Originally Posted by Anscojohn View Post
    ********
    Me, mesself, hase never dun this dumb thang: it was somedumbguy whatlooked persackly like me usin' mah darkroom duh sametime I be indare.
    MORAL OF THE STORY.....pay more attention to what you're doing as i simply fixed before i developed!!!!!!! I'm gutted and sick to the stomach cos i KNOW i had better shots than on the DSLR.....I was seeing better pictures.....

    I hereby claim the award for the dumbest person in the forum....can anyone top this???? c'mon...make me feel better!

  7. #7
    papagene's Avatar
    Join Date
    Jun 2004
    Location
    Western Mass., USA
    Shooter
    Multi Format
    Posts
    5,223
    Images
    120
    Been there... done that!
    You will find that you are not alone in this area of goof-ups and miscues. Sometimes I think I am president of the club.

    gene
    gene LaFord


    Long live Ed "Big Daddy" Roth!!
    ---------------------------------------------------------------------
    "I don't care about Milwaukee or Chicago." - Yvon LeBlanc

  8. #8
    Markok765's Avatar
    Join Date
    Apr 2006
    Location
    Ontario, Canada
    Shooter
    Medium Format
    Posts
    2,270
    Blog Entries
    1
    Images
    24
    Don't worry, you'll just learn for next time. Everyone does that.
    Marko Kovacevic
    Blog
    Youtube

  9. #9

    Join Date
    Jan 2009
    Location
    Los Angeles
    Shooter
    Multi Format
    Posts
    2,068
    Images
    54
    Ooh one time, well maybe two,forgot to load film in camera.Invisible film .

    mike c.

  10. #10

    Join Date
    Mar 2009
    Location
    Gibraltar, Europe
    Shooter
    Medium Format
    Posts
    209
    HAHAHAHA INVISIBLE FILM.....GOOD ONE.....HAHAHAHAHAHAHHAHAHAHAA

Page 1 of 9 1234567 ... LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin